Author Topic: Behavior blocker stop working on Windows 7  (Read 51004 times)

0 Members and 1 Guest are viewing this topic.

Offline jrukim

  • Jr. Member
  • **
  • Posts: 52
  • I'm a llama!
Re: Behavior blocker stop working
« Reply #30 on: August 23, 2010, 04:10:45 PM »
Here with Windows 7 / 64 and behavior seems not working too. Reports open dailly but no actions/activity  on it or on the statistics.

Offline jrukim

  • Jr. Member
  • **
  • Posts: 52
  • I'm a llama!
Re: Behavior blocker stop working
« Reply #31 on: August 23, 2010, 04:14:51 PM »
Forget to say that is happening on two computors one on win7/32 and other win7/64

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: Behavior blocker stop working
« Reply #32 on: August 23, 2010, 04:22:56 PM »
Tech, maybe you switched your default browser or something?
The Behav Shield is also sensitive to loading of drivers - maybe you (or some of your apps) stopped loading drivers recently...
If at first you don't succeed, then skydiving's not for you.

Offline jrukim

  • Jr. Member
  • **
  • Posts: 52
  • I'm a llama!
Re: Behavior blocker stop working
« Reply #33 on: August 23, 2010, 04:56:52 PM »
That happen with me ... Now what can be done to put it working again ?

Offline superhacker

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 979
  • superhacker != super mario
Re: Behavior blocker stop working
« Reply #34 on: August 23, 2010, 05:02:13 PM »
Tech, maybe you switched your default browser or something?
The Behav Shield is also sensitive to loading of drivers - maybe you (or some of your apps) stopped loading drivers recently...
but sorry vlk Tech has a comodo fw and d+ and both load drivers on each startup ??? ???
Dreams don't die, they just fall asleep.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67274
Re: Behavior blocker stop working
« Reply #35 on: August 23, 2010, 05:47:00 PM »
Tech, maybe you switched your default browser or something?
Default browser is Firefox since ~4 years...
I've installed Chrome, Iron, Comodo browsers once... but Firefox is the default for a long time.

The Behav Shield is also sensitive to loading of drivers - maybe you (or some of your apps) stopped loading drivers recently...
Please, elaborate.
An application that is not loading its own drivers? Do you mean, a crashing application? A problematic one?
I'm having no BSODs or crashes (besides avast sandbox + CTM).
Which drivers must be loaded in order to Behav Shield to work?

I'll uninstall/install Behavior Shield to test.
The best things in life are free.

Offline superhacker

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 979
  • superhacker != super mario
Re: Behavior blocker stop working
« Reply #36 on: August 23, 2010, 05:52:21 PM »
Hey tech any anti rootkit work on win7 must change the status of behavior shield,download any anti rootkit work on win7 and run it to see.
Dreams don't die, they just fall asleep.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67274
Re: Behavior blocker stop working
« Reply #37 on: August 23, 2010, 05:57:28 PM »
Hey tech any anti rootkit work on win7 must change the status of behavior shield,download any anti rootkit work on win7 and run it to see.
Well... I've installed CIS firewall and Defense+ (but this was ~4 days ago, not since avast Behav stop working...
The best things in life are free.

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11032
  • No support PM's thanks
Re: Behavior blocker stop working
« Reply #38 on: August 23, 2010, 06:52:54 PM »
Finally checked my other laptop which is running xp and behavior usage shows up in statistic's on that one but definately nothing is happening on my win 7 laptop. Both are 32 bit and almost running identical programs. Asked a few friend's to check there's and they are working on xp vista win 7, all are working bar the windows 7  one's. Something has definately gone wrong in the last couple of week's.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67274
Re: Behavior blocker stop working
« Reply #39 on: August 24, 2010, 03:03:35 AM »
I've uninstalled Behav Shield and boot.
Install again.
The statistics are crazy... nothing for today or this week, a lot for the month, nothing for the year.

Can anybody from avast team acknowledge that there is a problem in Behav Shield? ???
The best things in life are free.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67274
Re: Behavior blocker stop working
« Reply #40 on: August 24, 2010, 03:05:41 AM »
Continued
The best things in life are free.

Offline jrukim

  • Jr. Member
  • **
  • Posts: 52
  • I'm a llama!
Re: Behavior blocker stop working
« Reply #41 on: August 24, 2010, 01:33:33 PM »
Checked another computer with Windows 7 Starter and behavior not working.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67274
Re: Behavior blocker stop working
« Reply #42 on: August 24, 2010, 01:36:30 PM »
Should we start a poll? ???
The best things in life are free.

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11032
  • No support PM's thanks
Re: Behavior blocker stop working
« Reply #43 on: August 24, 2010, 01:55:00 PM »
Sound's like a good idea.

Offline YoKenny

  • Serious Graphoman
  • **
  • Posts: 8786
Re: Behavior blocker stop working
« Reply #44 on: August 24, 2010, 01:57:01 PM »
Default browser is Firefox since ~4 years...
I've installed Chrome, Iron, Comodo browsers once... but Firefox is the default for a long time.

The Behav Shield is also sensitive to loading of drivers - maybe you (or some of your apps) stopped loading drivers recently...
Please, elaborate.
An application that is not loading its own drivers? Do you mean, a crashing application? A problematic one?
I'm having no BSODs or crashes (besides avast sandbox + CTM).
Which drivers must be loaded in order to Behav Shield to work?

I'll uninstall/install Behavior Shield to test.
No problem with IE8 on XP Pro but no Browser Shield activity on Windows 7 though.
E5200 2.5GHZ, 4GB RAM, 320GB HD, Windows 7 Home Premium 64bit, avast! V9.0 Free, IE10
P4 2.8GHZ, 1.5GB RAM, 40GB HD, XP Pro SP3 32bit, avast! V9.0 Free, Google Chrome
with hpHosts, MVPS HOSTS files, SpeedFan, WinPatrol PLUS