Author Topic: Windows Message at startup  (Read 3504 times)

0 Members and 1 Guest are viewing this topic.

Marbles_XXX

  • Guest
Windows Message at startup
« on: August 01, 2004, 09:02:02 PM »
I recently started to use Avast! Home and so far very pleased with it.  The only issue I have is during Windows startup just before my login screen, I'm getting a "Windows Message" that says the following:

"Either there is no default mail client or the mail client cannot fullfill the messaging request."

After I click cancel a few times the system boots and I can access email fine.  My system is a Win2K OS, Outlook is my mail client.  It is networked to a computer that is running Winroute on it.  POP mail goes through the Winroute mail server but SMTP mail goes right to my ISP bypassing the Winroute server (SMTP authentification purposes).  I've set the avasti.ini file up correctly, all ports are set (as mentioned I can access all email fine once the system is booted), but I'm trying to figure out what that message means.  I never had this message until I installed avast! home (I had and uninstalled Trend PC-Cillin).

Thanks in advance for your response.


techie101

  • Guest
Re:Windows Message at startup
« Reply #1 on: August 02, 2004, 12:11:04 AM »
Do you mean MS Outlook Exchange or Outlook Express?

Go into the Tools/Options screen and find the General tab.
Check to see that Outlook is marked as the default mail handler.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31216
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:Windows Message at startup
« Reply #2 on: August 02, 2004, 12:47:53 AM »
Are you using 2k or 2k server?

Marbles_XXX

  • Guest
Re:Windows Message at startup
« Reply #3 on: August 02, 2004, 06:35:51 AM »
Thanks for your replies so far.

Techie,
It is Outlook 2000.  I looked to where you mentioned and did not find any spot that indicated to mark Outlook as the default handler.

Artras,
It is Win2k, not 2k server.

I've also played around with MSConfig to change around the startup sequence, but it didn't make a difference.

It's almost as though Avasti Mail is trying to connect to the network prior to an actual connection can be established.

Marbles

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re:Windows Message at startup
« Reply #4 on: August 03, 2004, 12:13:35 AM »
Marbles, are your system configurated to run ashMaiSv.exe at startup?
This is avast Mail service and it runs only for pop3/smtp email accounts...
For MS Outlook (not Express) avast uses the MS Outlook/Exchange plugin.

I think it's just disable the Internet Mail provider of avast and everything will be good  8)
Wellcome to forums.  8)
The best things in life are free.