Author Topic: Yuk! What's up with the new forum?  (Read 12181 times)

0 Members and 1 Guest are viewing this topic.

Offline browbotham

  • Newbie
  • *
  • Posts: 10
Re: Yuk! What's up with the new forum?
« Reply #15 on: September 01, 2010, 09:36:53 PM »
I don't see the same options as in the screen shot by Gargamel360. I only get the first one, account related settings.

Would really love to change the look to something not so vibrant.

Cheers,
Brett

Offline Gargamel360

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2347
  • Memento Mori
Re: Yuk! What's up with the new forum?
« Reply #16 on: September 01, 2010, 09:48:54 PM »
Perhaps you need 20 posts for the option, like signature or P.M. rights.

You and fragman, the other who could not find the option, are both short of that.
« Last Edit: September 01, 2010, 09:50:57 PM by Gargamel360 »
Signature?  But I gots no pen....

Offline YoKenny

  • Serious Graphoman
  • **
  • Posts: 8788
Re: Yuk! What's up with the new forum?
« Reply #17 on: September 01, 2010, 11:57:31 PM »

Yep, sigline correct.

I'm not going to SP-3 because it contains an update that caused BSOD a couple of years ago. I have a post-it-note on my desk lamp not to ever install that one.  It was KB916595.  Also, KB951748 caused conflict with ZA.  Sticking with SP-2.

Still using GE Force 7300, but with the VGA output (or is it RGB)?  The DVI output died while I was away on vacation.  Very strange.  PC was unplugged so I know it wasn't lightning.  Switching cable connections is a lot cheaper than researching and buying a new video card.  :o ::)

Thanks for the concern though.  ;D
A lot of changes have happened in a couple of years and SP2 has gone out of support:
Support for Windows XP Service Pack 2 ends on July 13, 2010
http://support.microsoft.com/gp/lifean31

Plus SP3 has several performance improvements and many Critical Updates.

Are you running the latest ZA ???

Those that live in the past are doomed to keep making the same mistakes.
E5200 2.5GHZ, 4GB RAM, 320GB HD, Windows 7 Home Premium 64bit, avast! V9.0 Free, IE10
P4 2.8GHZ, 1.5GB RAM, 40GB HD, XP Pro SP3 32bit, avast! V9.0 Free, Google Chrome
with hpHosts, MVPS HOSTS files, SpeedFan, WinPatrol PLUS

Offline browbotham

  • Newbie
  • *
  • Posts: 10
Re: Yuk! What's up with the new forum?
« Reply #18 on: September 02, 2010, 11:55:51 AM »
Pretty lame if you have to have a certain number of posts before you can change the forum theme. Don't mind about the rest but the surely not the theme ?

Seeing as this is post 7 I will probably have to post another 13 "Me too" messages just to check if that option becomes available  ;D

Cheers,
Brett

Offline chocholo

  • Avast Blinking Boxes Crowd
  • Administrator
  • Poster
  • ***
  • Posts: 646
  • BSC, GSC, MCP
    • Avast
Re: Yuk! What's up with the new forum?
« Reply #19 on: September 02, 2010, 12:04:01 PM »
I've changed forum theme for browbotham and fragman to the old one. This makes count of 13 users of the default theme in opposite to 130000 users of the new :)

Offline pk

  • Avast team
  • Super Poster
  • *
  • Posts: 2085
Re: Yuk! What's up with the new forum?
« Reply #20 on: September 02, 2010, 12:20:17 PM »
I've changed forum theme for browbotham and fragman to the old one. This makes count of 13 users of the default theme in opposite to 130000 users of the new :)

How about numbers before forum changing look? Since I was automatically forced to use the new look..

Offline Dch48

  • Massive Poster
  • ****
  • Posts: 3152
Re: Yuk! What's up with the new forum?
« Reply #21 on: September 02, 2010, 12:59:22 PM »
I've changed forum theme for browbotham and fragman to the old one. This makes count of 13 users of the default theme in opposite to 130000 users of the new :)
Make it 14 since I switched back to the default SMF theme as fast as I could.
Avatar FX6327X desktop, FX-6300 CPU, RX 470 GPU, 8GB RAM, Windows 10 Home 64 bit
HP dv6-6140us laptop, A8-3500M APU, 8GB RAM, Windows 7 Home Premium 64 bit
RCA W101 v2 10" tablet, Intel Atom Bay Trail Z3735F processor, 2GB RAM, Windows 10 Home 32 bit

Offline Gopher John

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2100
Re: Yuk! What's up with the new forum?
« Reply #22 on: September 02, 2010, 06:13:02 PM »
I switched themes, too.  I don't mind the Orange.  It's the lack of contrast between the text of the messages and the background.  If the text were black instead of gray, it'd be more easily readable.
AMD A6-5350M APU with Radeon HD Graphics, 8.0GB RAM, Win7 Pro SP1 64bit, IE11
i7-3610QM 2.3GHZ, 8.0GB Ram,  Nvidia GeForce GT 630M 2GB, Win7 Pro SP1 64bit, IE 11
Common to both: Avast Premium Security 19.7.2388, WinPatrol Plus, SpywareBlaster 5.5, Opera 12.18, Firefox 68.0.2, MBam Free, CCleaner

Offline disPlay

  • Sr. Member
  • ****
  • Posts: 240
  • DISPLAY!
Re: Yuk! What's up with the new forum?
« Reply #23 on: September 02, 2010, 06:26:34 PM »
I like the new theme, seems pretty nice to me.
"The quieter you become, the more you are able to hear."

Offline Rick F

  • Poster
  • *
  • Posts: 419
  • _______
Re: Yuk! What's up with the new forum?
« Reply #24 on: September 02, 2010, 06:50:32 PM »
I switched themes, too.  I don't mind the Orange.  It's the lack of contrast between the text of the messages and the background.  If the text were black instead of gray, it'd be more easily readable.

Exactly right... no contrast.  I'm sure the number will go up from 15 as others come to the forum and have some trouble reading threads.  Nothing against orange though.
Dell Dimension; Intel-core2 duo; WinXP Media Ctr; 2.8ghz - NTFS; 1-Gig Ram; NVIDIA GeForce 7300LE; Firefox 19.0.2; OE-6; ZA-7.0.302; avast 6.0.1367; / DropMyRights / MalwareBytes-Free / Symantec LiveState Recovery Desktop 6.0 / (using WOT), MVPS HOSTS file, SpywareBlaster, WinPatrol PLUS,

Offline browbotham

  • Newbie
  • *
  • Posts: 10
Re: Yuk! What's up with the new forum?
« Reply #25 on: September 02, 2010, 08:34:01 PM »
Thanks chocholo, much more restful to the eyes, much appreciated.

Cheers,
Brett

Offline Tgell

  • Sr. Member
  • ****
  • Posts: 234
  • Definitely not a BOT!
Re: Yuk! What's up with the new forum?
« Reply #26 on: September 02, 2010, 08:54:03 PM »
I've changed forum theme for browbotham and fragman to the old one. This makes count of 13 users of the default theme in opposite to 130000 users of the new :)
Make it 14 since I switched back to the default SMF theme as fast as I could.

I also switched to SMF default as my eyes could not take it any longer.

Offline mrgigabyte

  • Jr. Member
  • **
  • Posts: 28
Re: Yuk! What's up with the new forum?
« Reply #27 on: September 02, 2010, 09:15:27 PM »
i like the new look also
Windows 7 Home Premium 64-bit

Avast Pro | Spyshelter Pro Firewall | Winpatrol Plus | Admuncher

Offline jrukim

  • Jr. Member
  • **
  • Posts: 52
  • I'm a llama!
Re: Yuk! What's up with the new forum?
« Reply #28 on: September 02, 2010, 09:48:55 PM »
I dont like it and also returned to old one ...

Offline fragman

  • Jr. Member
  • **
  • Posts: 42
Re: Yuk! What's up with the new forum?
« Reply #29 on: September 02, 2010, 11:21:14 PM »
Thanks!
Dell Laptop Pentium M / 2GB RAM / Windows XP Home SP3 / Avast! Free 8.0.1489 / MBAM Free / Windows Firewall / Internet Explorer 8