Author Topic: can't run youtube videos after updating avast to new Avast 5.0.594  (Read 14328 times)

0 Members and 1 Guest are viewing this topic.

YoKenny

  • Guest
Re: can't run youtube videos after updating avast to new Avast 5.0.594
« Reply #15 on: September 02, 2010, 07:27:53 PM »
Please read:
Uninstall Flash Player
http://kb2.adobe.com/cps/141/tn_14157.html

Quote
Important! If any applications are using Flash Player when you run the uninstaller, uninstall may complete without deleting all the necessary files. If you accidentally left any applications open, close all applications and run the uninstaller again. Applications that use Flash Player include web browsers such as Internet Explorer, instant messaging clients such as AOL Instant Messenger, stand-alone SWF applications (*.swf files), and projectors (*.exe files that play Flash content).

Reboot system.

Get Flash Player:
http://get.adobe.com/flashplayer  <== make sure you un-select Free Google Toolbar

You need to install for IE, Firefox, Safari and Opera as well: 
http://get.adobe.com/flashplayer/otherversions

smwabill

  • Guest
Re: can't run youtube videos after updating avast to new Avast 5.0.594
« Reply #16 on: September 02, 2010, 07:58:23 PM »
Have done all of these suggestions before except I only installed for IE. Will try installing for other versions if helpful but in the meanwhile I have notified Avast Tech support of above problem.

And I am still trying to find a work-around.

Thanks


smwabill

  • Guest
Re: can't run youtube videos after updating avast to new Avast 5.0.594
« Reply #17 on: September 02, 2010, 08:03:15 PM »
Also: fyi

the link you posted--after navigating to it and selecting Vista as the operating system--the button to download will not work--which is caused by the same problem--flash won't work.




still working on it.

YoKenny

  • Guest
Re: can't run youtube videos after updating avast to new Avast 5.0.594
« Reply #18 on: September 02, 2010, 08:21:13 PM »
Sorry but I do not have Vista.

I had so many problems with Vista and that is why I upgraded to Windows 7.

mikebrittan

  • Guest
Re: can't run youtube videos after updating avast to new Avast 5.0.594
« Reply #19 on: September 14, 2010, 08:23:13 PM »
Hi - I'm experiencing the same problem - any update?

Gargamel360

  • Guest
Re: can't run youtube videos after updating avast to new Avast 5.0.594
« Reply #20 on: September 14, 2010, 08:39:42 PM »
Yes, 5.0.677

smwabill

  • Guest
Re: can't run youtube videos after updating avast to new Avast 5.0.594
« Reply #21 on: September 16, 2010, 05:50:11 PM »
I tried this and it doesn't help.

I have installed it in a host of different ways
using avast uninstalls and everything else shut down
even with avast 5.0.677

Nothing helps.

It must have something to do with Avast 5.0 and Vista OS
which I will be keeping for now. I might have to find a different virus software for our company if I can't reconcile this soon.

Thanks for all your help

NatlGuardWife

  • Guest
Re: can't run youtube videos after updating avast to new Avast 5.0.594
« Reply #22 on: November 17, 2010, 02:16:20 PM »
Hi there,

I'm having the same problem and wondered if you figured anything out.  We use Flash a lot, so I need to either find a solution or switch AV programs.  I hate to switch.  Just downloaded and installed Avast! yesterday and it seems to work great other than this.

Thanks in advance!

Esther

Online DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 87072
  • No support PMs thanks
Re: can't run youtube videos after updating avast to new Avast 5.0.594
« Reply #23 on: November 17, 2010, 05:30:55 PM »
I have no such problem with either flash or youtube.

Have (or did) you another Anti-Virus installed in this system, if so what was it and how did you get rid of it ?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.10.6038 (build 22.10.7633.734) UI 1.0.733/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

SafeSurf

  • Guest
Re: can't run youtube videos after updating avast to new Avast 5.0.594
« Reply #24 on: November 18, 2010, 12:54:16 PM »
@ NatlGuardWife,

You responded to an old post for Avast using v. 5.0.594 instead of opening up a thread of your own.  Is this the version of Avast you are using?  The current version is 5.0.677.  What product of Avast are you using?  (Free, Pro, AIS)?

Can you give us some information about your OS (32 or 64-bit), RAM?

Did you follow YoKenny's directions in his post on September 02, 2010?  If not, a clean uninstall/install of Flash would help. 

Note that there was a patch for Adobe Reader yesterday if you use that.  You may want to check your software with the free Secunia Inspector http://secunia.com/vulnerability_scanning/personal/ and if a patch or upgrade is needed, it will give you the link to the vendor's site making it easier for you.  We also post information and links here on the forum as well.

What other security software do you have running on your system (antivirus, firewall, trial versions) currently and in the past?  If in the past, how did you remove them?  Thank you.