Author Topic: Uninstalling Prior Security and Installing Avast Free 5.0.677-Resolved  (Read 3633 times)

0 Members and 1 Guest are viewing this topic.

Offline bikemanAMD

  • Sr. Member
  • ****
  • Posts: 343
Hi

Got 2 Family PC's here, and they were complaining of slow speed, i did the usual chkdsk, defrag, cleaned up temp files, starting to wonder if it's MSE causing the slowdown, they have that on there Systems, one is a Windows Vista System with 1gb of ram, I know not much ram), and XP SP3 machine with 1gb of ram as well.

Is there a proper way to uninstall MSE if i should choose to try Avast 5.0.677 Free on there systems

Uses Avast 5.0.677 on 4 More Other PC's that i have control over here--works very well, so i think should work fine on those other ones.

« Last Edit: November 13, 2010, 05:25:00 PM by bikemanAMD »
Windows 8.1 Pro with Media Center- AMD A6-3620 APU/Radeon 6530D, 8gb DDR3 ram, 1tb hard drive-Avast 9.0.2018  Windows 8.1  Pro 64bit, Windows 8 Firewall
Secondary Laptop: XP 32bit, 60gb hard drive-Avast 9.0.2018
Acer Netop W7 (32bit) 320gb hard drive, Avast 9.0.2018

Offline Le Boule

  • Jr. Member
  • **
  • Posts: 35
Re: Uninstalling Prior Security and Installing Avast Free 5.0.677
« Reply #1 on: November 11, 2010, 05:06:36 AM »
If MSE will not uninstall through Add/Remove Programs or Programs/Features you might read the following link:

http://support.microsoft.com/kb/2435760/


Offline bikemanAMD

  • Sr. Member
  • ****
  • Posts: 343
Re: Uninstalling Prior Security and Installing Avast Free 5.0.677
« Reply #2 on: November 11, 2010, 05:14:58 AM »
Thank you that helps alot, really appreciate it

Windows 8.1 Pro with Media Center- AMD A6-3620 APU/Radeon 6530D, 8gb DDR3 ram, 1tb hard drive-Avast 9.0.2018  Windows 8.1  Pro 64bit, Windows 8 Firewall
Secondary Laptop: XP 32bit, 60gb hard drive-Avast 9.0.2018
Acer Netop W7 (32bit) 320gb hard drive, Avast 9.0.2018

Offline CraigB

  • Avast √úberevangelist
  • Serious Graphoman
  • *****
  • Posts: 11096
  • No support PM's thanks
Re: Uninstalling Prior Security and Installing Avast Free 5.0.677
« Reply #3 on: November 11, 2010, 05:15:14 AM »
Hi bikemanAMD, download and save the microsoft removal tool from the link iv supplied at bottom.
You should download and save the latest avast 5.0.677 first then you can delet mse via add remove programs then reboot and run the removal tool and reboot again, do a scan with ccleaner to tidy up. You could still have a look in programs and program data to see if there are any other bits of left overs laying around, im sure i found a few extras after i deleted mse.
Now it's safe to install avast, if you have ever had any other av's previously on your system it is always advised to get the proper removal tools to get rid of there extras as well, you will find all the major uninstaller's here-    http://uninstallers.blogspot.com/

Offline sandeep108

  • Full Member
  • ***
  • Posts: 104
Re: Uninstalling Prior Security and Installing Avast Free 5.0.677
« Reply #4 on: November 11, 2010, 06:44:23 AM »
MSE generally is getting decent reviews. So MSE may not probably be the cause of the slow downs. Try an online scanner or best is to try MBAM.

I prefer avast! though since I found that 6 months ago, MSE let in some infection. I was able to clean it with MBAM, but it should not have happened. MSE also has improved since then.

Offline SafeSurf

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5198
Re: Uninstalling Prior Security and Installing Avast Free 5.0.677
« Reply #5 on: November 11, 2010, 09:10:47 AM »
@ sandeep108, Your suggestions are incorrect.  You cannot run 2 AV's at the same time.  Running two AV on the same computer can create all kind of mysterious windows errors and false detections.  Running an online scanner or MBAM will do nothing for a situation like this since the cause of the problem is having 2 AV's on the same machine.  Please read below why having 2 AV's can be a problem.

Clash Of The Antivirus Apps:
http://www.smartcomputing.com/editorial/article.asp?article=articles/2003/s1407/38s07/38s07.asp

Why you should never run more than one AV (see reply from quietman7):
http://www.bleepingcomputer.com/forums/index.php?s=49db784baecf17e7b189c833aafb624d&showtopic=260844&view=findpost&p=1441638

@ bikemanAMD,  Please follow craigb's suggestions for the MSE removal.  Please let us know if you have any further questions.  Thank you.
Mac 10.9.4 /Safari and Firefox (NoScript/AdBlockPlus/BetterPrivacy/Ghostey)/
Vista Home Prem (same add-on's)/Avast Free/Online Armor Premium Firewall/MBAM Premium)/ Mobile MBAM.

Offline bikemanAMD

  • Sr. Member
  • ****
  • Posts: 343
Re: Uninstalling Prior Security and Installing Avast Free 5.0.677
« Reply #6 on: November 11, 2010, 02:37:49 PM »
All Taken care of, and Avast found some infections on the 32bit System with boot scan, cleaned those up, and seems to be operating faster than it was before,   32bit Windows Vista is running well also now, full scan of that system shows clean also, Family member surpisingly kept that one pretty clean lol--just was out of date by 3 months lol--Will do a boot scan of this PC as well though in a few minutes.

Thank you all for the help, i really appreciate it though, been running Avast on the other household PC's since 2006

Rest of Machines Running Avast 5.0.677 in Household here

My Desktop--Windows 7 64bit Home Premium
My Laptop--Windows XP 32bit
My Second Desktop--XP 32bit
Family Net Top PC--XP 32bit
and Vista 32bit

and Sisters Laptop Vista 32bit

« Last Edit: November 11, 2010, 03:18:53 PM by bikemanAMD »
Windows 8.1 Pro with Media Center- AMD A6-3620 APU/Radeon 6530D, 8gb DDR3 ram, 1tb hard drive-Avast 9.0.2018  Windows 8.1  Pro 64bit, Windows 8 Firewall
Secondary Laptop: XP 32bit, 60gb hard drive-Avast 9.0.2018
Acer Netop W7 (32bit) 320gb hard drive, Avast 9.0.2018

Offline SafeSurf

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5198
[RESOLVED] Re: Uninstalling Prior Security and Installing Avast Free 5.0.677
« Reply #7 on: November 12, 2010, 09:54:15 AM »
@ bikemanAMD,

Glad to hear all is working well again.  :)

Now that your issue is resolved/fixed, please go back to the first open post in this topic, click the modify button in that Post and change the title/subject, add [Resolved] to the beginning of the title so this thread can be closed. 

Feel free to come back any time you need help, to learn something new, or just to ask questions.  We are here 24/7 for your convenience.  Thank you.
Mac 10.9.4 /Safari and Firefox (NoScript/AdBlockPlus/BetterPrivacy/Ghostey)/
Vista Home Prem (same add-on's)/Avast Free/Online Armor Premium Firewall/MBAM Premium)/ Mobile MBAM.