Author Topic: Problemi con SMTP Alice Avast non permette l'invio e-mail  (Read 46744 times)

0 Members and 1 Guest are viewing this topic.

Offline posteggino

  • Newbie
  • *
  • Posts: 3
Problemi con SMTP Alice Avast non permette l'invio e-mail
« on: September 06, 2010, 12:18:39 PM »
Vi segnalo questo problema dato che interessa anche AVAST, il quale non permette più l'invio delle e-mail da client di posta tipo OUTLOOK express o Thunderbird, sto cercando di diffondere al massimo la notizia e vedere riuscire a trovare una soluzione per AVAST



Dal 31 di Agosto 2010 (almeno per quanto riguarda la centrale telecom alla quale sono attaccato) telecom ha cambiato qualcosa nei propri server  di posta in uscita. Il problema è che non si riescono più ad inviare e-mail ne con outlook ne con thunderbird (io ho usato solo questi 2 programmi).

Gli errori sono rispettivamente con Outlook:

Errore sconosciuto. Account: 'in.alice.it', Server: 'out.alice.it', Protocollo: SMTP, Risposta del server: '421 Cannot connect to SMTP server 82.57.200.132 (82.57.200.132:25), connect error 10060', Porta: 25, Protezione (SSL): No, Errore del server: 421, Numero di errore: 0x800CCC67

Con Thunderbird:

Si è verificato un errore durante l'invio della posta: il server di posta ha inviato una stringa non corretta Cannot connect to SMTP server 82.57.200.132 (82.57.200.132:25), connect error 10060

La soluzione al problema:

Dato che al 187 vi diranno che non è cambiato nulla, voi mandateli a fanc..... e fate in questo modo:

Su outlook express dovete andare su Strumenti-Account-selezionare il vostro account alice, menù "server" e mettere la spunta sul "Autenticazione del server necessaria", cliccate pure sul pulsante impostazioni che vi è a lato e assicuratevi che sia selezionato "usa le stesse impostazioni del server in arrivo"
Poi andate sul menù "impostazioni avanzate" (sempre su quella finestra) e cambiate la porta in uscita SMTP da 25 in 587.
Fatto questo risolverete solo per gli account di alice.

Ulteriori errori riscontrati personalmente:

Purtroppo personalmente ho riscontrato che l'antivirus "Avast" impedisce l'invio delle e-mail anche dopo aver fatto questa operazione. Disattivando l'antivirus le e-mail vengono inviate.

Io oltre che gli account di alice, uso anche un account di Libero e mi servivo del programma HTML2POP3 di Matteo Baccan per poter sia ricevere che inviare dal mio pc e-mail di libero. Dopo questa modifica allo stato attuale non si riescono ad inviare più e-mail dal proprio pc che non siano di alice.

Considerazioni Finali:

Innanzi tutto ringrazio chi prima di me ha trovato la soluzione al problema e mi riferisco al forum di Parloio e a quello di tom's Hardware.
Decido infatti di scrivere questo post in modo da diffondere al massimo tale ulteriore schifezza che ha fatto la telecom a cui noi tutti paghiamo il canone.
In secondo luogo mi stupisco che l'assistenza clienti di telecom faccia veramente pena, ho avuto a che fare con una che non sapeva nemmeno cosa fosse un SMTP e che "l'importante è che le funzioni la webmail". Alla mia risposta "ma allora perchè la telecom fornisce l'smtp out.alice.it?" mi è stato risposto (testuali parole) "io non so nemmeno cosa sia un SMTP"....peccato che stavo parlando con "l'assistenza tecnica". Ho pure segnato il numero dell'operatore e sicuramente riferirò alla telecom che c'è gente incompetente seduta dietro al telefono dell'assistenza tecnica.
Non credo sia una cosa dignitosa che chi abbia un problema debba cercarsi da solo una soluzione quando PAGA il canone anche con l'idea che i problemi vengano risolti da chi non solo è responsabile ma anche lavora con questo tipo di cose.

Spero di aver comunque fatto cosa gradita a chiunque legga questo thread o sia giunto qua tramite google.
Vi saluto

Offline posteggino

  • Newbie
  • *
  • Posts: 3
Re: Problemi con SMTP Alice Avast non permette l'invio e-mail
« Reply #1 on: September 07, 2010, 04:22:44 PM »
Sono riuscito a tamponare la situazione.
Ho risolto sia il problema dell'invio da provider diverso (sempre mediante l'uso di Html2pop3 di Matteo Baccan), sia il problema che aveva l'antivirus Avast.

Con Outlook express si crea l'account del provider (anche diverso da telecom), come richiesto da html2pop3 alla voce pop3 gli si mette 127.0.0.1 alla voce SMTP gli si lascia out.alice.it si lascia spuntato autenticazione del server necessaria, si clicca sul pulsante impostazioni , si spunta "accesso tramite" e gli si mettono i parametri di una reale e-mail di alice (ovviamente essendo la porta 25 chiusa, l'ho dovuta cambiare con la 587)
In questo modo ci si logga sfruttando alice (facendosi riconoscere) e si invia tramite il provider preferito.

Per quanto riguarda l'errore riscontrato in Avast:

si va su "Protezioni in tempo reale"-"protezione mail"-"impostazioni avanzate"-"Accounts SSL" si clicca sul pulsante aggiungi e gli si mettono i parametri: Aliceposta.it SMTP 587 Nessuno.

In questo modo tutto torna a funzionare.
Sperando di aver fatto cosa gradita vi saluto

Offline toufonne

  • Newbie
  • *
  • Posts: 1
Re: Problemi con SMTP Alice Avast non permette l'invio e-mail
« Reply #2 on: November 08, 2010, 12:37:33 PM »
Avevo un problema simile inviando con un dominio sotto widhost.net
una macchina aveva subito un upgrate e, di fatto, era stata sostituita, l'ip era lo stesso, ma da quel momento da alcuni client di posta non riuscivo più a spedire
ricevevo il seguente errore:

Impossibile inviare il messaggio. Uno dei destinatari non è stato accettato dal server. L'indirizzo di posta elettronica non accettato è "xxxxxx@xxxxxx.it". Oggetto 'prova di invio', Account: 'yyyyyy@yyyyyy.it', Server: 'mail.yyyyyy.it', Protocollo: SMTP, Risposta del server: '553 sorry, that domain isn't in my list of allowed rcpthosts; no valid cert for gatewaying (#5.7.1)', Porta: 25, Protezione (SSL): No, Errore del server: 553, Numero di errore: 0x800CCC79

le impostazioni di autenticazione erano correttamente impostate, ma l'errore persisteva

sono riuscito a risolvere il problema grazie al tuo post,
nel punto indicato (impostazioni avanzate di protezione email) trovavo questa riga:

widhost.net SMTP 465 SSL

lo ho corretto in
widhost.net SMTP 25 Nessuno

e così gli invii sono ripresi.

Davvero molte grazie,
Marco

Offline robista

  • Newbie
  • *
  • Posts: 1
Re: Problemi con SMTP Alice Avast non permette l'invio e-mail
« Reply #3 on: February 10, 2011, 01:04:27 PM »
Una volta settata la porta 587 sul client di posta occorre reimpostare manualmente la porta su avast (io ho laversione 5.qualchecosa ma il concetto credo sia lo stesso anche per le precedenti).
Con questa versione il percorso è il seguente:

Dal pannello principale di Avast:

Protezioni in tempo reale>protezione mail>impostazioni avanzate>account SSL da qui cambiare la porta da 25 a 587 e cliccare ok...chiudere tutto e funziona...o almeno a me funziona!!!

:-)

Offline posteggino

  • Newbie
  • *
  • Posts: 3
Re: Problemi con SMTP Alice Avast non permette l'invio e-mail
« Reply #4 on: April 06, 2011, 07:47:33 PM »
Una volta settata la porta 587 sul client di posta occorre reimpostare manualmente la porta su avast (io ho laversione 5.qualchecosa ma il concetto credo sia lo stesso anche per le precedenti).
Con questa versione il percorso è il seguente:

Dal pannello principale di Avast:

Protezioni in tempo reale>protezione mail>impostazioni avanzate>account SSL da qui cambiare la porta da 25 a 587 e cliccare ok...chiudere tutto e funziona...o almeno a me funziona!!!

:-)

Si, la soluzione l'avevo scritta nel secondo post.
Marco mi fa piacere che hai risolto, avevo aperto il thread proprio con quest'obiettivo, aiutare a risolvere un problema nel quale io ci persi un po di tempo, in primo luogo per il blocco della porta 25 (che non immaginavo) e poi per avast.