Author Topic: loss of text, system stability :(  (Read 3972 times)

0 Members and 1 Guest are viewing this topic.

Offline lazyart

  • Newbie
  • *
  • Posts: 4
loss of text, system stability :(
« on: July 07, 2003, 02:18:26 AM »
Today I removed another AV product and put avast! 4 in charge of duties.  Configured it to check the multiple email accounts/multiple email clients on my PC.  Everything worked well.  Made sure I had the latest updates as well.

However after using the computer for a while I started to notice problems.  Text began to disappear from my windows, desktop and taskbar.  Eventually the system got so unstable I had to reboot.  This happened a second time and now I am thoroughly frustrated.

This is the only piece of software I've installed in the last few days so I am pretty sure the issue lies here.

Any ideas?

WinXP Pro, 512mb RAM, AMD Athlon XP 2400+, 80gb HD.

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11678
    • AVAST Software
Re:loss of text, system stability :(
« Reply #1 on: July 07, 2003, 09:06:36 AM »
If you were using Windows 9x, I would say you are probably out of resources - but on Windows XP, this really shouldn't happen. I don't think avast! may influence other programs' windows, desktop or taskbar...

Offline lazyart

  • Newbie
  • *
  • Posts: 4
Re:loss of text, system stability :(
« Reply #2 on: July 07, 2003, 02:29:11 PM »
as far as i can tell, it seems like a memory leak.

The labels of my desktop icons were also erased, leaving just the shadows.  Other taskbar icons that relied on text alerts (for one, i have a icon that tells me how many emails i have waiting, another reports my system temperature) were also blanked.

Couldnt log off, switch users or anything.  :(

Offline jdong

  • Jr. Member
  • **
  • Posts: 73
  • I'm NOT a llama!
Re:loss of text, system stability :(
« Reply #3 on: July 07, 2003, 04:44:17 PM »
Do you have another AV product installed alongside avast?

What else (e.g. firewall, etc) are you running with Avast?

Offline lazyart

  • Newbie
  • *
  • Posts: 4
Re:loss of text, system stability :(
« Reply #4 on: July 07, 2003, 08:53:03 PM »
I uninstalled Norton prior to installing avast!

No software firewall (I hide behind a router).  I do use PeerGuardian to cover my tracks when on Kazaa, that is the closest thing to a firewall I have installed.

Offline lazyart

  • Newbie
  • *
  • Posts: 4
Re:loss of text, system stability :(
« Reply #5 on: July 08, 2003, 02:14:36 AM »
Reinstalled today.  At a moment where my machine got rather sluggish I went to Task Manager.  When it finally came up I saw memory usage of one of the components (not sure if it was ashServ.exe or ashDisp.exe) climb from 48M (when I noticed it) steadily to over 70M... then drop back.  I don't know if VRDB has anything to do with this (the icon was spinning) but I did disable it.

Hope this helps in finding an answer....