Author Topic: Avast 5.0.677+online armor 4.5  (Read 16469 times)

0 Members and 1 Guest are viewing this topic.

yongsua

  • Guest
Re: Avast 5.0.677+online armor 4.5
« Reply #15 on: September 08, 2010, 12:12:44 PM »
I am so sorry,Safesurf.I think my PC got something wrong with installing personal firewall.Just now I had just on my computer and I saw error message "refxxxxxxx memory could not be read" or something like that and the error message asked me "Click OK to terminate the program" but I just clicked "x" at the right top of error message.I saw that my OA icon did not appear in my taskbar.So,I just clicked Start menu and clicked Online Armor then only I saw my OA icon operate and appear in the taskbar.What should I do?I also get this same issue when i installed Comodo firewall recently.Uninstall OA and use back Windows Firewall?
« Last Edit: September 08, 2010, 12:55:08 PM by yongsua »

yongsua

  • Guest
Re: Avast 5.0.677+online armor 4.5
« Reply #16 on: September 08, 2010, 12:21:34 PM »
Hi,safesurf.I think I have some problem in my pc.There was not only the latest issue that I post in this thread.Just now I clicked the hidden icon arrow to ensure that OA runs correctly in my pc but simultaneously I did not saw Avast icon displayed in my taskbar.Then I just try to clicked Avast logo on my PC screen then I only saw Avast icon running in my taskbar.

yongsua

  • Guest
Re: Avast 5.0.677+online armor 4.5
« Reply #17 on: September 08, 2010, 12:39:15 PM »
Hi,I get something like that in my laptop.http://getsatisfaction.com/mozilla_messaging/topics/application_error_on_close_of_tb3_01 but is about OA and Avast not Thunderbird.Read the comment properly from Mark Lancester and you will see i got this error message.But not the same code.
« Last Edit: September 08, 2010, 12:41:27 PM by yongsua »

woodland

  • Guest
Re: Avast 5.0.677+online armor 4.5
« Reply #18 on: September 08, 2010, 12:56:09 PM »
HI Avast team and fellow forum members,

After updating the free version of Avast to 5.0.677 i had a big problem related to the combination of Avast and Online Armor 4.5.
When trying to start any programs, even task manager, I would get a very scary error "path not found, you may not have sufficient rights". I noticed that Online Armor sort of got stuck in it's start up. Like other posters i did get, after like 7 minutes, notifications from Online Armor about changes to components of Avast but allowing and trusting didn't do the trick for me.

General outline of my fix:
I completely disabled Avast, by right clicking the avast icon in the system tray.
Reboot
Uninstalled Online Armor

Back in business (TG)

I'd like to point out that after all these years, approx 7, of using Avast it's the first time i had a problem related with/to avast. And in all fairness it wasn't caused by Avast but by Online Armor.. maybe my O.A. settings somehow blocked updating Avast but all the previous updates over the last year went without any problems (?).

Last words to the Avast Dev's: Thanks for a great free product!

@ DavidR:
THX for the reply and tip!

My little netbook updated as usual without any problems :) no surprise to me since O.A. is not installed on that p.c.
« Last Edit: September 08, 2010, 09:20:58 PM by woodland »

Leoloek

  • Guest
Re: Avast 5.0.677+online armor 4.5
« Reply #19 on: September 08, 2010, 02:13:34 PM »
Hello,

I had some trouble updating behind OA as well.
As administrator i tried to update from the taskbar icon. XP SP3 wouldn't start up any further than the logon screen.
Uninstalled Avast in safe mode, rebooted, installed clean as administrator. No working program due to registration problems. Tried several times but got a message that something was wrong with AAVMSVC.exe (i hope that's the name).
So i uninstalled again, shut off OA and reinstalled. Everything works like a charm now.
Win XP SP3 all updates English
Avast 5.0.677 Dutch
OA 4.5.0.234 Dutch
Lenovo T60, 1 Gb Ram

Greetings,

Leoloek

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89230
  • No support PMs thanks
Re: Avast 5.0.677+online armor 4.5
« Reply #20 on: September 08, 2010, 03:59:31 PM »
You might want to try putting OA into learning mode when doing an avast program update and see if that makes life easier for you (@ woodland & Leoloek).
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.4.6112 (build 24.4.9067.762) UI 1.0.803/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

comicwm

  • Guest
Re: Avast 5.0.677+online armor 4.5
« Reply #21 on: September 08, 2010, 04:04:34 PM »
OA will lock avastSvc 's Port 80 ,open this port for avastSvc.exe

SafeSurf

  • Guest
Re: Avast 5.0.677+online armor 4.5
« Reply #22 on: September 09, 2010, 05:54:41 AM »
To all posters in this thread, you need to let us know exactly what OA and Avast versions you are using....be specific on the version.  For example OA 4.5.0+ goes all the way up to almost 300 now, so I need to know exactly what version you have so I can help you, especially if your settings are set to manual and not automatic updates.  Thank you. 

You might want to try putting OA into learning mode when doing an avast program update and see if that makes life easier for you (@ woodland & Leoloek)
I agree with this.  Learning Mode will lower your protection, but may help with your installation.  However, OA prompts you to reboot twice after a clean install, and certainly one boot after any kind of upgrade of software of any kind.  After the first boot of OA, you are automatically NOT in learning mode unless you have done a clean install (in this case OA automatically puts you in Learning Mode for 2 minutes).  If you are doing an upgrade, manually put yourself in Learning Mode after you reboot.  Then reboot again; OA requires 2 boots if doing a clean install.

* Remember also, if you get the initial pop-up on reboot for anything pertaining to Avast, to check off "Remember My Decision" and "Trust Always" so you don't get the pop-up's again and OA and Avast play well together. 

* Also add Avast to OA's exclusion list: GUI > Options > Exclusions > click "Add" and add what you want to the list.

OA will lock avastSvc 's Port 80 ,open this port for avastSvc.exe
OA does not block this port as this is needed for normal Internet traffic.  Did you put OA through the Safety Check Wizard (SCW)?  If not, do it as "Trust All" but make sure you have done your Avast updates and scans first.


SafeSurf

  • Guest
Re: Avast 5.0.677+online armor 4.5
« Reply #23 on: September 09, 2010, 06:25:54 AM »
@ yongsua,

We need to do some trouble-shooting with you to get you back up and running.  Did you completely uninstall Comodo with it's uninstaller tool?  Sometimes having remnants of prior security software on your machine will cause conflicts and problems with other software.

1. What other security software do you have on this machine now or in the past? Are MBAM, SAS or Windows Defender (WD) resident on this machine?  What other security programs did you have on the machine?

2. Did you uninstall Avast using the Avast uninstaller tool in Safe Mode?  Here is the tool: http://www.avast.com/uninstall-utility and save it to your HDD.

3. When you uninstalled OA, did you "Close and Shut Down OA" via the bottom toolbar pop-up first, then go to Add/Remove Programs...or did you do it in Safe Mode?

It is fine to use Windows FW for now until things get fixed.  What version of OA did you have installed?

Is Avast working properly now on this machine?  Are you using 5.0.677?  If it is not working properly, please try to Repair Avast:

       - Go to Control Panel > Add/Remove programs > Avast Antivirus > Remove.
       - Then choose Repair function in the pop-up window (Repair).  Reboot.

If the Repair fails, I suggest an uninstall of Avast and a clean install of Avast:

1. Save a copy of newest version of Avast (5.0.677) for the version you need and save it to your HDD:
Freehttp://www.avast.com/free-antivirus-download#tab4
Pro http://www.avast.com/pro-antivirus#tab4
AIShttp://files.avast.com/iavs5x/setup_ais.exe
2. Download the Avast Uninstall Utility, aswClear5.exe http://www.avast.com/uninstall-utility and save it to your HDD.
3. Disconnect from the Internet at this time.
4. Uninstall Avast through "Add/Remove Programs" through Control Panel if possible. 
5. Boot into Safe Mode (hit F8 repeatedly) and run the Avast Uninstall Tool.
6. Reboot twice.
7. Install the newest version of Avast and reboot.
8. Get Internet access and update Avast definitions.
9. Register your copy or add the license key for Free, Pro, or AIS.
      Freehttp://www.avast.com/registration-free-antivirus.php

If this works for Avast, then I would do a clean install of OA and go through the Safety Check Wizard.  OA automatically turns off your Windows FW and vice versa so you always have protection. 

Let me know how this works for you.  Thank you.







yongsua

  • Guest
Re: Avast 5.0.677+online armor 4.5
« Reply #24 on: September 09, 2010, 06:50:32 AM »
@ yongsua,

We need to do some trouble-shooting with you to get you back up and running.  Did you completely uninstall Comodo with it's uninstaller tool?  Sometimes having remnants of prior security software on your machine will cause conflicts and problems with other software.

Answer:I did not use any uninstaller tool to remove Comodo firewall and Comodo Time Machine.

1. What other security software do you have on this machine now or in the past? Are MBAM, SAS or Windows Defender (WD) resident on this machine?  What other security programs did you have on the machine?

Answer:Now I only have real time protection from Avast! 5.0.677,OA 4.5.0.234, and Windows Defender.I just uninstalled Comodo Firewall recently and I uninstalled Comodo Time Machine last week.Besides,I only have two on-demand which are MBAM and SAS since from July and I  always make sure both program are installed with latest version.Finally,I have PSI Secunia in my PC.

2. Did you uninstall Avast using the Avast uninstaller tool in Safe Mode?  Here is the tool: http://www.avast.com/uninstall-utility and save it to your HDD.

Answer:You meant that I need to uninstall Avast and reinstall Avast! again?

3. When you uninstalled OA, did you "Close and Shut Down OA" via the bottom toolbar pop-up first, then go to Add/Remove Programs...or did you do it in Safe Mode?

Answer:I haven't unistall OA yet.I will uninstall and reinstall it later.

It is fine to use Windows FW for now until things get fixed.  What version of OA did you have installed?

Answer:(OA version). I already mentioned at your first question.

Is Avast working properly now on this machine?  Are you using 5.0.677?  If it is not working properly, please try to Repair Avast:

       - Go to Control Panel > Add/Remove programs > Avast Antivirus > Remove.
       - Then choose Repair function in the pop-up window (Repair).  Reboot.

If the Repair fails, I suggest an uninstall of Avast and a clean install of Avast:

1. Save a copy of newest version of Avast (5.0.677) for the version you need and save it to your HDD:
Freehttp://www.avast.com/free-antivirus-download#tab4
Pro http://www.avast.com/pro-antivirus#tab4
AIShttp://files.avast.com/iavs5x/setup_ais.exe
2. Download the Avast Uninstall Utility, aswClear5.exe http://www.avast.com/uninstall-utility and save it to your HDD.
3. Disconnect from the Internet at this time.
4. Uninstall Avast through "Add/Remove Programs" through Control Panel if possible.  
5. Boot into Safe Mode (hit F8 repeatedly) and run the Avast Uninstall Tool.
6. Reboot twice.
7. Install the newest version of Avast and reboot.
8. Get Internet access and update Avast definitions.
9. Register your copy or add the license key for Free, Pro, or AIS.
      Freehttp://www.avast.com/registration-free-antivirus.php

If this works for Avast, then I would do a clean install of OA and go through the Safety Check Wizard.  OA automatically turns off your Windows FW and vice versa so you always have protection.  

Let me know how this works for you.  Thank you.

Answer:I will try now.Avast currently works well in my machine.I am just afraid that I receive any error message about "Memory could not be read" something like that.







« Last Edit: September 09, 2010, 06:55:53 AM by yongsua »

SafeSurf

  • Guest
Re: Avast 5.0.677+online armor 4.5
« Reply #25 on: September 09, 2010, 07:27:37 AM »
Responses to your replies:

Answer:I did not use any uninstaller tool to remove Comodo firewall and Comodo Time Machine.
To uninstall a security program, there is usually a vendor's way to remove it's software.  Try #3-14 from this link http://uninstallers.blogspot.com/ to remove any remnants of Comodo.

2. Did you uninstall Avast using the Avast uninstaller tool in Safe Mode?  Here is the tool: http://www.avast.com/uninstall-utility and save it to your HDD.
Answer:You meant that I need to uninstall Avast and reinstall Avast! again?
No.

If the Repair fails, I suggest an uninstall of Avast and a clean install of Avast.

If this works for Avast, then I would do a clean install of OA and go through the Safety Check Wizard.  OA automatically turns off your Windows FW and vice versa so you always have protection. 

Answer:I will try now.Avast currently works well in my machine.I am just afraid that I receive any error message about "Memory could not be read" something like that.
This is most likely an error message.  If Avast is working fine and you can get updates and scan without problems...great. 

Next, disable protection of OA as I said in my previous post.  Then try a CLEAN install of OA as I suggested above by going through the Safety Check Wizard with "Trust All/Everything."  Then put Avast as an Exclusion in OA.

Let me know how this works out.  Thank you.


yongsua

  • Guest
Re: Avast 5.0.677+online armor 4.5
« Reply #26 on: September 09, 2010, 09:01:40 AM »
Hi,Safesurf.I had already uninstalled Avast and used Avast!uninstaller tool to remove any leftover from Avast in safe mode.Reboot twice.Then,I reinstalled Avast in my pc.Now everything work fine with Avast! and did not get any error message yet.Besides,I also unistalled OA and reinstalled OA back with closing all application and set avast to "disable until restarted".After that,I run safety wizard with the second tick instead of first tick.After finish running the wizard,I just clicked Next twice and restart the computer.After restarted computer,I put Avast as an exclusion in OA.Everything work fine now.Sorry for my poor English and don't have a good grammar.Thanks for your help.

SafeSurf

  • Guest
Re: Avast 5.0.677+online armor 4.5
« Reply #27 on: September 09, 2010, 09:23:08 AM »
@ yongsua,

So now Avast and OA are working well now after all your hard work? 


yongsua

  • Guest
Re: Avast 5.0.677+online armor 4.5
« Reply #28 on: September 09, 2010, 09:37:01 AM »
I am not sure but I hope that I won't get any message for "memory could not be read".Now everything work fine.Thanks for your concern.

SafeSurf

  • Guest
Re: Avast 5.0.677+online armor 4.5
« Reply #29 on: September 09, 2010, 09:44:15 AM »
If you do have problems, let me know and we'll do more trouble-shooting.  OK?