Author Topic: 5.0.677 update problem  (Read 4438 times)

0 Members and 1 Guest are viewing this topic.

Offline ljcool_08

  • Jr. Member
  • **
  • Posts: 54
5.0.677 update problem
« on: September 08, 2010, 08:51:37 PM »
Hi,

I've updated my avast engine and after reboot the AvastUI.exe won't load. Upon loading it gives out this warning:

The procedure entry point _basA2U@12 could not be located in the dynamic link library ashBase.dll

Then orange ball doesn't appear on the taskbar. Checked on AvastUI.exe in the task manager and it's not there. However, the other avast services are running. Rebooting doesn't help nor is fixing. I tried downloading the entire new build (install from scratch) however it gave me the previous version. How to solve? And where can I get the latest build?

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: 5.0.677 update problem
« Reply #1 on: September 08, 2010, 09:44:09 PM »
The site always has the latest build.
I suggest an installation from scratch:

1. Download the latest version of avast! Uninstall Utility and save it.
2. Download the latest avast! version and save it.
3. Uninstall avast from Control Panel (if possible). If, for any reason, you can't run it, try booting in Safe Mode and doing it from there. Anyway, boot after that.
4. Run the avast! Uninstall Utility saved on 1. If, for any reason, you can't run it, try booting in Safe Mode and doing it from there. Anyway, boot after you've run it.
5. Install avast! using the setup saved on 2. Boot.
6. Register your free copy or add the license key for Pro.
7. Check and post the results.
The best things in life are free.

Offline ljcool_08

  • Jr. Member
  • **
  • Posts: 54
Re: 5.0.677 update problem
« Reply #2 on: September 08, 2010, 09:47:20 PM »
Problem solved :), found the latest build, downloaded and reinstalled. However, upon reading a previous post right here >> http://forum.avast.com/index.php?topic=63656.0 , I realized I have the same problem. I'm not much of a random clicker coz I only click when I need to. Hope that problem gets fixed soon :).

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: 5.0.677 update problem
« Reply #3 on: September 08, 2010, 09:49:18 PM »
The best things in life are free.