Author Topic: cannot use Connectify !!!  (Read 21411 times)

0 Members and 1 Guest are viewing this topic.

elito

  • Guest
cannot use Connectify !!!
« on: September 09, 2010, 04:35:20 PM »
Since I have installed Avast Internet Security 5, I have not been able to use Connectify to allow other members of my family access to the Web, mainly when we are traveling. It is an Avast issue, because when I disable the firewall, everything works fine. I have tried to tweak the parameters but looks that I am not proficient enough.
Has anyone had the same problem ? Any instructions about how to allow Connectify traffic thru the firewall ?
Thanks

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31197
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: cannot use Connectify !!!
« Reply #1 on: September 09, 2010, 06:05:58 PM »
Hello and welcome to this webboard elito.

How is the network setup? ICS? Why not through a routern? What do yo mean with "mainly when we are traveling? Please provide more details.

elito

  • Guest
Re: cannot use Connectify !!!
« Reply #2 on: September 10, 2010, 01:33:03 AM »
Hello and welcome to this webboard elito.

How is the network setup? ICS? Why not through a routern? What do yo mean with "mainly when we are traveling? Please provide more details.

Hi Eddy, looks that you don't know what Connectify does. It transforms your computer into a hotspot, using the internet connection that you have, either wired or wireless. So, by definition, it enables ICS.
This comes handy when you are traveling with family (a computer each) and the hotel only provides ONE internet connection. Using Connectify, you allow everybody to connect thru your computer, even if the internet connection provided is wireless.

Having explained this (more info on www.connectify.me), the fact is that Avast blocks this somehow, because it only works if I disable the Avast firewall. I have contacted the Connectify support and their message is as follows

At a minimum, DualServer.exe (ConnectifyNetServices.exe in 2.1 Beta 3) needs to be allowed to access the network, and ports 67 and 68 for DHCP, and port 53 (DNS), as well as 1317, 1318, and 1303 (internally used ports for DHCP and DNS),  need to be open. Connectify 2.1 Beta 3 will try to configure Windows firewall to open all necessary ports.

I don't know what should I do exactly with this info. Help is appreciated. Thanks


elito

  • Guest
Re: cannot use Connectify !!!
« Reply #3 on: September 10, 2010, 01:13:22 PM »
Hello and welcome to this webboard elito.

How is the network setup? ICS? Why not through a routern? What do yo mean with "mainly when we are traveling? Please provide more details.

Hi Eddy, looks that you don't know what Connectify does. It transforms your computer into a hotspot, using the internet connection that you have, either wired or wireless. So, by definition, it enables ICS.
This comes handy when you are traveling with family (a computer each) and the hotel only provides ONE internet connection. Using Connectify, you allow everybody to connect thru your computer, even if the internet connection provided is wireless.

Having explained this (more info on www.connectify.me), the fact is that Avast blocks this somehow, because it only works if I disable the Avast firewall. I have contacted the Connectify support and their message is as follows

At a minimum, DualServer.exe (ConnectifyNetServices.exe in 2.1 Beta 3) needs to be allowed to access the network, and ports 67 and 68 for DHCP, and port 53 (DNS), as well as 1317, 1318, and 1303 (internally used ports for DHCP and DNS),  need to be open. Connectify 2.1 Beta 3 will try to configure Windows firewall to open all necessary ports.

I don't know what should I do exactly with this info. Help is appreciated. Thanks

PROBLEM SOLVED !!! I FOUND THAT AVAST FIREWALL EXPERT SETTINGS ALLOWS TO UNBLOCK ICS, WHICH IS BLOCKED BY DEFAULT. THANKS

Hermite15

  • Guest
Re: cannot use Connectify !!!
« Reply #4 on: September 10, 2010, 01:16:20 PM »
that's where you should have looked first it seems ::)