Author Topic: Internet Mail  (Read 2709 times)

0 Members and 1 Guest are viewing this topic.

Offline Avalanche

  • Newbie
  • *
  • Posts: 2
  • I had no idea I was a llama! That's great!
Internet Mail
« on: July 07, 2003, 03:02:58 AM »
Hi, I just installed AVAST 4, and I'm trying to set it up just the way I like it, and I'm having trouble getting the settings right for the On-Access Scanner settings.  I use Outlook for all my email access, and I have no use for the Internet Mail Provider at all.  But even when I set it that way in the Mail Protection Wizard, AVAST continues to load the Internet Mail Provider every time the computer reboots.  I can stop the service manually, but again, when I reboot, the Interent Mail Provider is running again.

My question is, how do I set up AVAST so that only the Outlook/Exchange Provider and the Standard Shield Provider are running, since I have no use for the Internet Mail Provider.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Internet Mail
« Reply #1 on: July 07, 2003, 06:41:58 AM »
If at first you don't succeed, then skydiving's not for you.

Offline Avalanche

  • Newbie
  • *
  • Posts: 2
  • I had no idea I was a llama! That's great!
Re:Internet Mail
« Reply #2 on: July 07, 2003, 07:11:21 AM »
Thanks.  I edited the xml file like Roman Svihalek outlined in that post, it was a bit of a guessing game however, because his instructions disable the Outlook/Exchange Provider, and not the Internet Mail Provider.

I guessed that the correct string would actually be <ResidentProviders>STANDARD;OUTLOOK</ResidentProviders> instead of <ResidentProviders>STANDARD;MAIL</ResidentProviders>

I was right, and now the correct providers are running, which is great. 8)

So now my question is, will I have to redo this edit every time I apply an update to the program?


PS.  Thanks very much for such an awesome piece of software and providing me with free support at the same time!  :D