Author Topic: Outlook Express error code 0x800CCC90  (Read 13467 times)

0 Members and 1 Guest are viewing this topic.

Offline antimutt

  • Newbie
  • *
  • Posts: 7
Outlook Express error code 0x800CCC90
« on: September 09, 2010, 10:03:32 PM »
OE is not connecting to the email server with Avast Free 5.0.677 & on attempting to download is giving the error:-
The server responded with an error. Account: 'joe@emailprovider.com', Server: 'pop3.provider.com', Protocol: POP3, Server Response: '-ERR Cannot connect to POP server 111.111.11.11 (111.111.11.11:110), connect error 10061', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC90

On attempting to send email, fails with the error:-
An unknown error has occurred. Account: 'joe@emailprovider.com', Server: 'mail.provider.com', Protocol: SMTP, Server Response: '421 Cannot connect to SMTP server 111.111.11.111 (111.111.11.111:25), connect error 10061', Port: 25, Secure(SSL): No, Server Error: 421, Error Number: 0x800CCC67

Newsgroup use also fails.

Connecting to email & newsservers normally when Mail Shield disabled.

Windows XP Pro. Windows firewall disabled.
Firewall: ZoneAlarm, changing Avast permissions has no effect.
Avast 5 auto installed [setup_ais-252 (594)] over previous version 4, which functioned normally.
Avast reports protection status "Running".
The email account does not require SSL, is not checkboxed for SSL in OE, uses ports 25 & 110, doesn't use SPA.
Avast: expert settings>ssl accounts is blank. Adding entry for either "SSL" or "none" has no effect.
All settings default, except manual updates, one program update made.

What other info might be useful?

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31345
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Outlook Express error code 0x800CCC90
« Reply #1 on: September 16, 2010, 12:55:16 PM »
Start avast!, goto the mail shield, click on expert settings.
Setup the ssl email account(s) there.
That should solve it.

Offline antimutt

  • Newbie
  • *
  • Posts: 7
Re: Outlook Express error code 0x800CCC90
« Reply #2 on: September 19, 2010, 05:51:03 PM »
Start avast!, goto the mail shield, click on expert settings.
Setup the ssl email account(s) there.
That should solve it.

What ssl email accounts?
I haven't got any to set up.
I've tried adding entries for the non-ssl accounts I have, as both "ssl" & "none", to no effect.

Offline MasterTB

  • Jr. Member
  • **
  • Posts: 78
Re: Outlook Express error code 0x800CCC90
« Reply #3 on: September 19, 2010, 06:03:10 PM »
Hello:

Have you configured your Mail Client according to this guide?
https://support.avast.com/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=458&nav=0,1,22

Martin.-
« Last Edit: September 19, 2010, 06:05:26 PM by MasterTB »
Running Avast! IS on a Windows 7 Ultimate x64 PC
Phenom II x6 1090T @4.05 GHz.
Asus Crosshair V Formula
8GB Kignston DDR3 @1638 MHz.
2x Sapphire HD 6870 OC CrossfireX
Creative X-Fi Fatal1ty Extremegamer Pro
LG 24" LED Monitor
OCZ Vertex 2 SSD
2x 1TB WD Caviar Black HDD
ASUS DVD-RW Drive

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83338
  • No support PMs thanks
Re: Outlook Express error code 0x800CCC90
« Reply #4 on: September 19, 2010, 06:19:04 PM »
If the account is incorrectly flagged as SSL then that is where you should be able to correct it.

So try what Eddy said and at the very least check it out.

I use OE and also have no SSL accounts and it works for me, see image.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.5.2415 (build 20.5.5410.561) UI-1.0.532/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline antimutt

  • Newbie
  • *
  • Posts: 7
Re: Outlook Express error code 0x800CCC90
« Reply #5 on: September 19, 2010, 06:51:47 PM »
Have you configured your Mail Client according to this guide?
https://support.avast.com/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=458&nav=0,1,22

Yes.

If the account is incorrectly flagged as SSL then that is where you should be able to correct it.

So try what Eddy said and at the very least check it out.

I use OE and also have no SSL accounts and it works for me, see image.

I've tried adding my non-SSL accounts, using default ports, pop3 & smtp together, & "none" for encryption, to no effect:-

The email account does not require SSL, is not checkboxed for SSL in OE, uses ports 25 & 110, doesn't use SPA.
Avast: expert settings>ssl accounts is blank. Adding entry for either "SSL" or "none" has no effect.

Offline antimutt

  • Newbie
  • *
  • Posts: 7
Re: Outlook Express error code 0x800CCC90
« Reply #6 on: September 19, 2010, 07:39:26 PM »
Tried stripping down to a single account:
removing all redundant email accounts,
exporting & removing the IMAP account,
leaving only a single pop3/smtp,
entering it's details in expert settings,
...result in picture.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83338
  • No support PMs thanks
Re: Outlook Express error code 0x800CCC90
« Reply #7 on: September 19, 2010, 07:56:49 PM »
I don't understand why this should be like this as all your settings are consistent for an account without an SSL requirement.

I don't see the server settings tab, does that happen to have the Log on using secure password authentication ?
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.5.2415 (build 20.5.5410.561) UI-1.0.532/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline antimutt

  • Newbie
  • *
  • Posts: 7
Re: Outlook Express error code 0x800CCC90
« Reply #8 on: September 19, 2010, 08:05:47 PM »
I don't see the server settings tab, does that happen to have the Log on using secure password authentication ?

Looks the same to me.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83338
  • No support PMs thanks
Re: Outlook Express error code 0x800CCC90
« Reply #9 on: September 19, 2010, 08:19:04 PM »
If you look in your previous images, you have one with the Advanced tab open, to the Left there is a Servers tab.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.5.2415 (build 20.5.5410.561) UI-1.0.532/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline antimutt

  • Newbie
  • *
  • Posts: 7
Re: Outlook Express error code 0x800CCC90
« Reply #10 on: September 19, 2010, 09:45:36 PM »
If you look in your previous images, you have one with the Advanced tab open, to the Left there is a Servers tab.

Previously posted, but with the Settings window obscuring some of it.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83338
  • No support PMs thanks
Re: Outlook Express error code 0x800CCC90
« Reply #11 on: September 19, 2010, 10:05:17 PM »
I baffled as to why this isn't working as the settings shouldn't conflict like this. All I can suggest trying is to uncheck the 'Automatically detect and warn about unprotected SSL connections' option, see my image in Reply #4

Though I'm not too confident that this will resolve this as I can't see how it would stop what is essentially an OE error message.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.5.2415 (build 20.5.5410.561) UI-1.0.532/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline antimutt

  • Newbie
  • *
  • Posts: 7
Re: Outlook Express error code 0x800CCC90
« Reply #12 on: September 19, 2010, 11:12:37 PM »
I think I've identified the problem.

I previously posted that I have Avast on manual update. This because, with an eye to security and privacy, I try to keep a lid on applications phoning home any time they like.

With version 4 I'd activate OE & do a send/receive. ZoneAlarm would then say Avast is asking for internet access. I'd ok it & everything would work fine.

With version 5, upon the pc booting, Avast immediately asks for internet access, despite manual updates selected & no internet applications running. ZA id's the process as "avast! Service" AvastSvc.exe ver5,0,677,0. When this initial request is denied, through ZA, subsequent email activity is blocked, without further requests for access being made.

Workaround:
PC boots;
version 5 asks for access;
all internet access locked using ZA;
Avast is then granted normal permission in the ZA alert + "remember this setting" is checked;
permission is then revoked in ZA Program Control, back to "ask";
internet access unlocked in ZA;
OE started, told to send/receive;
Avast asks for permission again;
granted and email functions normally.

It seems that version 5 is asking for access when it does not need it. Sometimes it is asking more than once, despite no internet applications running.
Is there any way of changing this behavior?