Author Topic: two problems for avast which not solve in new version  (Read 7827 times)

0 Members and 1 Guest are viewing this topic.

comicwm

  • Guest
two problems for avast which not solve in new version
« on: September 08, 2010, 04:23:12 PM »
first,I use ADSL .when I don't connect the Internet,if I  click the avast's task-bar icon,the  main interface does't display until 2 or more seconds later,sometimes, even freezed.

second,when I right-click avast's task-bar icon and the menu displays ,but  if I click nothing ,this menu doesn't disappear(like picture) unless I click one. >:(

first problem I have posted not long ago.
I hope this two problems will be fixed soon!!

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67198
Re: two problems for avast which not solve in new version
« Reply #1 on: September 08, 2010, 04:25:31 PM »
How much RAM do you have?
Any other security program running in background?
The best things in life are free.

comicwm

  • Guest
Re: two problems for avast which not solve in new version
« Reply #2 on: September 08, 2010, 04:33:13 PM »
RAM : 2G
OS :WIN 7

I have known some  avast users have the same problems through a forum in china(here it is:http://bbs.kafan.cn/thread-787366-1-1.html)
« Last Edit: September 08, 2010, 04:37:31 PM by comicwm »

CharleyO

  • Guest
Re: two problems for avast which not solve in new version
« Reply #3 on: September 08, 2010, 04:42:01 PM »
***

Quote
second,when I right-click avast's task-bar icon and the menu displays ,but  if I click nothing ,this menu doesn't disappear(like picture) unless I click one.

Have you tried clicking on a non-active area of the monitor screen?


***

naren17

  • Guest
Re: two problems for avast which not solve in new version
« Reply #4 on: September 08, 2010, 04:46:49 PM »
first,I use ADSL .when I don't connect the Internet,if I  click the avast's task-bar icon,the  main interface does't display until 2 or more seconds later,sometimes, even freezed.

second,when I right-click avast's task-bar icon and the menu displays ,but  if I click nothing ,this menu doesn't disappear(like picture) unless I click one. >:(

first problem I have posted not long ago.
I hope this two problems will be fixed soon!!


I too have this prob. If internet is connected the gui opens fine but if internet is disconnected the gui takes time to appear from 7-15-30 secs. And also when Avast update is going on every apps runs slow till the Avast update is finished.


WIN XP SP 3 Latest Updates
512 MB RAM
Windows Firewall
Avast 5 Free
No other Security Softwares

Thanxx
Naren

comicwm

  • Guest
Re: two problems for avast which not solve in new version
« Reply #5 on: September 08, 2010, 04:49:36 PM »
***

Quote
second,when I right-click avast's task-bar icon and the menu displays ,but  if I click nothing ,this menu doesn't disappear(like picture) unless I click one.

Have you tried clicking on a non-active area of the monitor screen?


***
yeah ,I did that ,all the same

Offline CraigB

  • Avast √úberevangelist
  • Serious Graphoman
  • *****
  • Posts: 11236
  • No support PM's thanks
Re: two problems for avast which not solve in new version
« Reply #6 on: September 08, 2010, 07:33:36 PM »
first,I use ADSL .when I don't connect the Internet,if I  click the avast's task-bar icon,the  main interface does't display until 2 or more seconds later,sometimes, even freezed.

second,when I right-click avast's task-bar icon and the menu displays ,but  if I click nothing ,this menu doesn't disappear(like picture) unless I click one. >:(

first problem I have posted not long ago.
I hope this two problems will be fixed soon!!

I agree with you comicwm, i just tried this on my cpu and the same, not a really big issue though, until you mentioned it i didn't even realise.

Sparxx

  • Guest
Re: two problems for avast which not solve in new version
« Reply #7 on: September 08, 2010, 08:14:30 PM »
Quote
second,when I right-click avast's task-bar icon and the menu displays ,but  if I click nothing ,this menu doesn't disappear(like picture) unless I click one.

Same for me :(

johlah

  • Guest
Re: two problems for avast which not solve in new version
« Reply #8 on: September 08, 2010, 08:44:05 PM »
Same here.

comicwm

  • Guest
Re: two problems for avast which not solve in new version
« Reply #9 on: September 10, 2010, 05:23:04 AM »
I have known second problem will fix next time ,but when will the first problem

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 88444
  • No support PMs thanks
Re: two problems for avast which not solve in new version
« Reply #10 on: September 10, 2010, 04:53:38 PM »
My guess:
If you click on the avast icon and you don't have an internet connection, it may be checking for the presence of one as in using the free version when you open the avastUI it has that small promotion ad for the paid versions.

This is downloaded when you first open the avastUI

I'm on dial-up and if I click on the avast tray icon and I haven't got a connection, the first thing that happens it a pop-up connection window prompting for a connection. However, that doesn't seem to cause any delay in the avastUI being displayed and certainly it doesn't freeze it for me. This may well be different as I'm on dial-up and you are on ADSL.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.10.6086 (build 23.10.8563.800) UI 1.0.784/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security