Author Topic: Latest Update: Mail Shield Blocks All POP Mail Eudora Error 10053  (Read 6565 times)

0 Members and 1 Guest are viewing this topic.

Offline suntower

  • Newbie
  • *
  • Posts: 5
Latest Update: Mail Shield Blocks All POP Mail Eudora Error 10053
« on: September 11, 2010, 08:53:20 PM »
Updated to 5.0.677

Now, when I try to fetch pop mail via Eudora every acct returns an error 10053. When I disable the Mail Shield, it works.

Any ideas?

TIA,

---JC

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 80891
  • No support PMs thanks
Re: Latest Update: Mail Shield Blocks All POP Mail Eudora Error 10053
« Reply #1 on: September 11, 2010, 09:04:45 PM »
When you update a program components change and firewalls may block changed components.

What is your firewall ?
Does it allow avastSvc.exe internet access ?
- If it does delete the entry for it and check for email again, this should force the firewall to ask permission again.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 19.2.2364/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ WinPatrol+/

Offline suntower

  • Newbie
  • *
  • Posts: 5
Re: Latest Update: Mail Shield Blocks All POP Mail Eudora Error 10053
« Reply #2 on: September 12, 2010, 01:26:05 AM »
Firewall is Windows Firewall. There was no entry for AvastSvc.exe. I manually entered it as an exception and Eudora simply hangs at the point it's starting to actually 'connect'. So I removed that exception and now back to where I was... error 10053.

Can -send- mail no problem.

Any other ideas on how to troubleshoot?

---JC

When you update a program components change and firewalls may block changed components.

What is your firewall ?
Does it allow avastSvc.exe internet access ?
- If it does delete the entry for it and check for email again, this should force the firewall to ask permission again.

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 80891
  • No support PMs thanks
Re: Latest Update: Mail Shield Blocks All POP Mail Eudora Error 10053
« Reply #3 on: September 12, 2010, 02:38:22 AM »
Depends on what OS as win XP firewall has zero outbound protection and Vista & win7 firewalls have outbound protection disabled by default.

So XP firewall shouldn't have got in the way, Vista/win7 firewall unless you enabled outbound protection, the same.

Can you post the full error text.

I'm not familiar with Eudora, so I can't suggest any checking on that, but the full error text may point in the right direction.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 19.2.2364/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ WinPatrol+/

Offline GetSirius

  • Newbie
  • *
  • Posts: 4
Re: Latest Update: Mail Shield Blocks All POP Mail Eudora Error 10053
« Reply #4 on: September 12, 2010, 02:42:54 AM »
I have been having the same problem, using Eudora and Outlook Express on WinXP Pro. I have not checked Outlook yet as I do not normally use it but for Eudora I disabled the SSL both incoming and outgoing on all accounts and it seems to be working. Avast claims it provides the SSL. (Eudora calls it Secure Sockets, I set all to Never)

I have several email accounts set up in Eudora (yeah, some people still use Eudora) and found that if even one account has SSL enabled for SMTP or POP it breaks Avast and I can no longer check mail on any email account.

When Avast (free) breaks like this I have had to go into Avast, select REAL-TIME SHIELDS, then Mail Shield, then Expert Settings, then SSL accounts. There I have to delete the account before I can receive mail again. I find that when this happens Avast changes the security from SSL to TLS for some reason. Maybe this is a bug? I don't know

This only started for me today, after Avast updated to the 5.0.677 software. I called the Avast free tech support, provided by iYogi, and was on the phone with the tech remote controlling my computer for about 45 minutes. He claimed it was a problem with my computer and had nothing to do with Avast. He offered to fix it for $175. I would not recommend calling them.

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 80891
  • No support PMs thanks
Re: Latest Update: Mail Shield Blocks All POP Mail Eudora Error 10053
« Reply #5 on: September 12, 2010, 02:47:36 AM »
Well I would say the jury is out on your one as we don't know if it is the same, as the SSL I think is distinctly different to this issue.

Please create a new topic of your own to ensure there is no confusion in this topic. When you do say what version of avast you had before updating to avast 5.0.677.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 19.2.2364/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ WinPatrol+/

Offline GetSirius

  • Newbie
  • *
  • Posts: 4
Re: Latest Update: Mail Shield Blocks All POP Mail Eudora Error 10053
« Reply #6 on: September 12, 2010, 02:54:49 AM »
I only made my post to try and help the original poster who had the problem. I will make the new topic but am not sure why that is needed.

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 80891
  • No support PMs thanks
Re: Latest Update: Mail Shield Blocks All POP Mail Eudora Error 10053
« Reply #7 on: September 12, 2010, 03:40:33 AM »
I though you were reporting a problem rather than trying to help, which is why I suggested it.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 19.2.2364/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ WinPatrol+/

Offline suntower

  • Newbie
  • *
  • Posts: 5
Re: Latest Update: Mail Shield Blocks All POP Mail Eudora Error 10053
« Reply #8 on: September 12, 2010, 04:52:41 AM »
I think this guy is having the same issue as I (me?).

After adding AvastSVC.exe to the list of exceptions for XP SP3 Firewall now Eudora simply hangs when attempting to connect. I deleted that exception and it's still hung. So I'm stuck.

The only way I've found to get round it so far is to disable the incoming mail scan. Which is kind of not the point of AV, right?

HELP?

TIA,

---JC



I have been having the same problem, using Eudora and Outlook Express on WinXP Pro. I have not checked Outlook yet as I do not normally use it but for Eudora I disabled the SSL both incoming and outgoing on all accounts and it seems to be working. Avast claims it provides the SSL. (Eudora calls it Secure Sockets, I set all to Never)

I have several email accounts set up in Eudora (yeah, some people still use Eudora) and found that if even one account has SSL enabled for SMTP or POP it breaks Avast and I can no longer check mail on any email account.

When Avast (free) breaks like this I have had to go into Avast, select REAL-TIME SHIELDS, then Mail Shield, then Expert Settings, then SSL accounts. There I have to delete the account before I can receive mail again. I find that when this happens Avast changes the security from SSL to TLS for some reason. Maybe this is a bug? I don't know

This only started for me today, after Avast updated to the 5.0.677 software. I called the Avast free tech support, provided by iYogi, and was on the phone with the tech remote controlling my computer for about 45 minutes. He claimed it was a problem with my computer and had nothing to do with Avast. He offered to fix it for $175. I would not recommend calling them.

Offline suntower

  • Newbie
  • *
  • Posts: 5
Re: Latest Update: Mail Shield Blocks All POP Mail Eudora Error 10053
« Reply #9 on: September 12, 2010, 08:40:09 PM »
More...

There is no configuration I can figure out for Eudora to get it to work with Mail Shields. Disabling the SSL or TLS doesn't help.

The only thing that seems to 'work' is to change the Mail Shield Expert Settings for SSL. Go into each Mail Account and set the Encryption from TLS to None.

Does that disable AV protection for these e-mail accounts?


---JC

Offline GetSirius

  • Newbie
  • *
  • Posts: 4
Re: Latest Update: Mail Shield Blocks All POP Mail Eudora Error 10053
« Reply #10 on: September 12, 2010, 08:57:55 PM »
You disabled ssl on ALL accounts in Eudora for both incoming and outgoing (SMTP and POP)?
(if you have more than one account, you need to modify them under the Personalities tab, not just the Tools > Options section)
Doing that and then going in to the Expert settings and DELETING the accounts there worked for me.
Then when I checked mail Avast put the needed accounts back in and set them to SSL for me.
Eudora 7.1.0.9
WinXP Pro SP3
Avast Free 5.0.677
« Last Edit: September 12, 2010, 08:59:46 PM by GetSirius »

Offline suntower

  • Newbie
  • *
  • Posts: 5
Re: Latest Update: Mail Shield Blocks All POP Mail Eudora Error 10053
« Reply #11 on: September 13, 2010, 04:01:10 AM »
Tried it again (tedious!)

But it -does- seem to have done the trick. Fingers crossed.

THANKS!

---JC

You disabled ssl on ALL accounts in Eudora for both incoming and outgoing (SMTP and POP)?
(if you have more than one account, you need to modify them under the Personalities tab, not just the Tools > Options section)
Doing that and then going in to the Expert settings and DELETING the accounts there worked for me.
Then when I checked mail Avast put the needed accounts back in and set them to SSL for me.
Eudora 7.1.0.9
WinXP Pro SP3
Avast Free 5.0.677