Author Topic: Mail issue since update  (Read 6440 times)

0 Members and 1 Guest are viewing this topic.

Offline Zesty

  • Newbie
  • *
  • Posts: 10
Mail issue since update
« on: September 11, 2010, 09:38:24 PM »
Hi,

Since updating today whenever I send and receive in Outook I get 3 Avast pop ups per mail account.

"Avast Information
Avast! will not be able to protect mail/news (Error 2)

Please check that the avast! service (avastsvc.exe) is not blocked by your personal firewall."


The other 2 messaghes are the same but are "Error 10" and "Error 19"

If I click the OK button on this message quickly enough I'm still able to receive mail, other wise the S&R fails as the connection times out.

Happening on all windows profiles on the machine and it was working fine before the update.

The firewall is set to allow avastsvc.exe.
I've even turned off the firewall and tested but I still get the same error.

I'm running Windows 7 32bit.
Avast Free
PC Tools firewall plus.


Hope you can help.
Z

Offline lyndabriggs

  • Newbie
  • *
  • Posts: 2
Re: Mail issue since update
« Reply #1 on: September 14, 2010, 02:52:44 PM »
I have the exact same problem. 

I'm also using Windows 7 32 bit and Avast free.
Firewall is set to allow avastsvc.exe.

My mail program times out if I don't click the error messages (error 2 and 10).
It gave me such a headache that I quit using my mail program and am accessing it online  :-\

S.O.S.    I hope someone can help us.

Offline vojtech

  • Avast team
  • Advanced Poster
  • *
  • Posts: 939
    • ALWIL Software
Re: Mail issue since update
« Reply #2 on: September 15, 2010, 10:10:42 AM »
Please check fileversion of the file "C:\Program Files\Alwil Software\Avast5\ashMaiSv.dll" (in the properties in Windows Explorer).

Offline Gregor Samsa

  • Newbie
  • *
  • Posts: 3
Re: Mail issue since update
« Reply #3 on: September 16, 2010, 10:18:22 PM »
I am having the same problem.  OS is Win 7 Ultimate 32 bit.  Mail client is Thunderbird.  dll version is 5.0.594.0

Offline RedFan

  • Full Member
  • ***
  • Posts: 120
Re: Mail issue since update
« Reply #4 on: September 16, 2010, 11:33:01 PM »
dll version should be 5.0.677
maybe reinstall will help for you guys
IntelĀ® i3-4150 Dual-Core @3,5 GHZ. RAM: 16GB ddr3 || HD 1TB || Windows 10 Home x64 || Edge-Chromium user.

Offline Gregor Samsa

  • Newbie
  • *
  • Posts: 3
Re: Mail issue since update
« Reply #5 on: September 17, 2010, 01:18:30 AM »
Everything else works (actually, it does still scan emails - the error messages lie).  Any way we could just d/l the right dll and replace the one that's in there now?  It would be way easier than a complete re-install.

Offline vojtech

  • Avast team
  • Advanced Poster
  • *
  • Posts: 939
    • ALWIL Software
Re: Mail issue since update
« Reply #6 on: September 17, 2010, 10:10:24 AM »
Try repairing avast installation from Control Panel->Programs.

Offline SafeSurf

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5202
Re: Mail issue since update
« Reply #7 on: September 17, 2010, 10:25:53 AM »
Try repairing avast installation from Control Panel->Programs.
Go to Control Panel > Add/Remove programs > Avast Antivirus > Remove.
Then choose Repair function in the pop-up window (Repair).  Reboot.

For those of you who have not checked your firewall, please check to make sure all parts of Avast are allowed access in/out.

If the above does not work, please let us know.  Thank you.
Mac 10.9.4 /Safari and Firefox (NoScript/AdBlockPlus/BetterPrivacy/Ghostey)/
Vista Home Prem (same add-on's)/Avast Free/Online Armor Premium Firewall/MBAM Premium)/ Mobile MBAM.

Offline Gregor Samsa

  • Newbie
  • *
  • Posts: 3
Re: Mail issue since update
« Reply #8 on: September 17, 2010, 06:04:58 PM »
Did the repair.  Quite painless.  The dll is now the correct version.  Thanks to everyone who helped.

Offline SafeSurf

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5202
Re: Mail issue since update
« Reply #9 on: September 18, 2010, 12:57:30 AM »
You are very welcome.  :)  Glad we could help. 

Feel free to come back anytime you need help, to learn something new, or just to ask questions.  We are here 24/7 for your convenience.  Thank you.
Mac 10.9.4 /Safari and Firefox (NoScript/AdBlockPlus/BetterPrivacy/Ghostey)/
Vista Home Prem (same add-on's)/Avast Free/Online Armor Premium Firewall/MBAM Premium)/ Mobile MBAM.

Offline lyndabriggs

  • Newbie
  • *
  • Posts: 2
Re: Mail issue since update
« Reply #10 on: November 14, 2010, 10:14:00 AM »
Thank you!!   was an easy fix and it's so nice to be able to use my mail program working   :D

Offline SafeSurf

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5202
Re: Mail issue since update
« Reply #11 on: November 14, 2010, 10:35:02 AM »
@ Zesty,

Is your problem now resolved as well?  If so, please go back to the first open post in this topic, click the modify button in that Post and change the title/subject, add [Resolved] to the beginning of the title so this thread can be closed. 

To everyone else with the problem that is now resolved, I'm glad everything is now working for you.  :D

Feel free to come back any time you need help, to learn something new, or just to ask questions.  We are here 24/7 for your convenience.  Thank you.
Mac 10.9.4 /Safari and Firefox (NoScript/AdBlockPlus/BetterPrivacy/Ghostey)/
Vista Home Prem (same add-on's)/Avast Free/Online Armor Premium Firewall/MBAM Premium)/ Mobile MBAM.