Author Topic: Excluding Online Armor  (Read 2575 times)

0 Members and 1 Guest are viewing this topic.

Offline Nikilet

  • Sr. Member
  • ****
  • Posts: 379
Excluding Online Armor
« on: September 22, 2010, 01:34:19 AM »
I have trial versions of both avast! and Online Armor Premium Firewall. I was advised by OA to exclude the avast! folder in OA, and exclude OA folder in avast!. Exactly where do I go to exclude OA, and then do I just type the file path of C:/Program Files/Online Armor to make this eclusion?
Vista Home Premium SP2 - 32 Bit / 4GB RAM / IE9 / Firefox / Pale Moon / Google Chrome 26/ Avast Internet Security 8 / WinPatrol Plus / Malwarebytes Pro / SUPERAntispyware Pro / CCleaner / Zappit / Diskeeper 2009 / SpywareBlaster / LastPass / KeyScrambler Pro

Offline SafeSurf

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5203
Re: Excluding Online Armor
« Reply #1 on: September 22, 2010, 01:43:32 AM »
Hi Nikilet.  Welcome back.  ;)

To exclude Avast in OA:  Open the OA GUI > Options > Exclusions > click "Add"  and a pop-up will come up for you to find your software/program....go to C:/Program Files/Awil Software...done!

To exclude OA in Avast: Open the Avast GUI > Settings > Exclusions > click "Add"  and a pop-up will come up for you to find your software/program...go to C:/Program Files/Online Armor\* but click on the box to the left of the program...done.
Mac 10.9.4 /Safari and Firefox (NoScript/AdBlockPlus/BetterPrivacy/Ghostey)/
Vista Home Prem (same add-on's)/Avast Free/Online Armor Premium Firewall/MBAM Premium)/ Mobile MBAM.

Offline Nikilet

  • Sr. Member
  • ****
  • Posts: 379
Re: Excluding Online Armor
« Reply #2 on: September 22, 2010, 05:38:38 AM »
Thank you. Now, previously you said if I had any problems with OA to let you know. Since shortly after installing OA my IE8 has been working horrible. It either takes forever to reach a site, or it just won't make contact at all. I finally made Firefox my default just to check things out and the same sites that wouldn't open in IE8 open right up in Firefox. The only thing I've done is install OA, and IE it was working fine before. Any ideas?
Vista Home Premium SP2 - 32 Bit / 4GB RAM / IE9 / Firefox / Pale Moon / Google Chrome 26/ Avast Internet Security 8 / WinPatrol Plus / Malwarebytes Pro / SUPERAntispyware Pro / CCleaner / Zappit / Diskeeper 2009 / SpywareBlaster / LastPass / KeyScrambler Pro

Offline SafeSurf

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5203
Re: Excluding Online Armor
« Reply #3 on: September 22, 2010, 08:32:06 AM »
Oh good I caught you here.  I just left you a message on the OA forum that you posted there and gave you a suggestion.

Edit:  I answered both your questions there.
Mac 10.9.4 /Safari and Firefox (NoScript/AdBlockPlus/BetterPrivacy/Ghostey)/
Vista Home Prem (same add-on's)/Avast Free/Online Armor Premium Firewall/MBAM Premium)/ Mobile MBAM.