Author Topic: Startup Problems after Upgrade to 5?  (Read 9337 times)

0 Members and 1 Guest are viewing this topic.

SafeSurf

  • Guest
Re: Startup Problems after Upgrade to 5?
« Reply #15 on: September 17, 2010, 01:04:59 AM »
Alberto,

Disabling a software still enables the drivers of the disabled software to be on your machine along with its registries.  Therefore you need to uninstall the software as was pointed out to you.  Many people we help here have learned the hard way unfortunately, and when they uninstall the software, things work.  No one is telling you that you can't have ZA as your FW.  You just need to uninstall it and do a custom install so that the AV portion is not on you machine or follow your vendor's instructions for doing this.

People who have uninstalled Avast with Revo have had problems.  I use Revo, so I am familiar with how it works, but I do not use it for Avast.  That is why I recommended an uninstall and clean install of Avast.  However when using the Avast Uninstaller Tool, use it for both versions 4.0 and 5.0.  This is an easy fix.

You obviously had malware on your system.  The other steps I gave you were to make sure your malware is gone.  If it is not, I need to give you additional steps to remove the malware.

I realize this is frustrating for you, but I am willing to work with you if you allow me.  Thank you.


AdB

  • Guest
Re: Startup Problems after Upgrade to 5?
« Reply #16 on: September 17, 2010, 12:25:26 PM »
Well guys, thanks to your help now everything seems to work....

What I did ?
First, I rerun again the Avast cleanup utility. It asks for a directory name, where the program to remove is installed, I left it blank, as that directory did not exist anymore... but the cleaner did not complain of this.

Then I uninstalled completely ZoneAlarm.

Then, following this suggestion

1. Save a copy of newest version of Avast (5.0.677) for the version you need and save it to your HDD:
Pro –  http://www.avast.com/pro-antivirus#tab4

I downloaded again Avast 5. BTW, it looks like there is no way to download directly the version 5.0.677
What that link points to, is the installer for version 5.0.594
After having installed it, clicking on "Update", it downloaded the files needed to upgrade to 5.0.677
IMHO, it would be better to have on the Avast site a link to directly download 5.0.677
Not everybody thinks to check for an upgrade...

Then I restarted the PC, and.. hoooray !... this time no lockups !
Then I reinstalled ZoneAlarm, which did see that I had another antivirus running and asked me if I wanted to disabled its antivirus function, which of course I answered positively.
After another reboot, needed by Zone Alarm, and which was the one I feared more, luckily Windows started without too much fuss... so now I have the firewall of ZoneAlarm running, together with Avast 5 Pro.

Thanks again
Alberto
 

SafeSurf

  • Guest
Re: Startup Problems after Upgrade to 5?
« Reply #17 on: September 17, 2010, 12:36:10 PM »
I'm so happy everything is working for you now Alberto!  :D  The link I sent you, I just downloaded and tried it and it gave me 5.0.677...strange that you got something else.  In any case,  everything is up and working fine now.  You are able to update your definitions fine?  See if everything is working OK for the next few days and if any problem report back here...I'm always here.

Thank you again for letting me assist you.  :)

Fluidwill

  • Guest
Re: Startup Problems after Upgrade to 5?
« Reply #18 on: September 17, 2010, 02:25:41 PM »
Its definately Zone Alarm

I removed zone alarm and problems gone though it hung again when I tried to reinstall zone alarm so its gone now.
Any reccomendations for what to use as a firewall?

YoKenny

  • Guest
Re: Startup Problems after Upgrade to 5?
« Reply #19 on: September 17, 2010, 08:04:35 PM »
Quote
Any reccomendations for what to use as a firewall?
Read SafeSurf's signature for a firewall but its not free.

Outpost Free is good: 
http://free.agnitum.com

SafeSurf

  • Guest
Re: Startup Problems after Upgrade to 5?
« Reply #20 on: September 18, 2010, 12:54:13 AM »
Fluidwill,

There is a free version of OA.  Here is a comparison chart for the different versions, however you do not want OA++ which has an AV in it (conflicts with Avast): https://www.online-armor.com/products-online-armor-free.php.  You can see my signature, and I have had no conflicts at all with my software. 

Also remember that you can layer your security software, so that not every software does the same thing, but they work together for layers of defense.

I have tried other FW's, and I can tell you to stay away from PC_Tools, which allowed a hacker to enter one of my machines even with other high security software on it.  Other FW's compatible with Avast are Comodo and Outpost. 

Let me know if you have any questions.  Thank you.