Author Topic: No text in GUI  (Read 5335 times)

0 Members and 1 Guest are viewing this topic.

johndoe17

  • Guest
No text in GUI
« on: September 27, 2010, 02:53:18 PM »
I'm not sure how to really describe this dook. I've uninstalled, re-downloaded, reinstalled, etc. Several times. My computer in the only one that I've ever seen this on, even ones with an almost identical hardware setup.

Windows 7 Professional 64 Bit

Any ideas on how to fix this cataclysmic cockleduck?

« Last Edit: September 27, 2010, 02:55:45 PM by johndoe17 »

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37195
Re: No text in GUI
« Reply #1 on: September 27, 2010, 02:59:18 PM »
did it happen just today or have you just installed avast! on that computer for the first time

johndoe17

  • Guest
Re: No text in GUI
« Reply #2 on: September 27, 2010, 03:03:59 PM »
It's been this way for as long as I can remember on this PC. After finishing installing it on about three others recently, including a computer that's identical in hardware and OS save for the hard drive, I've realized that it was a problem pretty particular to me. I don't know if anyone else has got it yet, though, since it's difficult to put in just a few search engine words. Certainly nothing that I've tried searching for thusfar has turned up anything.

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37195
Re: No text in GUI
« Reply #3 on: September 27, 2010, 03:08:21 PM »
what antivirus did you have on it before installing avast! ?
was it delivered with preinstalled trail version of any AV when new ?
Did you uninstalled that program before installing avast! ?
Have you run a removal tool to clean out all leftovers ?
you can find a removal tool here http://uninstallers.blogspot.com/

johndoe17

  • Guest
Re: No text in GUI
« Reply #4 on: September 27, 2010, 03:14:15 PM »
Avast is the only anti-virus I have ever had. I wasn't aware that uninstalling the program was inadequate. I figured that when you tell something to pack up and get out, it did it. Usually only fail-level programs force you to clean up their mess.

Nevertheless, I'll give an uninstaller a whirl. If that doesn't work, back to square one. If you don't hear from me in an hour, send a search party.

johndoe17

  • Guest
Re: No text in GUI
« Reply #5 on: September 27, 2010, 03:25:41 PM »
Ran the clean up. Rebooted. Reinstalled. Same problem.

YoKenny

  • Guest
Re: No text in GUI
« Reply #6 on: September 27, 2010, 03:31:02 PM »
Have you read: ???
How to insert the license key into avast! Free Antivirus 5.x
http://support.avast.com/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=459

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37195
Re: No text in GUI
« Reply #7 on: September 27, 2010, 03:32:58 PM »
a shot in the dark

uninstall avast!
run CCleaner until clean http://www.piriform.com/
run Eusing free until clean http://www.eusing.com/free_registry_cleaner/registry_cleaner.htm
reboot and install avast! again ...reboot.....and pray  ;D
« Last Edit: September 27, 2010, 03:34:57 PM by Pondus »

johndoe17

  • Guest
Re: No text in GUI
« Reply #8 on: September 27, 2010, 03:43:05 PM »
Quote
Have you read: Huh
How to insert the license key into avast! Free Antivirus 5.x
http://support.avast.com/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=459

I skimmed this just now, but didn't see anything that seemed to pertain. Can you elaborate what you're getting at? I always register.

a shot in the dark

uninstall avast!
run CCleaner until clean http://www.piriform.com/
run Eusing free until clean http://www.eusing.com/free_registry_cleaner/registry_cleaner.htm
reboot and install avast! again ...reboot.....and pray  ;D

I am attempting now. Here's hoping. 

johndoe17

  • Guest
Re: No text in GUI
« Reply #9 on: September 27, 2010, 04:04:51 PM »
Still not fixed. I'm going to try to find a log file or something. Do you guys know of anything like that which would be of any help?

johndoe17

  • Guest
Re: No text in GUI
« Reply #10 on: September 27, 2010, 04:41:01 PM »
I've fixed it, but I have no idea how. It's working beautifully. 

I manually purged my Temp folder this time, in addition to an uninstall with the uninstall app and manually cleaning out my Program Data and my Program Files (Which I had done before, to no avail.)

That's the only thing I did differently, and it seems to have worked. Many thanks to the two of you that assisted me.

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37195
Re: No text in GUI
« Reply #11 on: September 27, 2010, 05:32:03 PM »
Quote
I've fixed it, but I have no idea how. It's working beautifully.
computers work in mysterious ways......and so does avast!  ;D

Offline yonatan

  • Avast team
  • Jr. Member
  • *
  • Posts: 68
Re: No text in GUI
« Reply #12 on: September 28, 2010, 09:41:22 AM »
Hi we are looking at the problem.
thanks for reporting

Offline yonatan

  • Avast team
  • Jr. Member
  • *
  • Posts: 68
Re: No text in GUI
« Reply #13 on: September 28, 2010, 09:29:39 PM »
It appears that only the uppercase texts dissapeard.
We may not reproduce this problem but please report if it still exist in the next program update ( avast 5.1 )

tell me, what is your system local ? you may check it in
'region and language' -> 'administrative'
are you using english windows?

thanks, yonatan