Author Topic: Avast 5 IS Firefox & Flash  (Read 1913 times)

0 Members and 1 Guest are viewing this topic.

Offline _Rej_

  • Jr. Member
  • **
  • Posts: 87
Avast 5 IS Firefox & Flash
« on: September 20, 2010, 09:59:22 PM »
Hi folks,

Windows 7 64bit
Firefox 3.6.x (tried 2 versions)
Flash 10.1
Avast IS 5.0.677


Problem I thought fixed with the beta .661 has now returned with version .677  >:(

http://forum.avast.com/index.php?topic=61289.msg534881#msg534881


To recap, the issue is that flash will sometimes NOT load when using Firefox 3.6.x in a Sandbox.

Again, this was fixed in version beta .661...

NOTE: The issue is *less* severe than before .661 where 75% of the time, it would not load.  NOW it's only about 10-15% of the time which is much better.
 
Regards,

R
« Last Edit: September 20, 2010, 10:04:50 PM by _Rej_ »
Windows 7 Ultimate 64 bit - Intel i7 2600k @ 4.0-4.3Ghz, EVGA 580 GTX OC 1.5GB @ 850Mhz, 8GB Mem (Corsair Vengeance), 3.420TB SSDx1, HDDx3, Logitech G15+G5. Avast! IS 7.x, occasional MBAM scans.

Offline pk

  • Avast team
  • Super Poster
  • *
  • Posts: 2085
Re: Avast 5 IS Firefox & Flash
« Reply #1 on: September 20, 2010, 11:58:52 PM »
Hello, thanks for info - I'll retest it tomorrow.
There's a known problem with registry virtualization under 64-bit platforms, hope I'll fix it asap.

Offline _Rej_

  • Jr. Member
  • **
  • Posts: 87
Re: Avast 5 IS Firefox & Flash
« Reply #2 on: September 21, 2010, 06:51:29 AM »
Thanks pk,

Let me know if you need me to test anything else.

Regards,

R
Windows 7 Ultimate 64 bit - Intel i7 2600k @ 4.0-4.3Ghz, EVGA 580 GTX OC 1.5GB @ 850Mhz, 8GB Mem (Corsair Vengeance), 3.420TB SSDx1, HDDx3, Logitech G15+G5. Avast! IS 7.x, occasional MBAM scans.