Author Topic: No logging  (Read 5675 times)

0 Members and 1 Guest are viewing this topic.

Offline lellej

  • Newbie
  • *
  • Posts: 4
No logging
« on: July 08, 2003, 07:53:50 AM »
I have used avast 4 home edition for about 2 months   but I dont get anything in the logs.
Setup and update log is working
I have window95

I have changed avast\deftask.xml
<?xml version="1.0" encoding="windows-1250" ?>
to
<?xml version="1.0" encoding="windows-1252" ?>
to get the resident protection to work
Is it something more to change?


Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11804
    • AVAST Software
Re:No logging
« Reply #1 on: July 08, 2003, 09:03:05 AM »
You mean the resident protection didn't work until you changed the deftask.xml file? How did it behave?

What logs are you referring to and what do you expect to be there?

Offline Roman Svihalek

  • Avast team
  • Full Member
  • *
  • Posts: 138
  • I'm a llama!
Re:No logging
« Reply #2 on: July 08, 2003, 09:30:21 AM »
This is known problem under Windows 95. Changes you have done should be enough to get avast! working properly.

Offline techie101returns

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1900
Re:No logging
« Reply #3 on: July 08, 2003, 04:02:22 PM »
Maybe I am being simplistic, but make sure you have your settings correct for Logging in the main interface otherwise you won't see much in the logs.
I would assume you are referring to the Alert Logs or similar and not the Avast news.

Good Luck

Offline lellej

  • Newbie
  • *
  • Posts: 4
Re:No logging
« Reply #4 on: July 08, 2003, 05:29:45 PM »
Hi
When i look in logwiever there is nothing logged
in "info" to "critical" and sometimes there is a field of another color in the left side under "date time"
I have tested with eicar testvirus and I had a real?? virus to Win32:CIH-Monaa I think it should be in the log

Also in setting reportfile "custom report file" i cant use
 "Browse" button and "overwrite existing" is marked but it does not overwrite and sometimes it does not create a report file at all.  the path is
C:\program\alwil software\avast4\data\report
and the report file is in
C:\program\alwil software\avast4

running win95b

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11804
    • AVAST Software
Re:No logging
« Reply #5 on: July 08, 2003, 05:46:17 PM »
The events visible in log viewer are "program errors" (as described in help).
Finding a virus is not a program error - such a thing is not stored in the log.

As for the Browse button, it really seems not to work on Win9x - we will check this bug.

Offline lellej

  • Newbie
  • *
  • Posts: 4
Re:No logging
« Reply #6 on: July 08, 2003, 10:21:31 PM »
I missunderstod, when avast found a virus it says "warning"  I tought it should be in the logwiever under warning

About the report file
Why doesn´t it create a report file all times
and not in the path it should