Author Topic: Error 42000/Unknown Error  (Read 8087 times)

0 Members and 1 Guest are viewing this topic.

Offline balisong8

  • Newbie
  • *
  • Posts: 2
Error 42000/Unknown Error
« on: March 25, 2006, 07:33:52 PM »
Hi,
I've been using avast! 4.5 successfully for a year now but today it started sending me a "42000=unknown error" message. It says scan completed with errors but it actually did not scan. The error appears within 3 seconds after clicking Start.

Can anyone help?

Thanks,

balisong8

Offline Spiritsongs

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1757
  • Ad-aware orientated Support forum(s)
Re: Error 42000/Unknown Error
« Reply #1 on: March 25, 2006, 07:48:54 PM »
 :)  Hi Balisong8 :

     If you search the board for 42000 you should find some information.
Anyway, you can try to repair your installation:
Go to Control Panel > Add/Remove programs > avast! antivirus > Remove. Then choose Repair function in the popup window (Repair). You must be connected to the internet while repairing.
For the Best in what counts in Life :
www.tacf.org

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84776
  • No support PMs thanks
Re: Error 42000/Unknown Error
« Reply #2 on: March 25, 2006, 08:21:34 PM »
Firstly avast is now at version 4.6.763 which makes your version relatively out of date.

Having used it for a year you might also be close to or have exceeded the Update Expiration date, see about avast. An avast! 4 Home Registration would give you a new registration key if it has expired.

I suggest you either do a manual program update or reinstall, it would probably be best to download the latest version of avast and save it to your HDD, somewhere you can find it again. Uninstall avast, reboot, install, reboot, use the new version when you reinstall.

Once you have that done then try a scan again, hopefully that will resolve the problem rather than chase a problem in an out of date version of avast.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline balisong8

  • Newbie
  • *
  • Posts: 2
Re: Error 42000/Unknown Error
« Reply #3 on: March 26, 2006, 05:22:44 PM »
Thanks Spiritsongs, your suggestions worked.  I got an automatic update when I click Repair.  Thank you!!

Balisong8 :)

Offline cgichard

  • Newbie
  • *
  • Posts: 6
Re: Error 42000/Unknown Error
« Reply #4 on: March 27, 2006, 04:44:02 PM »
Help, please
I had the same "unknown error" message and chose the repair function as described above. Restarted the computer. Then found I had to get a new registration key, received that, entered it - initial check seemed to go OK, BUT resident detection is still shown as disabled, and the computer makes strange noises if I try to toggle it on or do a scan. It seems that whatever was fundamentally wrong has not been repaired. Am I going to have to uninstall and reinstall all over again? If so, will the registration key I received just now still work? Does all this mean something is seriously wrong and my copy of Avast has been disabled by some attacking agent?

Offline CharleyO

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7085
  • Be alert for error code - ID 10T
Re: Error 42000/Unknown Error
« Reply #5 on: March 27, 2006, 06:15:22 PM »
***

Yes, a registration key is good for 14 months regardless of how many times you uninstall and re-install avast on your computer.

Quote
and the computer makes strange noises if I try to toggle it on or do a scan.
Please be more descriptive of the noises. What do they sound like? What part or area of the computer are these noises coming from? Are you getting any warning messages?

Also tell what OS, other security programs, etc.


***
Self-built desktop (8 years old) - AMD64 3200+_Gigabyte GA-K8NS Ultra-939_4 gb RAM_GeForceFX 5800w/256 ram_XP/SP3_Avast 7_MBAM_ZA Free __and__ Toshiba Satellite Laptop_W7-64bit_ 4 gb Ram_Avast 8_MBAM

Offline Tolgor

  • Newbie
  • *
  • Posts: 2
Re: Error 42000/Unknown Error
« Reply #6 on: April 30, 2006, 10:57:56 AM »
I have the same problem : the resident detection is shown as disabled.
But when I uninstall the NVDIA Display Driver, the resident detection works fine...

NVIDIA Driver : 84.21_forceware_winxp2k_international_whql.exe

Anyone with this problem ?
« Last Edit: April 30, 2006, 11:06:17 AM by Tolgor »
AMD 64 X2 4200+
ASUS A8N-E
1 gb RAM
GeForce 7900 GT 256Mo
XP/SP2 Pro

Offline CharleyO

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7085
  • Be alert for error code - ID 10T
Re: Error 42000/Unknown Error
« Reply #7 on: April 30, 2006, 05:25:46 PM »
***

Welcome to the forums, Tolgor.    :)

Have you taken the steps in Spiritsong's post above?


***
Self-built desktop (8 years old) - AMD64 3200+_Gigabyte GA-K8NS Ultra-939_4 gb RAM_GeForceFX 5800w/256 ram_XP/SP3_Avast 7_MBAM_ZA Free __and__ Toshiba Satellite Laptop_W7-64bit_ 4 gb Ram_Avast 8_MBAM

Offline Tolgor

  • Newbie
  • *
  • Posts: 2
Re: Error 42000/Unknown Error
« Reply #8 on: May 01, 2006, 07:22:31 AM »
Yes I've searched for all the solutions in the forum before posting :D
I did a fresh XP installation and all went ok.

An obscure problem... ::)
AMD 64 X2 4200+
ASUS A8N-E
1 gb RAM
GeForce 7900 GT 256Mo
XP/SP2 Pro

Offline broozhy

  • Newbie
  • *
  • Posts: 1
Re: Error 42000/Unknown Error
« Reply #9 on: October 04, 2010, 07:36:34 PM »
I went to add remove programs, then tried to uninstall and reinstall. But after I click the uninstall, nothing happens. Nothing at all. The add remove window just sits there. I need to remove it before reinstall, yes?  ???

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84776
  • No support PMs thanks
Re: Error 42000/Unknown Error
« Reply #10 on: October 04, 2010, 07:46:15 PM »
Since this topic is over four and a half years old, I don't to go into the process of doing this with the avast 5.0.677 version, but essentially you need to do a clean reinstall.

Create a new topic of your own, go to this forum, http://forum.avast.com/index.php?board=2.0 and click the New Topic button and this can be continued there.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security