Author Topic: Installed Avast 5 - wireless and Windows Defender issues  (Read 2171 times)

0 Members and 1 Guest are viewing this topic.

Offline 2cheez

  • Newbie
  • *
  • Posts: 2
Installed Avast 5 - wireless and Windows Defender issues
« on: October 06, 2010, 06:50:23 AM »
I was prompted by Avast (4.8?) to upgrade as did so this evening. As a result a few minor problems have arisen and I'm hoping someone can help. I've attached pictures to try and illustrate my problems. I am currently running Win Vista (32bit)

Namely they are:

1) Windows Defender telling me I am running two virus programs
1.1) WD suggesting Avast is out of date




1.2) WD reporting that there are two versions/instances(?) of Avast



2) My taskbar shows that I am not connected to any wireless networks.



All help/advice greatly appreciated.


Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37098
Re: Installed Avast 5 - wireless and Windows Defender issues
« Reply #1 on: October 06, 2010, 08:24:30 AM »
run the avast uninstall tool and uninstall avast! 5 and reboot (see dropp down menu)
run the avast uninstall tool and uninstall avast! 4 and reboot (see dropp down menu)
http://www.avast.com/uninstall-utility

Install avast 5 again and reboot


On-line registration of avast! Free Antivirus 5.x  http://support.avast.com/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=459
Quote
On-line registration is very simple and it's the preferred method for all users of avast Free Antivirus 5.x installed on a computer with standard Internet connectivity. To perform on-line registration follow these steps:



Offline 2cheez

  • Newbie
  • *
  • Posts: 2
Re: Installed Avast 5 - wireless and Windows Defender issues
« Reply #2 on: October 06, 2010, 09:18:35 PM »
Pondus - my sincere thanks.  :-*   That seems to have fixed the problem.  ;D

FYI to anyone else who encounters this problem, I uninstalled Avast through the control panel first before using the aswclear5 tool.