Author Topic: webshield reported 2 infected sites, do I have viruses  (Read 2243 times)

0 Members and 1 Guest are viewing this topic.

burrellbuzzman

  • Guest
webshield reported 2 infected sites, do I have viruses
« on: October 09, 2010, 02:58:45 PM »
Dear all,

Just a quick question, I am not entirely sure how the webshield works. I was looking at something on google, and have both siteadvisor and WOT installed on firefox. I clicked on a website twice, seeing green symbols and both times avast (free edition) notified me that malware had been blocked/ or the website had been blocked (I can't remember). Anyway, I ran a full scan with avast and malwarebytes and both reported that there were no malicous files found, so I think my system is clean? I decided too look at the history over the past month and in the webshield section, I can see the two alerts, (next to a red tick symbol) it says "Infected items: 2 total, 2 max, 0.005 average" does this mean that my computer is infected? Because I think that the webshield, would have just blocked the website before the 'damage' was done?

Thanks Rob

CharleyO

  • Guest
Re: webshield reported 2 infected sites, do I have viruses
« Reply #1 on: October 09, 2010, 03:04:40 PM »
***

Generally speaking, that is what the Web shield is for and does ... blocking malware before it gets on your computer.

Your scans with Avast and MBAM tell that your computer is clean. The alerts say that 2 infected items were blocked.


***

Hermite15

  • Guest
Re: webshield reported 2 infected sites, do I have viruses
« Reply #2 on: October 09, 2010, 03:57:48 PM »
@ the OP: that's the magic of the webshield and exactly what it's meant for, blocking malware before it reaches your hard disk, and it does this in memory, aborting connections. Nothing more to worry about, your system is clean.

burrellbuzzman

  • Guest
Re: webshield reported 2 infected sites, do I have viruses
« Reply #3 on: October 09, 2010, 04:07:02 PM »
Thanks for the fast response guys!

That's cleared that up, I wasn't sure because although I am not a novice... I do get paranoid! It just looks kind of confusing.

Again many thanks for the quick responses, and putting my mind to rest

Rob

CharleyO

  • Guest
Re: webshield reported 2 infected sites, do I have viruses
« Reply #4 on: October 09, 2010, 04:52:37 PM »
***

You are most welcome ... glad i could help.   :)


***