Author Topic: SOS! new installed AVAST!FREE started web shield IE9 can`t load internet web.  (Read 3304 times)

0 Members and 1 Guest are viewing this topic.

Offline besoohi

  • Newbie
  • *
  • Posts: 4
一开启网页防护(web shield),IE9就只能访问内网,无法访问外网网站。一关闭就又可以访问。
不知道大家是否有遇到这样的问题。

started web shield ,IE9 can`t open internet web,ect..www.avast.com....
stoped web shield ,is OK!
WHY?
HELP!
« Last Edit: December 06, 2010, 03:26:59 AM by besoohi »

Offline CharleyO

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7085
  • Be alert for error code - ID 10T
***

Welcome to the forums, besoohi   :)

Does your computer have a firewall?

If so, have you allowed avast services through that firewall?


***
Self-built desktop (8 years old) - AMD64 3200+_Gigabyte GA-K8NS Ultra-939_4 gb RAM_GeForceFX 5800w/256 ram_XP/SP3_Avast 7_MBAM_ZA Free __and__ Toshiba Satellite Laptop_W7-64bit_ 4 gb Ram_Avast 8_MBAM

Offline besoohi

  • Newbie
  • *
  • Posts: 4
windows fire wall.....win7.....
try closed windows firewall.BUT,,,,,,,also.
« Last Edit: December 06, 2010, 04:24:20 AM by besoohi »

Offline Tarq57

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3695
  • If at first you don’t succeed; call it version 1.0
Any other antivirus installed, now or before?
Windows 10,Windows Firewall,Firefox w/Adblock.

Offline besoohi

  • Newbie
  • *
  • Posts: 4
before,,but uninstalled....
such as ikarus...kapersky...
only web shield is not normal....
other is normal.help~~~~~~

Offline besoohi

  • Newbie
  • *
  • Posts: 4
ToT
some body help me?
please!

Offline CharleyO

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7085
  • Be alert for error code - ID 10T
***

How were the old antivirus programs removed?


***
Self-built desktop (8 years old) - AMD64 3200+_Gigabyte GA-K8NS Ultra-939_4 gb RAM_GeForceFX 5800w/256 ram_XP/SP3_Avast 7_MBAM_ZA Free __and__ Toshiba Satellite Laptop_W7-64bit_ 4 gb Ram_Avast 8_MBAM

Offline YoKenny

  • Serious Graphoman
  • **
  • Posts: 8784
No problem with IE9 on my Win7 system.
E5200 2.5GHZ, 4GB RAM, 320GB HD, Windows 7 Home Premium 64bit, avast! V9.0 Free, IE10
P4 2.8GHZ, 1.5GB RAM, 40GB HD, XP Pro SP3 32bit, avast! V9.0 Free, Google Chrome
with hpHosts, MVPS HOSTS files, SpeedFan, WinPatrol PLUS

Offline DavidCo

  • Sr. Member
  • ****
  • Posts: 257
I have tried IE9 beta twice now, but have had to uninstall due to it being very, very, very slow unless I disable Avast
Asus P5, E8500/3.16GHz, 4GB Corsair X2E, Sata11 'Cudas, 512MB Nvidia
Vista HP 32Bit, Avast AV/V6 Pro, Mbam on demand

Offline YoKenny

  • Serious Graphoman
  • **
  • Posts: 8784
I have tried IE9 beta twice now, but have had to uninstall due to it being very, very, very slow unless I disable Avast
I solved all my very, very, very slow problems by upgrading to Windows 7.
E5200 2.5GHZ, 4GB RAM, 320GB HD, Windows 7 Home Premium 64bit, avast! V9.0 Free, IE10
P4 2.8GHZ, 1.5GB RAM, 40GB HD, XP Pro SP3 32bit, avast! V9.0 Free, Google Chrome
with hpHosts, MVPS HOSTS files, SpeedFan, WinPatrol PLUS

Offline Tarq57

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3695
  • If at first you don’t succeed; call it version 1.0
@ besoohi
***

How were the old antivirus programs removed?


***
Need to know this.
Windows 10,Windows Firewall,Firefox w/Adblock.