Author Topic: [Resolved, soultion is here!] Avast! Blocking Browser HTTP Access  (Read 47075 times)

0 Members and 1 Guest are viewing this topic.

archley

  • Guest
Re: [Resolved, soultion is here!] Avast! Blocking Browser HTTP Access
« Reply #15 on: November 06, 2010, 02:07:59 AM »
i tried all the solutions posted here and it did not work. I have tried the Winsock fix that it did not work for me. I would like to keep this avast, but if its going to go on like these, i'd rather have MSE. can any help me here?

i have run Norton removal tool and removed my Norton (such a pain in the ass), then I installed Avast pro here, then it my internet stopped working. being a noob that I am, i restarted my computer to safemode with networking and it worked! so I restarted my computer again, I got to Windows, disabled all of Avast and it worked, to cut everything short, I have worked  my way to webshield being the culprit here.. then I saw these post, told me to reset my winsock, I did but hell, it did nothing. any help please?

mebius1

  • Guest
Re: [Resolved, soultion is here!] Avast! Blocking Browser HTTP Access
« Reply #16 on: November 06, 2010, 02:20:14 AM »
i experienced the same issue.........this morning cannot connect to IE or Firfox.

will try the fix........

i also read that websheild prevents malicious files from getting on your computer, but when disabled, avast will still prevent the malicious file from executing........

mebius!!!!

Offline NON

  • Japanese User
  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 5098
  • Whatever will be, will be.
Re: [Resolved, soultion is here!] Avast! Blocking Browser HTTP Access
« Reply #17 on: November 06, 2010, 02:34:50 AM »
This fix also works in the Japanese forum topic. ;D
Will this be another standard way of fix...?
Main: Win10 Pro 21H2 64bit / Core i5-7400 3.0GHz / 16GB RAM / Avast 22 Premium Beta(Icarus) / Comodo Firewall (testing again)
Mobile: Win10 Pro 21H1 64bit / Core i5-3340M 2.7GHz / 8GB RAM / Avast 21 Free / Windows Firewall Control

Avast の設定について解説しています。よろしければご覧ください。

mebius1

  • Guest
Re: [Resolved, soultion is here!] Avast! Blocking Browser HTTP Access
« Reply #18 on: November 06, 2010, 02:39:26 AM »
aviator992 is GOD!!!!!!  winsokxpfix repaired Internet connectivity problems i had........!!!!!!

avast better figure out why this problem happened!!!!!!!!!

we can't rely on aviator992 to solve all our problems!!!!!

but the help is greatly appreciated!!!!!!!!

why am i yelling???? cause im HAPPY right know!!!!

mebius!!!!!

archley

  • Guest
Re: [Resolved, soultion is here!] Avast! Blocking Browser HTTP Access
« Reply #19 on: November 06, 2010, 03:15:53 AM »
bump.. a little help please..  :-[

CrazyAaron84

  • Guest
Re: [Resolved, soultion is here!] Avast! Blocking Browser HTTP Access
« Reply #20 on: November 06, 2010, 09:12:48 AM »
i had this happen to me the day before yesterday when the new definitons/updates came in (approx. 36 hrs ago)

im no longer using avast as i could only connect to the net when it was disabled, im using vipre right not but not sure how long im going to use that... i was happy with avast till this problem came up... ill be back checking to see if avast fixed the problem...

aviator992

  • Guest
Re: [Resolved, soultion is here!] Avast! Blocking Browser HTTP Access
« Reply #21 on: November 07, 2010, 01:00:14 AM »
I'm still glad to hear this is helping most people. I dont expect it to fix EVERYONES issues but it seems for most this does the trick! Thanks for supporting this post guys.

skioski

  • Guest
Re: [Resolved, soultion is here!] Avast! Blocking Browser HTTP Access
« Reply #22 on: November 09, 2010, 06:23:57 AM »
Great Aviator 992!, I've just drop by to find the solution to my problem and I got it right away! :D thank much!!!!

romeomm

  • Guest
Re: [Resolved, soultion is here!] Avast! Blocking Browser HTTP Access
« Reply #23 on: November 18, 2010, 02:05:23 AM »
Hello, this issue still continues.  Win xp using free avast latest version with full updates block all internet web browsing.  turn web shield off and internet works fine.  Winsock fix does not work!!  there is something broken in the latest version of avast!!!

ctidigital

  • Guest
Re: [Resolved, soultion is here!] Avast! Blocking Browser HTTP Access
« Reply #24 on: December 05, 2010, 10:38:15 AM »
Hello, this issue still continues.  Win xp using free avast latest version with full updates block all internet web browsing.  turn web shield off and internet works fine.  Winsock fix does not work!!  there is something broken in the latest version of avast!!!

Oh My God!
I try all fix and not solution

I have this problem on many machines
I love avast but I will stop using. I will go to another antivirus. If manufacturers do not resolve soon avast will lose many customers.


Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76120
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: [Resolved, soultion is here!] Avast! Blocking Browser HTTP Access
« Reply #25 on: December 05, 2010, 10:45:31 AM »
Oh My God!
I try all fix and not solution

I have this problem on many machines
I love avast but I will stop using. I will go to another antivirus. If manufacturers do not resolve soon avast will lose many customers.

Open a new thread and post info about your system(s) there...
asyn
W8.1 [x64] - Avast PremSec 22.6.7351.BC [UI.712] - Firefox ESR 91.10 [NS/uBO/PB] - Thunderbird 91.10
Avast-Tools: Secure Browser 102.1 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Bishnusakha

  • Jr. Member
  • **
  • Posts: 37
Re: [Resolved, soultion is here!] Avast! Blocking Browser HTTP Access
« Reply #26 on: September 15, 2012, 06:15:27 AM »
I have faced this problem on my win xp sp3 but 'winsock xp fix v1.2' solves this problem.

Thank You.
Windows 7 Ultimate SP1 32Bit, Intel Core2Duo E8400 @3.0GHz, 4GB DDR2 Dual Channel, avast! Free Antivirus Latest.

Offline mchain

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5421
  • Spartan Warrior
Re: [Resolved, soultion is here!] Avast! Blocking Browser HTTP Access
« Reply #27 on: September 15, 2012, 11:38:36 AM »
@ Devilush,

Quote
(Edit - I ran a registry cleaner and then this problem occurred)

Now you know why IT people do not use registry cleaners of any type or kind.  We see enough damage as it is, and then have to go and fix any additional damage caused by this sort of program up to, but not necessarily including, a complete reinstall of the operating system.  (Tends to break things, rather than fix them.)

Besides, if we (used a registry cleaner at work) did that, we could likely look to the unemployment offices for a long time to come, maybe forever.
« Last Edit: September 15, 2012, 11:42:26 AM by mchain »
Windows 10 Home 64-bit 21H2 Avast Premier Security version 22.3.6008 (build 21.3.7108.721) UI version 1.0.702.