Author Topic: Resolved AVAST Setup - APLICATION ERROR  (Read 14054 times)

0 Members and 1 Guest are viewing this topic.

Offline YoKenny

  • Serious Graphoman
  • **
  • Posts: 8784
Re: AVAST Setup - APLICATION ERROR
« Reply #15 on: October 18, 2010, 03:19:32 PM »
Please read:
Support for Windows XP Service Pack 2 ends on July 13, 2010
http://support.microsoft.com/gp/lifean31

XP SP3 would have stopped Worm Conficker.Z47 from installing.

Follow SafeSurf's advice regarding ASC and IObit removal.   
E5200 2.5GHZ, 4GB RAM, 320GB HD, Windows 7 Home Premium 64bit, avast! V9.0 Free, IE10
P4 2.8GHZ, 1.5GB RAM, 40GB HD, XP Pro SP3 32bit, avast! V9.0 Free, Google Chrome
with hpHosts, MVPS HOSTS files, SpeedFan, WinPatrol PLUS

Offline SafeSurf

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5198
Re: AVAST Setup - APLICATION ERROR
« Reply #16 on: October 19, 2010, 01:20:17 AM »
I noticed that you are using an outdated XP SP2 and IE 7, both of which are not supported anymore.  For security, you really should update to SP3 and IE8.
If you had kept your software up to date, this may have been prevented; this left you open to a huge security hole.  I strongly suggest that you update as suggested in my quote above and YoKenny's post.

You can also check your other software with free Secunia Software Inspector at http://secunia.com/vulnerability_scanning/personal/.  Many of us use it weekly since software is constantly changing and having obsolete software is another way for malware to sneak into your system.  This site also gives you the vendor's direct download patch making it easy to fix.

Hopefully you have read the other thread that I posted earlier and the problems with ASC and IObit.  MBAM does a much better job as do other security software than the 2 you have on your machine.  As I mentioned earlier, some ASC versions also contain an AV which will conflict with other security software (like another AV).  Since you are using the Pro version, I am assuming this is resident like your AV, which would be more concern for conflict to occur.

I am trying to make sure your machine is as protected as possible with up to date software that does not conflict with each other.  Layering your lines of defense is one of the best ways to do this, but the software cannot conflict and yet you do not want to over do it either.  MBAM is a great program to have as a back up.  If you look at my Signature I also have a USB malware protector, something else may want to consider.  Strengthening the browser you use (see my Signature as an example) is another method of adding security.  And of course using common sense of safe browsing practices and email security.

Keep in mind that no one software is 100% guaranteed.  There is no possibility that you obtained the malware from the Avast uninstaller as this comes from Avast and millions of people download this every day and millions are not getting infected with it.  In addition, your problem began prior to installing the Avast uninstaller utility tool when you first made your post.  I believe you had this virus and this is what was causing your problems of your "Application Error / memory."  Had you not installed Avira and I had you run more diagnostic tools, which was my next step, we would have seen your malware then could have removed it.  So it is up to you if you would like to return to Avast since you have been happy with it in the past and our support forum is very responsive in helping people out with a variety of issues.

Please let me know if you have any questions.  Thank you.  :)
Mac 10.9.4 /Safari and Firefox (NoScript/AdBlockPlus/BetterPrivacy/Ghostey)/
Vista Home Prem (same add-on's)/Avast Free/Online Armor Premium Firewall/MBAM Premium)/ Mobile MBAM.

Offline mpdkorat

  • Newbie
  • *
  • Posts: 8
Re: AVAST Setup - APLICATION ERROR
« Reply #17 on: October 20, 2010, 11:58:07 AM »
I have taken your advice. I'm now using Windows 7 and I have not reinstalled the two offending security software. Thanks again guys.

Offline SafeSurf

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5198
[RESOLVED] Re: AVAST Setup - APLICATION ERROR
« Reply #18 on: October 21, 2010, 04:33:50 AM »
You are very welcome. :)

If you feel that your issue is now resolved/fixed, please go back to the first open post in this topic, click the modify button in that Post and change the title/subject, add [Resolved] to the beginning of the title so this thread can be closed. 

Feel free to come back any time you need help, to learn something new, or just to ask questions.  We are here 24/7 for your convenience.  Thank you again for letting us assist you.
Mac 10.9.4 /Safari and Firefox (NoScript/AdBlockPlus/BetterPrivacy/Ghostey)/
Vista Home Prem (same add-on's)/Avast Free/Online Armor Premium Firewall/MBAM Premium)/ Mobile MBAM.