Author Topic: won't update  (Read 5847 times)

0 Members and 1 Guest are viewing this topic.

philxs

  • Guest
won't update
« on: October 19, 2010, 04:22:17 PM »
Today my avast free edition (5.0.677) won't update the latest definition (101019-0). The avast is still running 101018-1. When I try to update manually, it says "last encountered error: the package is broken". I'm running windows vista and IE. Any help please?

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89337
  • No support PMs thanks
Re: won't update
« Reply #1 on: October 19, 2010, 05:08:41 PM »
Try a repair of avast. Add Remove programs, select 'avast! Anti-Virus,' click the Change/Remove button and scroll down to Repair, click next and follow.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.5.6116 (build 24.5.9153.762) UI 1.0.808/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

philxs

  • Guest
Re: won't update
« Reply #2 on: October 19, 2010, 05:44:18 PM »
Try a repair of avast. Add Remove programs, select 'avast! Anti-Virus,' click the Change/Remove button and scroll down to Repair, click next and follow.

Ok, tried that and I get a widow saying "error processing packages please use full update"  ???

OK, I tried to update the definitions again and this time it took.  :) Thank you for replying DavidR
« Last Edit: October 19, 2010, 05:47:09 PM by philxs »

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89337
  • No support PMs thanks
Re: won't update
« Reply #3 on: October 19, 2010, 06:00:41 PM »
No problem, glad I could help.

Welcome to the forums.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.5.6116 (build 24.5.9153.762) UI 1.0.808/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Mikko Eronen1

  • Guest
Re: won't update
« Reply #4 on: October 26, 2010, 08:02:34 PM »
I got same problem but when I press that remove/change     nothing happens... Any ideas?

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89337
  • No support PMs thanks
Re: won't update
« Reply #5 on: October 26, 2010, 08:49:43 PM »
I'm not sure why that is as this is essentially a function of he OS add remove programs.

What is your OS ?

When you try this are you using an account with administrator privileges ?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.5.6116 (build 24.5.9153.762) UI 1.0.808/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Mikko Eronen1

  • Guest
Re: won't update
« Reply #6 on: October 27, 2010, 04:16:13 PM »
I got Windows xp and I dont speak english as my native language.
I have administrator privaligies.

Now it when I start my computer it says:   Failed to load language dll[0\UIlang.dll]
it cant start avast it only says that...
and I guess my computer doesnt have protection at all rigth now?

Should I redownload Avast now or what?

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89337
  • No support PMs thanks
Re: won't update
« Reply #7 on: October 27, 2010, 04:36:51 PM »
Try a Clean reinstall:
- Download the latest version of avast, 5.0.677 and save it to your HDD, somewhere you can find it again (if you didn't save your last download). Use that when you reinstall.

- Download the avast! Uninstall Utility, aswClear5.exe find it here and save it to your HDD (it has uninstall tools for both 4.8 and 5.0).
  • 1. Now uninstall avast! (using add remove programs, if you can't do that (which is likely) start from the next step), reboot.
  • 2. run the avast! Uninstall Utility from safe mode, first for 4.8 if previously installed and then for 5.0, once complete reboot into normal mode.
  • 3. install the latest version, reboot.

See this tutorial if you don't know how to start in safe mode - Booting into safe mode http://www.pchell.com/support/safemode.shtml
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.5.6116 (build 24.5.9153.762) UI 1.0.808/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Mikko Eronen1

  • Guest
Re: won't update
« Reply #8 on: October 28, 2010, 03:38:22 PM »
ok, thanks its working again...
i had problems with running safe mod because it gave me "BBR pop up" or something like that,
but suddently it gave me change to select safe mod.

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89337
  • No support PMs thanks
Re: won't update
« Reply #9 on: October 28, 2010, 04:58:24 PM »
No problem, glad I could help.

A belated welcome to the forums.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.5.6116 (build 24.5.9153.762) UI 1.0.808/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security