Author Topic: [Resolved] Browsing Internet Very Slow After Update  (Read 15899 times)

0 Members and 1 Guest are viewing this topic.

Offline YoKenny

  • Serious Graphoman
  • **
  • Posts: 8784
Re: Browsing Internet Very Slow After Update
« Reply #15 on: October 25, 2010, 12:44:47 AM »
You need essexboy to help you with OTL logs ;)

As he is in United Kingdom you will have to be patient.
E5200 2.5GHZ, 4GB RAM, 320GB HD, Windows 7 Home Premium 64bit, avast! V9.0 Free, IE10
P4 2.8GHZ, 1.5GB RAM, 40GB HD, XP Pro SP3 32bit, avast! V9.0 Free, Google Chrome
with hpHosts, MVPS HOSTS files, SpeedFan, WinPatrol PLUS

Offline SafeSurf

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5198
Re: Browsing Internet Very Slow After Update
« Reply #16 on: October 25, 2010, 08:33:48 AM »
@ KN1957,

You did everything I requested correctly and I thank you for posting the logs.  I am going to contact Essexboy, our Certified Malware expert, regarding your case.  He will respond to you directly in this thread, so check this thread at least daily (he is on UK time zone).  He will give you additional instructions.

Do not use the machine in the meantime or make any changes until Essexboy tells you to.  In the meantime, I will be here to assist you, then remain in the background while he works with you.  Please let me know if you have any questions.  Thank you.
Mac 10.9.4 /Safari and Firefox (NoScript/AdBlockPlus/BetterPrivacy/Ghostey)/
Vista Home Prem (same add-on's)/Avast Free/Online Armor Premium Firewall/MBAM Premium)/ Mobile MBAM.

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40627
  • Dragons by Sasha
    • Malware fixes
Re: Browsing Internet Very Slow After Update
« Reply #17 on: October 25, 2010, 09:34:14 PM »
Hi there 'tis true I am totally certified (insane that is  ;D )

OK to work, after this run let me know if there is a difference 

Run OTL
  • Under the Custom Scans/Fixes box at the bottom, paste in the following

    Quote
    :OTL
    SRV - (hpdj) -- C:\DOCUME~1\KURTNI~1\LOCALS~1\Temp\hpdj.exe File not found
    DRV - (pfsvgae) -- C:\DOCUME~1\KURTNI~1\LOCALS~1\Temp\pfsvgae.sys File not found
    DRV - (aswArKrn) -- C:\DOCUME~1\KURTNI~1\LOCALS~1\Temp\aswArKrn.sys File not found
    FF - prefs.js..browser.search.selectedEngine: "MyWebSearch"
    FF - prefs.js..keyword.URL: "http://www.mywebsearch.com/jsp/cfg_redir2.jsp?id=ZRman000&fl=0&ptb=kicBSINAjTa5xOuYzUXNDQ&url=http://search.mywebsearch.com/mywebsearch/dft_redir.jhtml&st=kwd&searchfor="
    [2009/06/17 15:34:53 | 000,009,941 | ---- | M] () -- C:\Documents and Settings\Kurt Nied\Application Data\Mozilla\Firefox\Profiles\5o15vhb8.default\searchplugins\mywebsearch.xml
    [2010/10/23 13:24:00 | 000,000,000 | ---D | C] -- C:\RECYCLER(3)
    [2010/10/22 17:25:07 | 000,000,000 | ---D | C] -- C:\RECYCLER(2)

    :Reg
    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SharedAccess\Parameters\FirewallPolicy\DomainProfile\GloballyOpenPorts\List]
    "65533:TCP"=-
    "52344:TCP"=-
    "2479:TCP"=-
    "9677:TCP"=-
    "3389:TCP"=-
    "3246:TCP"=-

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SharedAccess\Parameters\FirewallPolicy\StandardProfile\GloballyOpenPorts\List]
    "135:TCP"=-
    "65533:TCP"=-
    "52344:TCP"=-
    "2479:TCP"=-
    "9677:TCP"=-
    "3389:TCP"=-
    "3246:TCP"=-

    :Files
    ipconfig /flushdns /c

    :Commands
    [purity]
    [resethosts]
    [emptytemp]
    [EMPTYFLASH]
    [CREATERESTOREPOINT]
    [Reboot]

  • Then click the Run Fix button at the top
  • Let the program run unhindered, reboot the PC when it is done
  • Open OTL again and click the Quick Scan button. Post the log it produces in your next reply.

Offline KN1957

  • Jr. Member
  • **
  • Posts: 22
Re: Browsing Internet Very Slow After Update
« Reply #18 on: October 25, 2010, 11:04:27 PM »
Good Evening!  Thank you for working with me on this.  I ran the Fix and then the scans (unclear whether you wanted the original Scan.text custom scan or simply the Quick Scan; interesting that Scan.text did not produce the "Extras" file this time).

Internet access is unchanged, still slow.

I'll post both logs.

Thanks!
Kurt

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40627
  • Dragons by Sasha
    • Malware fixes
Re: Browsing Internet Very Slow After Update
« Reply #19 on: October 25, 2010, 11:33:07 PM »
OK then phase two if the easy option fails.  I assume that your copy of Comodo does not include the Antivirus element ?

Download ComboFix from one of these locations:


Link 1
Link 2


* IMPORTANT !!! Save ComboFix.exe to your Desktop


  • Disable your AntiVirus and AntiSpyware applications, usually via a right click on the System Tray icon. They may otherwise interfere with our tools
  • Double click on ComboFix.exe & follow the prompts.
  • As part of it's process, ComboFix will check to see if the Microsoft Windows Recovery Console is installed. With malware infections being as they are today, it's strongly recommended to have this pre-installed on your machine before doing any malware removal.  It will allow you to boot up into a special recovery/repair mode that will allow us to more easily help you should your computer have a problem after an attempted removal of malware.
  • Follow the prompts to allow ComboFix to download and install the Microsoft Windows Recovery Console, and when prompted, agree to the End-User License Agreement to install the Microsoft Windows Recovery Console.
**Please note: If the Microsoft Windows Recovery Console is already installed, ComboFix will continue it's malware removal procedures.




Once the Microsoft Windows Recovery Console is installed using ComboFix, you should see the following message:




Click on Yes, to continue scanning for malware.

When finished, it shall produce a log for you.  Please include the C:\ComboFix.txt in your next reply.

Offline KN1957

  • Jr. Member
  • **
  • Posts: 22
Re: Browsing Internet Very Slow After Update
« Reply #20 on: October 26, 2010, 12:08:45 AM »
Hello, Here is the combofix log.  No change on internet usage.

Thanks,
Kurt

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40627
  • Dragons by Sasha
    • Malware fixes
Re: Browsing Internet Very Slow After Update
« Reply #21 on: October 26, 2010, 09:34:16 PM »
First the good news - no apparent malware

Could I just confirm that when you reboot the system it runs well for a while and then progressively slows down ?  And this happens with both systems


Offline KN1957

  • Jr. Member
  • **
  • Posts: 22
Re: Browsing Internet Very Slow After Update
« Reply #22 on: October 26, 2010, 11:05:06 PM »
Good Evening, Sir,

Thank you for the good news!

We're of the consensus that it doesn't really matter whether the computer has just booted up or has been up several hours, it is usually slow when "turning pages" on the internet.  I actually experienced a burst of normal speed for about a minute last night.  The laptop browses equally slowly (I just checked again).

Even though I've been on the phone with our internet provider and they assure me my lines are good and speed tests are good, I wonder if something in their system might be slowing pages?

Thank you,
Kurt

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40627
  • Dragons by Sasha
    • Malware fixes
Re: Browsing Internet Very Slow After Update
« Reply #23 on: October 26, 2010, 11:30:22 PM »
I have a suggestion try Opendns as your dns provider and see if that improves it https://store.opendns.com/setup/operatingsystem/windows-xp

Offline KN1957

  • Jr. Member
  • **
  • Posts: 22
Re: Browsing Internet Very Slow After Update
« Reply #24 on: October 27, 2010, 12:00:14 AM »
Good Evening!

This computer has suddenly "taken off" and internet is just fine!  I haven't even done anything, yet.  This really does cause me to believe the problem was at our internet provider all along.  They've had local problems before without telling their overseas phone folks.

But in the event it goes bad again, I'll be back to try your suggestion.

Thank you very much for staying with me on this.  If nothing else, at least I know the computer is clean (today...).

Best regards,
Kurt

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40627
  • Dragons by Sasha
    • Malware fixes
Re: Browsing Internet Very Slow After Update
« Reply #25 on: October 27, 2010, 12:06:31 AM »
Methinks it was an ISP problem  ;D

Offline KN1957

  • Jr. Member
  • **
  • Posts: 22
Re: Browsing Internet Very Slow After Update
« Reply #26 on: October 27, 2010, 12:21:17 AM »
Of course, now I feel bad for originally thinking is was a problem with Avast.  I apologize -- In future situations, there will be alot more checking before I jump to any conclusions.

Best regards,
Kurt

Offline SafeSurf

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5198
[RESOLVED] Re: Browsing Internet Very Slow After Update
« Reply #27 on: October 27, 2010, 07:35:07 AM »
KN1957,

Thank you for keeping us informed.  I'm glad things seem to be working fine now.  Should things change in the future, let us know.

Now that your issue is now resolved/fixed, please go back to the first open post in this topic, click the modify button in that Post and change the title/subject, add [Resolved] to the beginning of the title so this thread can be closed.  If you need to reopen it up in the near future, you can or just create a new topic.

Feel free to come back any time you need help, to learn something new, or just to ask questions.  We are here 24/7 for your convenience.  Thank you again for allowing us to assist you.  :)
Mac 10.9.4 /Safari and Firefox (NoScript/AdBlockPlus/BetterPrivacy/Ghostey)/
Vista Home Prem (same add-on's)/Avast Free/Online Armor Premium Firewall/MBAM Premium)/ Mobile MBAM.