Author Topic: avast! 5 free on windows 7 home premium 64bits  (Read 7133 times)

0 Members and 1 Guest are viewing this topic.

Lopesmaio

  • Guest
avast! 5 free on windows 7 home premium 64bits
« on: October 30, 2010, 10:21:28 PM »
Hey ya'll! i had avast! free antivirus 5 on my Windows 7 Home Premium 64bits (while it worked xD, sorry about this one). Anyway, every time i restart my machine, avast! just desappears! The only thing that remains is the desktop shortcut. Windows doesn´t even detect it  ???

What's happenig?

PS: i will give you any details you ask

12-es_csaj

  • Guest
Re: avast! 5 free on windows 7 home premium 64bits
« Reply #1 on: October 30, 2010, 10:31:03 PM »
Hey ya'll! i had avast! free antivirus 5 on my Windows 7 Home Premium 64bits (while it worked xD, sorry about this one). Anyway, every time i restart my machine, avast! just desappears! The only thing that remains is the desktop shortcut. Windows doesn´t even detect it  ???

What's happenig?

PS: i will give you any details you ask

Maybe a malware has deleted it?

Lopesmaio

  • Guest
Re: avast! 5 free on windows 7 home premium 64bits
« Reply #2 on: October 30, 2010, 10:33:16 PM »
Thanks for the sugestion, but i really don't think so... i've checked it out with malwarebits and it really did detected something, it's cleant, but still, it doesn't work...

12-es_csaj

  • Guest
Re: avast! 5 free on windows 7 home premium 64bits
« Reply #3 on: October 30, 2010, 10:37:38 PM »
Thanks for the sugestion, but i really don't think so... i've checked it out with malwarebits and it really did detected something, it's cleant, but still, it doesn't work...

Can you attach the Malwarebytes' log? Maybe others need it to help you.

Lopesmaio

  • Guest
Re: avast! 5 free on windows 7 home premium 64bits
« Reply #4 on: October 30, 2010, 10:54:17 PM »
Sorry i've deleted it... this problem started about 1 month ago, but, soon, i will make a new scan and post my log (sorry, i live in Portugal, right now it's late here... i will only be back tomorrow  :-X)

12-es_csaj

  • Guest
Re: avast! 5 free on windows 7 home premium 64bits
« Reply #5 on: October 30, 2010, 10:59:03 PM »
Sorry i've deleted it... this problem started about 1 month ago, but, soon, i will make a new scan and post my log (sorry, i live in Portugal, right now it's late here... i will only be back tomorrow  :-X)

What problem started a month ago? With avast! ?

Lopesmaio

  • Guest
Re: avast! 5 free on windows 7 home premium 64bits
« Reply #6 on: October 31, 2010, 01:04:34 PM »
Yeah, and all i've been 1 month without even remember trying this forum xD...

Anyway, MBAM is perfoming a full scan on my system and it already found 2 more threats xD. Now i know the problem : last time i've usem MBAM, i've performed a quick scan... xD well soon i will update the post with some info. about the scan

Lopesmaio

  • Guest
Re: avast! 5 free on windows 7 home premium 64bits
« Reply #7 on: October 31, 2010, 02:08:07 PM »
I've cleaned all threats this time, soon i will say if avast! works this time... (hope it does xD)

Lopesmaio

  • Guest
Re: avast! 5 free on windows 7 home premium 64bits
« Reply #8 on: October 31, 2010, 05:11:16 PM »
No, it still doesn't work...

YoKenny

  • Guest
Re: avast! 5 free on windows 7 home premium 64bits
« Reply #9 on: October 31, 2010, 08:20:35 PM »
It works fine for me.  :)

Further help
Quote
How to uninstall our software using aswClear:

1.Download aswClear5.exe on your desktop
2.Start Windows in Safe Mode
3.Open (execute) the uninstall utility
4.If you installed avast! in a different folder than the default, browse for it. (Note: Be careful! The content of any folder you choose will be deleted!)
5.Click REMOVE
6.Restart your computer
  http://www.avast.com/uninstall-utility

Lopesmaio

  • Guest
Re: avast! 5 free on windows 7 home premium 64bits
« Reply #10 on: October 31, 2010, 08:29:56 PM »
Thanks, YoKenny, but that was my first atempt to fix this problem when it started, and it didn't work  :-[

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11237
  • No support PM's thanks
Re: avast! 5 free on windows 7 home premium 64bits
« Reply #11 on: October 31, 2010, 08:56:01 PM »
Thanks, YoKenny, but that was my first atempt to fix this problem when it started, and it didn't work  :-[
Maybe the threats that you have now cleaned had affected avast and you need to uninstall and reinstall clean  ::)

Lopesmaio

  • Guest
Re: avast! 5 free on windows 7 home premium 64bits
« Reply #12 on: October 31, 2010, 09:57:57 PM »
hhhhuuummm... maybe... i'll say something about that soon