Author Topic: Registering Avast  (Read 1675 times)

0 Members and 1 Guest are viewing this topic.

Offline zhong

  • Newbie
  • *
  • Posts: 3
Registering Avast
« on: November 07, 2010, 03:57:38 PM »
I tried to register Avast free Anti-virus program so it won't expire in 30 days.

But I can't do it, when I click Register now button I have a choice of beginner , average user, advance user. When I choose any one of them nothing happens and when I try to click other menus or minimize the program it doesn't repond to anything, I am using Windows XP.

It is weird.

What is wrong ?

What should I do ?

I attach the photo below.

Also when I try to uninstall Avast I get this error below and it won't uninstall-

06.11.2010 11:00:41 general: Started: 06.11.2010, 11:00:41
06.11.2010 11:00:41 general: Running setup_ais-2a5 (677)
06.11.2010 11:00:41 system: Operating system: WindowsXP ver 5.1, build 2600, sp 3.0 [Service Pack 3]
06.11.2010 11:00:41 system: Memory: 65% load. Phys:155960/457200K free, Page:2269788/2486084K free, Virt:2067596/2097024K free
06.11.2010 11:00:41 system: Computer WinName: USER-195B18AF34
06.11.2010 11:00:41 system: Windows Net User: USER-195B18AF34\user
06.11.2010 11:00:41 general: Cmdline: /uninstwiz 
06.11.2010 11:00:41 general: Old version: 2a5 (677)
06.11.2010 11:00:41 registry: Deleted registry: Software\Alwil Software\Avast\5.0\UpdateReady
06.11.2010 11:00:41 system: Using temp: C:\DOCUME~1\user\LOCALS~1\Temp\_asw_aisI.tm~a03924 (69390M free)
06.11.2010 11:00:41 general: SGW32AIS::CheckIfInstalled set m_bAlreadyInstalled to 1
06.11.2010 11:00:41 general: DldSrc set to inet
06.11.2010 11:00:41 internet: SYNCER: Agent=Syncer/5.00 (ais-677;p)
06.11.2010 11:00:41 system: Computer DnsName: user-195b18af34
06.11.2010 11:00:41 system: Computer Ip Addr: 192.168.10.101
06.11.2010 11:00:41 system: Installed in: C:\Program Files\Alwil Software\Avast5 (69390M free)
06.11.2010 11:00:41 internet: SYNCER: Type: use IE settings
06.11.2010 11:00:41 internet: SYNCER: Auth: another authentication, use WinInet
06.11.2010 11:00:41 package: Part prg_ais-2a5 is installed
06.11.2010 11:00:41 package: Part vps_win32-10110600 is installed
06.11.2010 11:00:41 package: Part setup_ais-2a5 is installed
06.11.2010 11:00:41 package: Part jrog-a7 is installed
06.11.2010 11:00:41 package: Part jrog2-88 is installed
06.11.2010 11:00:41 general: LoadState: Edition=1
06.11.2010 11:00:41 general: Old version: 2a5 (677)
06.11.2010 11:00:41 file: SetExistingFilesBitmap: 479->90->90
06.11.2010 11:00:41 general: GUID: 7c9e5b70-b403-42a2-9ee0-84760ee5543b
06.11.2010 11:00:41 general: Server definition(s) loaded for 'main': 355 (maintenance:0)
06.11.2010 11:00:41 general: SelectCurrent: selected server 'Download954 AVAST5 Server' from 'main'
06.11.2010 11:00:41 internet: SYNCER: Type: use IE settings
06.11.2010 11:00:41 internet: SYNCER: Auth: another authentication, use WinInet
06.11.2010 11:00:45 general: Operation set to INST_OP_UNINSTALL
06.11.2010 11:00:45 general: Entered SetupProcessAIS::Do( INST_OP_UNINSTALL )
06.11.2010 11:00:45 general: Entered SetupProcessWin32Avast::Do( INST_OP_UNINSTALL )
06.11.2010 11:01:48 package: Transferred: files 0, bytes 0, time 0 ms
06.11.2010 11:01:48 package: Retries: total 0, files 0, servers 1
06.11.2010 11:01:48 general: szKey: 99999999-9999-9999-9999-999999999999
06.11.2010 11:01:53 internet: Sending stats 'http://74.86.232.36/cgi-bin/iavs4stats.cgi': 00000000 204
06.11.2010 11:01:53 file: NeedReboot=false
06.11.2010 11:01:53 general: Return code: 0x000004C7 [The operation was canceled by the user.]
06.11.2010 11:01:53 general: Stopped: 06.11.2010, 11:01:53

What is happening ?


Thanks.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: Registering Avast
« Reply #1 on: November 07, 2010, 05:28:52 PM »
I suggest an installation from scratch:

1. Download the latest version of avast! Uninstall Utility and save it.
2. Download the latest avast! version and save it.
3. Uninstall avast from Control Panel (if possible). If, for any reason, you can't run it, try booting in Safe Mode and doing it from there. Anyway, boot after that.
4. Run the avast! Uninstall Utility saved on 1. If, for any reason, you can't run it, try booting in Safe Mode and doing it from there. Anyway, boot after you've run it.
5. Install avast! using the setup saved on 2. Boot.
6. Register your free copy or add the license key for Pro.
7. Check and post the results.
The best things in life are free.

Offline CraigB

  • Avast √úberevangelist
  • Serious Graphoman
  • *****
  • Posts: 11142
  • No support PM's thanks
Re: Registering Avast
« Reply #2 on: November 07, 2010, 07:02:20 PM »
zhong, your logs suggest that you installed ais and not the free version, you should do as Tech has metioned and uninstall your current and replace it with the free version.