Author Topic: Avast Network Security 5 disables ethernet driver after standby or hibernate  (Read 2223 times)

0 Members and 1 Guest are viewing this topic.

LaureynsR

  • Guest
Hi,

I upgraded to Avast 5 Network Security from Avast 4 on my Windows 7 Ultimate system a few months ago. Ever since then every time my system comes out of hibernation or standby, the my network stops working. Trying to repair the connection, windows says Ethernet network driver is the issue and I need to reboot to fix. I looked at the Avast Firewall logs and settings but did not find anything. Any ideas what may be causing this issue?

Thanks

Ray

LaureynsR

  • Guest
Bump

FYI I know it is Avast because when I uninstall it then everything is fine.

Any help would be appreciated.

Thanks

SafeSurf

  • Guest
Hello LaureynsR and welcome to the forum.

Is this current problem related to the same one you had when you posted in August 2010 here: http://forum.avast.com/index.php?topic=63045.msg532210#msg532210?  Was the problem then resolved since it sounds like the same problem?

I first need some information from you:
1.   What is your OS, 32 or 64-bit?
2.   What version of Avast did you install?  5.0.677 is the current version.
3.   What product of Avast did you install?  AIS?  Right-click the Avast tool bar > About Avast...what does it say?
4.   What other security software do you currently have or did you have in the past on this machine including antivirus (AV), firewall (FW), and other security programs? 
- If they were in the past, how did you remove them (the vendor's uninstaller's tool or another way)?

Try doing the following:

- Check to see if anything in your FW is being blocked for Avast.

- Reset your Ethernet network and give it a new password.  Check with your Ethernet network driver vendor on how to do diagnostics on it.

Please report back on your findings.  Thank you.