Author Topic: (Solved) Accidental 'deny' for website, how do I allow?  (Read 4626 times)

0 Members and 1 Guest are viewing this topic.

agtonyx

  • Guest
(Solved) Accidental 'deny' for website, how do I allow?
« on: November 09, 2010, 07:35:37 PM »
Hello!

I am using Avast! Internet Security ver. 5.0.677, I use the built in firewall that come with it. For school we use a website called myitlab.com and I accidently clicked deny when the pop-up appeared. I've look in the settings but all I can find that is related to this is the connection log for when I denied it. Anyone know how I can undo this? Need to be able to access this website for school. :'(D'oh!
Thank you!!
« Last Edit: November 12, 2010, 10:16:18 AM by agtonyx »

Offline Charyb-0

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2508
Re: Accidental 'deny' for website, how do I allow?
« Reply #1 on: November 09, 2010, 08:59:12 PM »
Do you not see the website under Antispam and Blockers?
« Last Edit: November 09, 2010, 10:33:06 PM by Charyb »

agtonyx

  • Guest
Re: Accidental 'deny' for website, how do I allow?
« Reply #2 on: November 10, 2010, 08:44:22 PM »
Nope. Site blocking, under antispam and blockers, isn't even enabled. This site has a program connected to it that accesses your system so that you can do step-by-step assignments in Word. When I clicked to load one of those assignments I got a popup asking whether to block or allow and accidently hit block. Where would that king of blocking be under?

GloobyGoob

  • Guest
Re: Accidental 'deny' for website, how do I allow?
« Reply #3 on: November 11, 2010, 12:26:28 AM »
You need to find that blocked program in the Application Rules under the Firewall tab.

agtonyx

  • Guest
Re: Accidental 'deny' for website, how do I allow?
« Reply #4 on: November 11, 2010, 08:47:44 PM »
I've looked through every single application rule. No such program is listed there. In my firewall log it says a 'default rule' was made to deny C:\Documents and Settings\All Users\Application Data\myitlab\tait30.exe

Does that help at all? I can't double-click or right click this log entry for any options.

Offline Charyb-0

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2508
Re: Accidental 'deny' for website, how do I allow?
« Reply #5 on: November 11, 2010, 10:37:15 PM »
When you try opening tait30.exe what message do you get?

So you did not actually block a website, you blocked or maybe quarantined a program. Not certain if you blocked it with the firewall or quarantined it in the chest. Do you remember any of the information in the alert message? Deny sounds like firewall rule though and obviously you found that a default rule was created but cannot find it in the Application Rule list. Did you expand each group by clicking on it?

1. Are you certain you haven't overlooked it? Have you double-checked your firewall rules? Might be under a group named "Other" or "myitlab" or "Zeus Learning"?  Have you looked in your virus chest? Virus chest is located under the maintenance tab. Maybe you quarantined it.??? If you did then remove it from the chest. Before doing so, make 100% certain that it is not a malicious program.

2. If it is not in your virus chest then will you find the "rules.xml" file and read through it to see if it is in there?

Path for Windows 7 is:
C:\Users\All Users\Alwil Software\Avast5\fw

You will have to show hidden files and show operating system files. See attachment.

3. Some details on tait30.exe
http://www.prevx.com/filenames/X506941508057697078-X1/TAIT30.EXE.html
« Last Edit: November 12, 2010, 02:17:35 AM by Charyb »

agtonyx

  • Guest
Re: Accidental 'deny' for website, how do I allow?
« Reply #6 on: November 12, 2010, 10:14:16 AM »
Zeus Learning! That was it! Good God, I love you Charyb! Thank you so very much. It didn't come right out and say anything about myitlab so it was super easy to dismiss it as not related. If you hadn't said anything I don't know what I would have done.

Thanks again. And thank you to GloobyGoob for you speedy response as well.