Author Topic: [Resolved] Minor Glitch in Network Shield  (Read 6001 times)

0 Members and 1 Guest are viewing this topic.

osants911

  • Guest
[Resolved] Minor Glitch in Network Shield
« on: October 29, 2010, 10:01:38 AM »
Hi, members

I think, I found a minor bug affecting performance of Network Shield.

The problem is, after avast! Network Shield blocks URL or connection, it stops scanning any future connection(checked shield traffic).

This might just be problem with avast! GUI not refreshing or it could be critical problem of Network Shield it self.

Can anyone confirm this?
« Last Edit: November 12, 2010, 02:21:12 PM by yodaosan »

osants911

  • Guest
Re: Minor Glitch in Network Shield
« Reply #1 on: October 29, 2010, 02:05:43 PM »
anyone?

YoKenny

  • Guest
Re: Minor Glitch in Network Shield
« Reply #2 on: October 29, 2010, 03:54:48 PM »
No problem on my Windows 7 system but I don't use Comodo nor FireFox 3.6.12(ABP+BP+NS+WOT)

WOT is useless as it is user biased and Finjan SecureBrowsing will work with Firefox:
http://securebrowsing.finjan.com
 

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 89214
  • No support PMs thanks
Re: Minor Glitch in Network Shield
« Reply #3 on: October 29, 2010, 03:56:30 PM »
I can't recall ever having seen this in the forums.

I certainly haven't experienced it as I frequently check sites reported on the forums that are blocked by the network shield and I visit it more than once and the network shield has continued to block the site.
« Last Edit: October 29, 2010, 04:32:22 PM by DavidR »
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.4.6112 (build 24.4.9067.762) UI 1.0.803/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

osants911

  • Guest
Re: Minor Glitch in Network Shield
« Reply #4 on: October 29, 2010, 04:22:14 PM »
Thanks for the response YoKenny and David!

Of course, rebooting my computer reset the count of scanned item and GUI correctly displays what Network Shield scanned but without restart, avast! GUI report that my last analysed connection=last infected connection.

If I restart Network Shield, it will start to display properly...
« Last Edit: October 29, 2010, 04:30:36 PM by yodaosan »

Offline SpeedyPC

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3398
  • Avast shall conquer the whole world
Re: Minor Glitch in Network Shield
« Reply #5 on: October 30, 2010, 09:45:32 AM »
No problem on my Windows 7 system but I don't use Comodo nor FireFox 3.6.12(ABP+BP+NS+WOT)

WOT is useless as it is user biased and Finjan SecureBrowsing will work with Firefox:
http://securebrowsing.finjan.com
 

YoKenny Finjan SecureBrowsing will no work on the latest Firefox version any more it finished end of commission.
Gigabyte 670 LGA1200 Full ATX MB | Intel Core i9-13900 CPU/LGA 1700 | GeForce Nvidia RTX-4070/12GB | 32GB DDR4 | 2 x 1TB Samsung SSD | W11 Home 64bit | Avast Premium v24.3.6108 | Avast SecureLine VPN | Avast Secure Browser | Avast Driver Updater | Avast BreachGuard | Firefox 64bit | MalwareBytes Premium | Adguard Premium | CCleaner Portable | Macrium Reflect | 7-Zip

SafeSurf

  • Guest
Re: Minor Glitch in Network Shield
« Reply #6 on: October 30, 2010, 10:05:23 AM »
Finjan SecureBrowsing will no work on the latest Firefox version any more it finished end of commission.
I noticed that too, and miss it.

YoKenny

  • Guest
Re: Minor Glitch in Network Shield
« Reply #7 on: October 30, 2010, 01:27:24 PM »
Finjan SecureBrowsing will no work on the latest Firefox version any more it finished end of commission.
I noticed that too, and miss it.
One more reason I do not use Firefox.

IE9, FF4 Beta In Real-World Benchmark
http://www.lucidchart.com/blog/2010/09/16/ie9-ff4-beta-in-real-world-benchmark

I am liking Google Chrome on my XP Pro system but Finjan SecureBrowsing is not supported yet.

osants911

  • Guest
Re: Minor Glitch in Network Shield
« Reply #8 on: November 12, 2010, 02:20:08 PM »
Hi, Users

I think, I've found a solution to this problem.

I've used trial and error to work out what is causing the problem.
Disable Comodo = no luck
Disable SpywareBlaster= no luck
Disable Windows Defender = Works!

After disabling WD, the Netowrk Shield started to block URLs without Reboot!
It looks like  WD is somehow conflicting with Network Shield...

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 76035
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Minor Glitch in Network Shield
« Reply #9 on: November 12, 2010, 02:25:47 PM »
After disabling WD, the Netowrk Shield started to block URLs without Reboot!
It looks like  WD is somehow conflicting with Network Shield...

Interesting..!
I never heard of this before, but WD is useless anyway, imo.
asyn
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

YoKenny

  • Guest
Re: [Resolved] Minor Glitch in Network Shield
« Reply #10 on: November 12, 2010, 02:30:05 PM »
No problem with Windows Defender on my Windows 7 system.

WD is useless on XP though.

Even with Comodo disabled I believe its drivers are still active.