Author Topic: Pb avast 5.0.677 Windows 7 x 64  (Read 15305 times)

Offline Ad34

  • Newbie
  • *
  • Posts: 14
    • Personal Message (Offline)
Pb avast 5.0.677 Windows 7 x 64
« on: November 17, 2010, 03:07:02 PM »
Bonjour,
j'ai un  problème avec mon avast 5.0. tout marchait bien depuis plusieurs mois, mais aujourd'hui, plus d'icone de notification d'avast. Disparu. En fait pas lancé à cause d'un problème de "cote a cote" .. ?? j'ai desintalé reinstallé plusierus fois tjs pareil.... puis j'ai trouvé le desintalleur d'avast ttes version que j'ai exécuté en mode sans échec. là il a bien voulu me l'enlever (proprement ?). et la a la reinstallation, ca reste bloqué sur vcredist_x86_sp1.exe ...  et le disque dur mouline a fond et la machine et plus que ralentie ....
help
Oscour ...
Merci d'avance
edit 17h42
apres TREEEESSSS longtemps, l'install s'est enfi terminée, mais avast ne marche pas, pas d'icone dans la zone de notification, pas de plugin outlook dispo, et si je lance a partir de l'icone sur le bureau j'ai :
c:\program Files\Alwil Software\Avast5\AvastUI.exe l'application n'a pas pu démarre car sa configuration côte-a-côte est incorrecte..... etc


AU SECOURS

de plus la machine est considérablement ralentie ...
« Last Edit: November 17, 2010, 03:44:47 PM by Ad34 »

Offline Mr.Agent

  • avast! Evangelist
  • Massive Poster
  • ***
  • Posts: 2773
  • Proud to be an avast! user.
    • Personal Message (Offline)
Re: Pb avast 5.0.677 Windows 7 x 64
« Reply #1 on: November 17, 2010, 09:38:37 PM »
Ton Windows est t-il a jour ?
Ta tu essayer de faire une reparation et non une deinstallation ?
Aurais-tu autres programmes de protection qui pourrait entrer en conflit ?
Smart phone LG G2 - (Specs) Processor Quad Core 2,26 GHZ - 2048 MB RAM - True IPS LCD Full HD 1080p Screen - 13 MP Camera 1080p HD of 60 fps - (Security) avast! Free Mobile Security with Anti-Theft

A beast is a beast, she will stay strong until she lives... -Mr.Agent

Offline SMPlante

  • Jr. Member
  • **
  • Posts: 70
  • Gender: Male
  • Avast! newbie
    • Les Services Michel Plante
    • Personal Message (Offline)
Re: Pb avast 5.0.677 Windows 7 x 64
« Reply #2 on: November 18, 2010, 12:17:56 AM »
Salut Ad34,

Si les conseils et les vérifications de Mr.Agent ne sont pas suffisants, tu peux également tenter de désinstaller Avast avec l'utilitaire disponible sur leur site WEB : http://www.avast.com/fr-ca/uninstall-utility

Ensuite, tentes une réinstallation d'Avast mais assures-toi que tu utilises le BON installateur :

Si version payante : http://www.avast.com/fr-ca/pro-antivirus#tab4
Si version gratuite : http://www.01net.com/telecharger/windows/Securite/antivirus-antitrojan/fiches/telecharger-25899.html

Idéalement, avant d'installer Avast à nouveau, je te suggères de tenter d'installer un autre logiciel qui te permettras de valider si ton Windows 7 ne serait pas en problème.

Comme autre logiciel, je te suggères MalwareBytes ( http://www.malwarebytes.org/ ).  Il n'est pas très gros et en plus d'être un bel outil complémentaire à Avast il va te permettre de vérifier et supprimer les Malwares qui pourraient contaminer ton système (en autant que tu puisses l'installer).

Si, lors de l'installation de MalwareBytes, tu as le même message d'erreur que pour l'installation d'Avast, c'est que Windows est en problème.  Reviens alors nous écrire ici et on va tenter de te trouver la réponse pour corriger ton Windows.    Il me semble avoir vu quelque part un problème similaire au tien et l'origine du problème provenait effectivement de Windows.

Et si ça fonctionne correctement et que tout est revenu en ordre, écrits-nous quand même pour qu'on ait de tes nouvelles.  On aimes ça les histoires qui se terminent bien.

@+

Offline Ad34

  • Newbie
  • *
  • Posts: 14
    • Personal Message (Offline)
Re: Pb avast 5.0.677 Windows 7 x 64
« Reply #3 on: November 18, 2010, 05:40:21 AM »
Ton Windows est t-il a jour ?
Ta tu essayer de faire une reparation et non une deinstallation ?
Aurais-tu autres programmes de protection qui pourrait entrer en conflit ?
Oui windows est a jour,
Oui c'est la première chose que j'ai faite et ca n'a rien changé, c'est pour cela que je me suis lancé dans un desinstallation réinstallation.
Et non, je n'ai pas d'autres programmes de protection potentiellement en conflit.
« Last Edit: November 18, 2010, 05:44:01 AM by Ad34 »

Offline Ad34

  • Newbie
  • *
  • Posts: 14
    • Personal Message (Offline)
Re: Pb avast 5.0.677 Windows 7 x 64
« Reply #4 on: November 18, 2010, 05:41:52 AM »
Salut Ad34,

Si les conseils et les vérifications de Mr.Agent ne sont pas suffisants, tu peux également tenter de désinstaller Avast avec l'utilitaire disponible sur leur site WEB : http://www.avast.com/fr-ca/uninstall-utility

Ensuite, tentes une réinstallation d'Avast mais assures-toi que tu utilises le BON installateur :

Si version payante : http://www.avast.com/fr-ca/pro-antivirus#tab4
Si version gratuite : http://www.01net.com/telecharger/windows/Securite/antivirus-antitrojan/fiches/telecharger-25899.html

Idéalement, avant d'installer Avast à nouveau, je te suggères de tenter d'installer un autre logiciel qui te permettras de valider si ton Windows 7 ne serait pas en problème.

Comme autre logiciel, je te suggères MalwareBytes ( http://www.malwarebytes.org/ ).  Il n'est pas très gros et en plus d'être un bel outil complémentaire à Avast il va te permettre de vérifier et supprimer les Malwares qui pourraient contaminer ton système (en autant que tu puisses l'installer).

Si, lors de l'installation de MalwareBytes, tu as le même message d'erreur que pour l'installation d'Avast, c'est que Windows est en problème.  Reviens alors nous écrire ici et on va tenter de te trouver la réponse pour corriger ton Windows.    Il me semble avoir vu quelque part un problème similaire au tien et l'origine du problème provenait effectivement de Windows.

Et si ça fonctionne correctement et que tout est revenu en ordre, écrits-nous quand même pour qu'on ait de tes nouvelles.  On aimes ça les histoires qui se terminent bien.

@+

Ok,
je vais tenter celà et vous tenir au courant, j'ai vu aussi des histoires sur les librairies C++, j'ai aussi intallé les Vcredistx64 pour 2008 et 2010 mais ca n'a rien changé.
a suivre ...
oui j'ai utilisé le aswclear pour l'enlever, mais pas le aswclear5 ... je vais tenter celui-là.
Merci
« Last Edit: November 18, 2010, 05:44:41 AM by Ad34 »

Offline Ad34

  • Newbie
  • *
  • Posts: 14
    • Personal Message (Offline)
Re: Pb avast 5.0.677 Windows 7 x 64
« Reply #5 on: November 18, 2010, 06:06:07 AM »
Pas de malware, scan complet et propre
je teste le aswclear5 et la reinstall et je vous tiens au courant

edit 30 min + tard...
Windows 7 ne veut plus démarrer en mode sans échec (touche F8 ne fait rien ...), aswclear ne veut pas se lancer tant que le mode auto-protect de avast est actif et l'interface pour l'enlever ne marche pas ....

jf'ais quoi !!!

edit T + 3h ...
meme une restauration a un date antérieure ne marche pas car avast l'empêche ...
il est installé (?) sans être accessible ... !!

super !!!
« Last Edit: November 18, 2010, 08:51:22 AM by Ad34 »

Offline SMPlante

  • Jr. Member
  • **
  • Posts: 70
  • Gender: Male
  • Avast! newbie
    • Les Services Michel Plante
    • Personal Message (Offline)
Re: Pb avast 5.0.677 Windows 7 x 64
« Reply #6 on: November 18, 2010, 10:07:10 AM »
Salut Ad34,

Pour démarrer en mode sans échec, il est possible que cette option (touche F8) ne soit plus disponible jusqu'à ce qu'un démarrage à froid (éteindre complètement et redémarrer) soit commandé sur l'ordi.  Ne me demandez pas pourquoi ???

Pour l'utilitaire "aswclear", c'est normal.  Un petit oubli de ma part de te spécifier comment l'utiliser.

1 - Désactive Avast avant de lancer l'utilitaire de désinstallation.
Tu peux le faire de deux façon:
 a) Cliques droit sur l'icône d'Avast (dans la barre des tâches) - Gestion des agents Avast - Désactiver définitivement
ou
 b) Utilise le panneau de gestion de Windows 7 pour désinstaller Avast.

2 - Sans redémarrer Windows 7, si tu as utilisé l'option 1b c-dessus, lances l'utilitaire de désinstallation en prenant soin de le faire avec les droits d'Administrateur ( Clique droit de la souris sur l'utilitaire et sélection ouvrir avec les "Droits d'Administrateur".

Avast + restauration du système ont comme un petit conflit ensemble.  À toutes les fois qu'un utilisateur d'Avast me confirme qu'il a utilisé une "Restauration" de son système Windows, je lui conseilles de faire la désintallation d'Avast (avec les étapes mentionnées ci-dessus) et de le réinstaller à neuf.  Sinon, dans la plupart des cas il a les même problèmes que tu vis présentement.

Voilà, on attend de tes nouvelles.
« Last Edit: November 18, 2010, 10:09:56 AM by SMPlante »

Offline Ad34

  • Newbie
  • *
  • Posts: 14
    • Personal Message (Offline)
Re: Pb avast 5.0.677 Windows 7 x 64
« Reply #7 on: November 18, 2010, 10:23:02 AM »
Salut Ad34,

Pour démarrer en mode sans échec, il est possible que cette option (touche F8) ne soit plus disponible jusqu'à ce qu'un démarrage à froid (éteindre complètement et redémarrer) soit commandé sur l'ordi.  Ne me demandez pas pourquoi ???

AD> non ca ne change rien, je faisais bien un arrêt complet, mais la j'ai aussi enlevé la batterie(c'est un laptop) et débranché le secteur, ca ne change rien

Pour l'utilitaire "aswclear", c'est normal.  Un petit oubli de ma part de te spécifier comment l'utiliser.

1 - Désactive Avast avant de lancer l'utilitaire de désinstallation.
Tu peux le faire de deux façon:
 a) Cliques droit sur l'icône d'Avast (dans la barre des tâches) - Gestion des agents Avast - Désactiver définitivement
ou
AD> peux pas, pas d'icône et peux pas lancezr avast (cf message d'hier côte-a-côte etc...)

 b) Utilise le panneau de gestion de Windows 7 pour désinstaller Avast.

AD> c'est ce que j'ai fini par faire, qui a désintallé....

2 - Sans redémarrer Windows 7, si tu as utilisé l'option 1b c-dessus, lances l'utilitaire de désinstallation en prenant soin de le faire avec les droits d'Administrateur ( Clique droit de la souris sur l'utilitaire et sélection ouvrir avec les "Droits d'Administrateur".

AD> je l'ai fait aussi mais j'avasi redémarré entre temps

Avast + restauration du système ont comme un petit conflit ensemble.  À toutes les fois qu'un utilisateur d'Avast me confirme qu'il a utilisé une "Restauration" de son système Windows, je lui conseilles de faire la désintallation d'Avast (avec les étapes mentionnées ci-dessus) et de le réinstaller à neuf.  Sinon, dans la plupart des cas il a les même problèmes que tu vis présentement.

Voilà, on attend de tes nouvelles.

donc état actuel :
plus d'avast installé, mais bizarrement dans la personnalisation de la barre d'icones, avastui est tjs la ...
peux plus utiliser la touche F8 !!
donc plus d'AV
.....
j'hésite à relancer une nouvelle install ... qui va me remettre dans l'état précédent ... suis prêt à le parier ...

entre temps j'ai passé un coup de ccleaner...

A +

Offline Ad34

  • Newbie
  • *
  • Posts: 14
    • Personal Message (Offline)
Re: Pb avast 5.0.677 Windows 7 x 64
« Reply #8 on: November 18, 2010, 10:37:57 AM »
bon ... ben ...
j'ai gagné mon pari
je viens de relancer l'install et la il est "bloqué" sur vcredist_x86_sp1.exe ....
je reviens vous dire combien de temps il estresté bloqué la-dessus ...

Offline SMPlante

  • Jr. Member
  • **
  • Posts: 70
  • Gender: Male
  • Avast! newbie
    • Les Services Michel Plante
    • Personal Message (Offline)
Re: Pb avast 5.0.677 Windows 7 x 64
« Reply #9 on: November 18, 2010, 10:40:50 AM »
outch! pour le "CCleaner" avant d'être certain de la nature du problème.

C'est comme prendre toutes les pilules dans ta pharmacie pour un simple mal de tête.

Si l'icône d'Avast est toujours présent après sa désinstallation + l'utilisation de l'utilitaire de désinstallation c'est qu'il y a définitivement un problème avec Windows 7...

Est-ce que le programme (Avast) est toujours présent dans la liste des logiciels installés (panneau de configuration, programmes...) ?

Est que tu possèdes le CD/DVD d'installation original de Microsoft Windows 7 installé sur ton PC ?

Si oui, lance (à partir de la commande DOS) la commande : "SFC / SCANNOW" en prenant soin d'avoir insérer le CD/DVD d'installation de Windows 7 dans le lecteur. (réf.: http://support.microsoft.com/kb/929833)

Suis les instructions pour vérifier/corriger l'installation de Windows 7 (fichiers d'origine).

Reviens-nous écrire des résultats par la suite.

Aussi, si l'icône d'Avast est toujours présent dans le "System Tray" après sa désintallation et la réparation de Windwos avec SFC, j'ai trouvé un petit utilitaire sur internet : http://www.addictivetips.com/windows-tips/remove-past-notification-area-icons-in-windows-7-tray-cleaner/ qui devrait faire le travail.

Toutefois, je ne l'ai jamais testé alors c'est à vos risques....

@+
« Last Edit: November 18, 2010, 10:49:25 AM by SMPlante »

Offline Ad34

  • Newbie
  • *
  • Posts: 14
    • Personal Message (Offline)
Re: Pb avast 5.0.677 Windows 7 x 64
« Reply #10 on: November 18, 2010, 10:45:45 AM »
non pas outch pour le ccleaner,
je n'ai enlevé de la base de registre que ce qui pointait vers des dll absentes (essentiellement du .net framework d'ailleurs...)
non l'icone d'avast n'est pas présent - seulement la trace dans la zone de notification - la ou on choisit en faisant personnaliser de 'lafficher ou pas.
non plus de traces d'avast dans ajouter supprimer et l'utilitaire de desintall a bien effacé tout le dossier avast5 dans programmes ..
la il est toujours bloqué sur la même chose ... mais la dernière installa fait ca, c'est bien resté comme ca une bonne heure ...

Merci de l'aide en tous cas
« Last Edit: November 18, 2010, 10:48:16 AM by Ad34 »

Offline SMPlante

  • Jr. Member
  • **
  • Posts: 70
  • Gender: Male
  • Avast! newbie
    • Les Services Michel Plante
    • Personal Message (Offline)
Re: Pb avast 5.0.677 Windows 7 x 64
« Reply #11 on: November 18, 2010, 10:53:12 AM »
ok parfait, donc tu as bien utilisé CCleaner...  ;D

 Je rencontre trop de personne qui utilise des outils de réparation (de la base de registre Windows) à l'aveuglette et qui cause plus de dommage que de bien.

Donc, il reste la procédure SFC à tenter + l'utilisation de l'utilitaire pour faire disparaitre l'icône de Avast.

J'ai, en réserve, une autre méthode pour nettoyer les icônes du "System Tray" (zone de notification) mais je la garde en tout dernier ressort car ça implique de supprimer des clés de registre Windows assez sensibles dans ton Windows.

@+
« Last Edit: November 18, 2010, 11:01:53 AM by SMPlante »

Offline Ad34

  • Newbie
  • *
  • Posts: 14
    • Personal Message (Offline)
Re: Pb avast 5.0.677 Windows 7 x 64
« Reply #12 on: November 18, 2010, 11:08:09 AM »
pour l'instant ....j'attends toujours la fin de la réinstallation lancée il y a plus d'1/2 heure.
a suivre ...

Offline SMPlante

  • Jr. Member
  • **
  • Posts: 70
  • Gender: Male
  • Avast! newbie
    • Les Services Michel Plante
    • Personal Message (Offline)
Re: Pb avast 5.0.677 Windows 7 x 64
« Reply #13 on: November 18, 2010, 11:12:31 AM »
Est-ce que tu peux voir quel processus prend le plus de CPU dans le "Gestionnaire de tâches" de Windows ?

Offline Ad34

  • Newbie
  • *
  • Posts: 14
    • Personal Message (Offline)
Re: Pb avast 5.0.677 Windows 7 x 64
« Reply #14 on: November 18, 2010, 11:19:23 AM »
j'avais regardé hier, il n'y en avait aucun qui prenait vraiment du temps, max 1% de temps en temps pour avastsetup *32
la pareil
mais c'est surtout le disque dur qui mouline !!!
la il vient d'afficher finalisation de l'installation, quasiment 1 heure apres le debut de l'install....

edit _ installation terminée pile une heure après le début ....
même topo
avast pas lancé
quand je clique sur l'icone mis sur le bureau même message avastui ... configuration côte-a-côte blablabla..

je vais finir par passer a un autre AV ... !!!
« Last Edit: November 18, 2010, 11:32:38 AM by Ad34 »

 

Google Chrome

AVAST recommends using the FREE Google Chrome™ browser.

Download Google Chrome Now