Author Topic: Pb avast 5.0.677 Windows 7 x 64  (Read 24653 times)

0 Members and 1 Guest are viewing this topic.

Offline SMPlante

  • Jr. Member
  • **
  • Posts: 90
  • Avast! newbie
    • Les Services Michel Plante
Re: Pb avast 5.0.677 Windows 7 x 64
« Reply #15 on: November 18, 2010, 01:33:27 PM »
Est-ce que tu planifie de passer la commande SFC /SCANNOW ?

Aussi, selon ton dernier post :
Quote
mais c'est surtout le disque dur qui mouline !!!

Est-ce que tu avais la même situation lorsque tu as installé "MalwareBytes" ?

On s'entend que cette situation (le disque dur qui mouline à fond) n'est tout à fait pas normale....

Est-ce que tu es certain de la bonne condition de ton disque dur ?
Est-ce que les pilotes de ta carte mère sont bien installés (surtout le "Chipset") ?


Offline Ad34

  • Newbie
  • *
  • Posts: 14
Re: Pb avast 5.0.677 Windows 7 x 64
« Reply #16 on: November 18, 2010, 03:34:13 PM »
Est-ce que tu planifie de passer la commande SFC /SCANNOW ?

Aussi, selon ton dernier post :
Quote
mais c'est surtout le disque dur qui mouline !!!

Est-ce que tu avais la même situation lorsque tu as installé "MalwareBytes" ?

On s'entend que cette situation (le disque dur qui mouline à fond) n'est tout à fait pas normale....

Est-ce que tu es certain de la bonne condition de ton disque dur ?
Est-ce que les pilotes de ta carte mère sont bien installés (surtout le "Chipset") ?



sfc oui oui je suis dessus et a chaque fois le meme resultat ...
arrivé à 98 %
La protection des ressources Windows n'a pas réussi à effectuer l'opération demandée.
.........
Que veux-tu dire par la même situation lorsque j'ai installé malware ... ? si l'install s'est passée de la même facon ? la réponse est non, ca s'est installé très vite de même que ccleaner ...

je desespère un peu la ..
mais effectivement je vais vérifier un peu la santé du DD ... bien qu'il soit quasi neuf ...
« Last Edit: November 18, 2010, 03:49:27 PM by Ad34 »

Offline SMPlante

  • Jr. Member
  • **
  • Posts: 90
  • Avast! newbie
    • Les Services Michel Plante
Re: Pb avast 5.0.677 Windows 7 x 64
« Reply #17 on: November 18, 2010, 04:04:57 PM »
À mon avis, ton Windows 7 débloque vraiment,

Il faut que la commande SFC / SCANNOW se termine normalement.  Sinon, on ne sera jamais totalement assuré que l'environnement est sain.

J'ai tenté de trouvé une façon de désactiver la protection des fichiers Windows mais sans intervention musclée dans la base de registre ne n'est pas vraiment possible.

Donc, je t'ai trouvé un site ou il explique comment faire la réparation de Windows 7 à partir du CD/DVD d'installation :
http://www.chantal11.com/2010/09/verifier-reparer-fichiers-systeme-sfc-scannow-console-winre-windows-7-vist/

Essais-ça et reviens nous avec les résultats.

Offline Ad34

  • Newbie
  • *
  • Posts: 14
Re: Pb avast 5.0.677 Windows 7 x 64
« Reply #18 on: November 18, 2010, 04:32:16 PM »
oui c'est bien ce que je pensais aussi ..
je viens de m'en sortir.. pour avast mais pas pour la touche F8 ...
j'ai demandé un chkdsk /f, ce qu'il a fait au redemarrage
assez long ... un fichier mal foutu (surement un fichier sytème ...)
puis un sfc /scannow qui s'est bien terminé .. et la reinstall avast a marché nickel

par contre j'ai toujours plus accès au menu avec la touche F8

Merci de ton aide ..

Offline SMPlante

  • Jr. Member
  • **
  • Posts: 90
  • Avast! newbie
    • Les Services Michel Plante
Re: Pb avast 5.0.677 Windows 7 x 64
« Reply #19 on: November 18, 2010, 04:48:21 PM »
Donc Avast est maintenant opérationnel ?

Si oui, lance un scan au démarrage, juste pour être sûr que TOUT est OK .

Pour la touche "F8"

Q1) Est-ce que tu as changé le type de connexion de ton clavier (USB/PS2) ?
Il arrive que certain clavier ne fonctionne pas en USB tant et aussi longtemps que les pilotes ne sont pas chargés dans Windows.

Active l'option de support USB, pour les claviers, si il n'est pas activé dans ton BIOS.

Q2) Est-ce que tu tentes d'activer le mode sans-échec après un démarrage à "chaud" (sans éteindre ton PC) ?

Si oui, essais de complètement l'éteindre et redémarre en tenant enfoncé le "F8".

On commence à voir la lumière au bout du tunnel.....

En espérant que ce n'est pas un "Train" qui arrive hahahaha

@+

Offline Ad34

  • Newbie
  • *
  • Posts: 14
Re: Pb avast 5.0.677 Windows 7 x 64
« Reply #20 on: November 18, 2010, 04:56:51 PM »
c'est un laptop.. donc le clavier est .. intégré
je n'ai rien changé par rapport à hier et je n'ai pas touché au bios
j'ai essayé (voir un message plus tôt dans la journée) d'enlever la batterie et de le débancher du secteur ... il doit donc être complétement éteint à ce moment là ...  ??? et j'ai redémarré en maintenant le F8 rien à faire ...
j'ai rien trouvé à propos de ce pb de touche F8 ...

Offline SMPlante

  • Jr. Member
  • **
  • Posts: 90
  • Avast! newbie
    • Les Services Michel Plante
Re: Pb avast 5.0.677 Windows 7 x 64
« Reply #21 on: November 18, 2010, 04:59:06 PM »
Manufacturier + Modèle de ton portable ?

Offline Ad34

  • Newbie
  • *
  • Posts: 14
Re: Pb avast 5.0.677 Windows 7 x 64
« Reply #22 on: November 18, 2010, 05:08:17 PM »
Asus G51j
proc I7 720QM
CM : Asus G60JX series notebook
chipset Intel Ibex Peak_M HM55, Intel Lynnfield
8 Go Ram

Offline SMPlante

  • Jr. Member
  • **
  • Posts: 90
  • Avast! newbie
    • Les Services Michel Plante
Re: Pb avast 5.0.677 Windows 7 x 64
« Reply #23 on: November 18, 2010, 07:33:14 PM »
Sur le site de support de Asus:

1) Nouveau BIOS 208 - 2010-03-08 de disponible pour ce Portable (http://support.asus.com/download/download.aspx?SLanguage=en-us&product=3&model=G51J&type=map&f_type=3)

J'ai remarqué, dans d'autres forum de discussion, que le fait de mettre à jour le "Firmware" de l'ordinateur avait réglé ce problème pour d'autres personnes.

2) Au pire, entre dans l'utilitaire "MSCONFIG" - dans l'onglet "Démarrer" coche la case "Démarrage sécurisé" et redémarre ton PC.
"Voir l'image du fichier attaché"
Il devrait fonctionner en mode "Sans échec" tant et aussi longtemps que la case restera cochée.

Pas la meilleure solution mais ça va te dépanner le temps que tu trouves une solution permanente.

Voilà, j'espère que ça complète ta saga.....

@+


« Last Edit: November 18, 2010, 07:36:12 PM by SMPlante »

Offline Ad34

  • Newbie
  • *
  • Posts: 14
Re: Pb avast 5.0.677 Windows 7 x 64
« Reply #24 on: November 19, 2010, 09:05:27 AM »
ok
merci
je vais voir ca pour le bios
je suis en version 204 la plus récente est la 208
mais ...
avec l'outil de detection automatique asus il m'oriente sur un G60J
alors que c'est un G51j ..
l'utilitaire de flashage du bios ne marche pas sous 7 x64 alors que je choisit bien le bon OS ...
donc ...
je vais pas trop me presser sur ce coup la
pour l'instant avast remarche, la machine n'est plus ralentie ...
donc on verra un peu plus tard .. plus le temps la ..
Merci de ton aide
A +


edit
j'ai flashé le bios en version 208
rien de changé
toujours pas de touche F8 ...
« Last Edit: November 19, 2010, 10:15:42 AM by Ad34 »