Author Topic: "Enable avast! Internet Security (important)" in Windows 7  (Read 16443 times)

0 Members and 1 Guest are viewing this topic.

Offline YoKenny

  • Serious Graphoman
  • **
  • Posts: 8786
Re: "Enable avast! Internet Security (important)" in Windows 7
« Reply #15 on: November 19, 2010, 04:12:55 PM »
As I do not speak Danish I will have to have you translate to English.

I had to reboot a couple of times and I went through the procedure twice just to make sure I did it correctly.

E5200 2.5GHZ, 4GB RAM, 320GB HD, Windows 7 Home Premium 64bit, avast! V9.0 Free, IE10
P4 2.8GHZ, 1.5GB RAM, 40GB HD, XP Pro SP3 32bit, avast! V9.0 Free, Google Chrome
with hpHosts, MVPS HOSTS files, SpeedFan, WinPatrol PLUS

Offline bong2x

  • Poster
  • *
  • Posts: 474
  • My system Protector is avast
Re: "Enable avast! Internet Security (important)" in Windows 7
« Reply #16 on: November 19, 2010, 04:15:52 PM »
OK lets try this ;)
(see pic)
go to control panel>Review your computer Status>window Program Compatibility troubleshooter, advance to select run as administrator then next> select avast program >next>try recommended setting> start the program ;)

the program will start with action troubleshooting  

sorry yokenny i still forgot that im xp user thanks for remenders!!!

Regards!!!
Hardware
Intel Core 2 Duo @ 2.20GHz,3GB RAM.
Software
OS->WinXp-pro Sp3.
Protection->avast Free 6.0.1091,MBAM,SAS
Browser->Firefox 4.0,IE8,G-chrome
Emergency Interface->unlocker 1.8.9

Life is a continue process of learning

Offline kyNiSk

  • Newbie
  • *
  • Posts: 15
Re: "Enable avast! Internet Security (important)" in Windows 7
« Reply #17 on: November 19, 2010, 04:19:56 PM »
Translation of the picture:

Safety
Virusprotection (Important)                             | Find a program online |
There was found no antivirusprogram on the computer
Disable messages regarding virusprotection


Under virusprotection it says: "Was not found" 'There were no antivirusprograms located on the computer.'

It's the second time I've done it, though with a day or two space between.

Hmm  ???

Offline kyNiSk

  • Newbie
  • *
  • Posts: 15
Re: "Enable avast! Internet Security (important)" in Windows 7
« Reply #18 on: November 19, 2010, 04:21:40 PM »
OK lets try this ;)
(see pic)
go to control panel>Review your computer Status>window Program Compatibility troubleshooter, advance to select run as administrator then next> select avast program >next>try recommended setting> start the program ;)

the program will start with action troubleshooting  

sorry yokenny i still forgot that im xp user thanks for remenders!!!

Regards!!!


Hey bong2x, I cannot find "Review your computer status" could you perhaps describe the logo? :P thanks

Offline bong2x

  • Poster
  • *
  • Posts: 474
  • My system Protector is avast
Re: "Enable avast! Internet Security (important)" in Windows 7
« Reply #19 on: November 19, 2010, 04:28:10 PM »
it is under system and security

will i see the translation did you allow avast program? (See image)
Hardware
Intel Core 2 Duo @ 2.20GHz,3GB RAM.
Software
OS->WinXp-pro Sp3.
Protection->avast Free 6.0.1091,MBAM,SAS
Browser->Firefox 4.0,IE8,G-chrome
Emergency Interface->unlocker 1.8.9

Life is a continue process of learning

Offline kyNiSk

  • Newbie
  • *
  • Posts: 15
Re: "Enable avast! Internet Security (important)" in Windows 7
« Reply #20 on: November 19, 2010, 04:33:46 PM »
This is a picture of my action center like you posted in in previous reply

Offline bong2x

  • Poster
  • *
  • Posts: 474
  • My system Protector is avast
Re: "Enable avast! Internet Security (important)" in Windows 7
« Reply #21 on: November 19, 2010, 04:42:30 PM »
maybe our control panel is different view
Hardware
Intel Core 2 Duo @ 2.20GHz,3GB RAM.
Software
OS->WinXp-pro Sp3.
Protection->avast Free 6.0.1091,MBAM,SAS
Browser->Firefox 4.0,IE8,G-chrome
Emergency Interface->unlocker 1.8.9

Life is a continue process of learning

Offline kyNiSk

  • Newbie
  • *
  • Posts: 15
Re: "Enable avast! Internet Security (important)" in Windows 7
« Reply #22 on: November 19, 2010, 04:47:55 PM »
Okay I've done everything you said but it doesn't change what my solution center claims :S

On the window where I can click "Start the program"

it says:

"Used settings:
Windows-compatibility state: Windows XP (Service Pack 2)"

Does that have anything to do with it?

Offline bong2x

  • Poster
  • *
  • Posts: 474
  • My system Protector is avast
Re: "Enable avast! Internet Security (important)" in Windows 7
« Reply #23 on: November 19, 2010, 04:52:12 PM »
try that one, it will automatic pointed you what is the problem we can recognize what your avast need to run in win7

i did that before and it give me to download window update ;)
Hardware
Intel Core 2 Duo @ 2.20GHz,3GB RAM.
Software
OS->WinXp-pro Sp3.
Protection->avast Free 6.0.1091,MBAM,SAS
Browser->Firefox 4.0,IE8,G-chrome
Emergency Interface->unlocker 1.8.9

Life is a continue process of learning

Offline kyNiSk

  • Newbie
  • *
  • Posts: 15
Re: "Enable avast! Internet Security (important)" in Windows 7
« Reply #24 on: November 19, 2010, 04:58:20 PM »
It does not do the trick unfortunately :/

Offline bong2x

  • Poster
  • *
  • Posts: 474
  • My system Protector is avast
Re: "Enable avast! Internet Security (important)" in Windows 7
« Reply #25 on: November 19, 2010, 05:03:19 PM »
 :'( failed  :'(

ok i will do some trick here again in my system i will re produce situation about your system ;)
Hardware
Intel Core 2 Duo @ 2.20GHz,3GB RAM.
Software
OS->WinXp-pro Sp3.
Protection->avast Free 6.0.1091,MBAM,SAS
Browser->Firefox 4.0,IE8,G-chrome
Emergency Interface->unlocker 1.8.9

Life is a continue process of learning

Offline kyNiSk

  • Newbie
  • *
  • Posts: 15
Re: "Enable avast! Internet Security (important)" in Windows 7
« Reply #26 on: November 19, 2010, 05:08:50 PM »
Are you guys from the avast team btw? just asking out of curiousity

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67274
Re: "Enable avast! Internet Security (important)" in Windows 7
« Reply #27 on: November 19, 2010, 05:27:29 PM »
Are you guys from the avast team btw? just asking out of curiousity
No. Users like you and me.
The best things in life are free.

Offline bong2x

  • Poster
  • *
  • Posts: 474
  • My system Protector is avast
Re: "Enable avast! Internet Security (important)" in Windows 7
« Reply #28 on: November 19, 2010, 05:32:49 PM »
honestly not. voluntarily sign-in here and try to resolve problems.

maybe you will ask why and for what??? then maybe you will tell us to shut up and be gone ;D ;D

reasons?? --> avast is friendly software by the time i am in problematic about my system even i am free user

still avast forum help me resolve my problem and i learn also to resolve problem using my system,

here in forum if applicable in your system then try it if effective

search everywhere. try to go around in the forum and maybe you will learn a lot. out of curiosity its the best weapons to gain knowledge  ;)

sorry for off topic!!!

Regards!!!!
Hardware
Intel Core 2 Duo @ 2.20GHz,3GB RAM.
Software
OS->WinXp-pro Sp3.
Protection->avast Free 6.0.1091,MBAM,SAS
Browser->Firefox 4.0,IE8,G-chrome
Emergency Interface->unlocker 1.8.9

Life is a continue process of learning

Offline kyNiSk

  • Newbie
  • *
  • Posts: 15
Re: "Enable avast! Internet Security (important)" in Windows 7
« Reply #29 on: November 19, 2010, 06:00:15 PM »
Okay cool that you guys invest time in helping and learning, thumbs up from here!! :-)

Regarding my issue.. I guess my avast is working properly, it is just Windows 7 Solution Center is b*tching. Just because my solution center can't recognize the program, doesn't mean I'm not protected, right?