Author Topic: Webshield/Mailshield Blocking internet traffic  (Read 4756 times)

0 Members and 1 Guest are viewing this topic.

arizhel

  • Guest
Webshield/Mailshield Blocking internet traffic
« on: November 20, 2010, 07:01:57 PM »
I have recently upgraded to the latest version of Avast!Free. I have used Avast exclusively for several years. For whatever reason Avast is blocking me from using the internet or accessing my email. It will however connect to the update server and update itself. I have tried using Internet Explorer, Firefox and Google Chrome and none of them will connect and allow me to browse. However, if I turn off my webshield it will allow me to browse. I have done a full system virus scan and a full system malware/spyware scan using Malwarebytes Anti-Malware. I have also tried the fixes listed in other threads suggesting I run a repair on Avast!. Still no success. I have Windows7 with all the latest updates installed, Avast!Free version 5.0.677, only using Windows Firewall with the default settings and no other virus or anti-whatever software except Malwarebytes Anti-Malware. Any help would be greatly appreciated.

Thanks,
Jen

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76034
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Webshield/Mailshield Blocking internet traffic
« Reply #1 on: November 21, 2010, 11:12:07 AM »
1. Download avast free here: http://files.avast.com/iavs5x/setup_av_free.exe
2. Uninstall avast, follow instructions here: http://www.avast.com/uninstall-utility
Attention: Do this for version 4 and 5.
3. Reboot.
4. Reinstall avast.
Is the problem solved now..?
asyn
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

arizhel

  • Guest
Re: Webshield/Mailshield Blocking internet traffic
« Reply #2 on: November 21, 2010, 08:59:34 PM »
The problem is fixed. Thank you so very much. What caused that?

Thanks,
Jen

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76034
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Webshield/Mailshield Blocking internet traffic
« Reply #3 on: November 22, 2010, 08:29:42 AM »
The problem is fixed. Thank you so very much. What caused that?
Thanks,
Jen

You're welcome..! :)
There can be different causes, but important is that it's working now...
asyn
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline jason7619

  • Jr. Member
  • **
  • Posts: 88
Re: Webshield/Mailshield Blocking internet traffic
« Reply #4 on: November 23, 2010, 09:40:35 PM »
May I ask again what possibly has caused the issue stated? Maybe possible issues....
Avast IS 19.8  /  Malwarebytes Premium / Windows 10 x64 Build 1903 / AMD A10 Processor desktop with R9 Graphics 32GB Ram.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76034
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Webshield/Mailshield Blocking internet traffic
« Reply #5 on: November 24, 2010, 07:56:33 AM »
May I ask again what possibly has caused the issue stated? Maybe possible issues....

- Problem with the installer used
- Incomplete install
- Some leftovers from 4.x
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

ricktrent

  • Guest
Re: Webshield/Mailshield Blocking internet traffic
« Reply #6 on: November 25, 2010, 07:03:45 AM »
I have the same problem on windows7. I have also been running Avast for some time with no problems. This morning my browsers stopped loading pages and after several attempts I narrowed the concern to the Avast webshield. I have tried the advice in this post and a few others. Avast has been removed 6 times and reloaded using every way in several posts. still will not work correctly. Any one know what is going on, as this seems to be problem on several versions of windows.
I have also scanned my system with no malware found, including malwarebytes.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76034
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Webshield/Mailshield Blocking internet traffic
« Reply #7 on: November 25, 2010, 09:55:18 AM »
I have the same problem on windows7. I have also been running Avast for some time with no problems. This morning my browsers stopped loading pages and after several attempts I narrowed the concern to the Avast webshield. I have tried the advice in this post and a few others. Avast has been removed 6 times and reloaded using every way in several posts. still will not work correctly. Any one know what is going on, as this seems to be problem on several versions of windows.
I have also scanned my system with no malware found, including malwarebytes.

Please open a new topic for your problem.
Tell us there which avast you're using. Thanks.
asyn
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0