Author Topic: [RESOLVED]strange behavior report file, then no reports  (Read 13184 times)

0 Members and 1 Guest are viewing this topic.

Offline balm

  • Jr. Member
  • **
  • Posts: 93
[RESOLVED]strange behavior report file, then no reports
« on: November 24, 2010, 06:08:50 PM »
hi everyone, you folks do great work, appreciated

-avast 50677 free, latest update/defs
-Compaq desktop 2G -dual core
-OS windows 7 home premium 32 bit
-basic application MS office 2007
-no other spyware/av
-dont think any previous security was installed....

clicked on report file in File shield, or any shield, and instead, a program opens up with errors message (4NEC2 electromagnetic modeling), didnt get all details, "D: path...filename.exe...corrupted archive ...4021..."

did memory, system, all hardisks, startup, boottime, removeable, folders, 4nec2, C:, D:, all scans with normal to high sensitivity - no errors no viruses - settings report file type ANSI, Append

went to check c: Alwil path... folder for Reports, and its not there, doesnt exist!

first time i get this problem, but not checked before in long time, and not sure had report file set up properly before.


today i use programs, uninstall programs 4nec2, delete its folders, uninstall Avast, delete Alwil folder, reboot, reinstall Avast,do settings, do short scan, STILL NO report file, real-tim seems to be running, STILL no report file found in Alwil path...?

Any help is appreciated..thank you

« Last Edit: November 29, 2010, 06:44:30 PM by balm »
Desktop: Compaq dual core 2007, 2.1 GHz, 2.0 GB RAM, 290 GB HDD, Windows 7 Home Premium 32 Bit, IE8, Windows Defender, Avast 5 free, MBAM, Secunia PSI, EMET, McAfee Site Advisor, Gmail and Windows Live Mail (2011), ISP Bell Sympatico, 2wire Gateway 2701 2in1 wireless router/modem

Laptop: HP G62

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 69290
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: strange behavior report file, then no reports
« Reply #1 on: November 24, 2010, 06:12:48 PM »
hi everyone, you folks do great work, appreciated

Thanks a lot, but not sure what you want to ask/know... ;)
asyn
Win 8.1 [x64] - Avast PremSec 21.2.2451.Beta#2 [UI.599] - EEK - Firefox ESR 78.8 [NS/uBO/PB] - TB 78.8
Avast-Tools: Secure Browser 88.2 - Cleanup P 21.1 - SecureLine 5.9 - Driver Updater 21.1 - CCleaner 5.77
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline balm

  • Jr. Member
  • **
  • Posts: 93
Re: strange behavior report file, then no reports
« Reply #2 on: November 24, 2010, 06:55:27 PM »
Asyn, wow you are fast,

sorry about that...

more info: i have Windows Defender disabled

gen maintenance done - check disk, disk cleanup, ccleaner, disk defrag (lots of free disk space)
Desktop: Compaq dual core 2007, 2.1 GHz, 2.0 GB RAM, 290 GB HDD, Windows 7 Home Premium 32 Bit, IE8, Windows Defender, Avast 5 free, MBAM, Secunia PSI, EMET, McAfee Site Advisor, Gmail and Windows Live Mail (2011), ISP Bell Sympatico, 2wire Gateway 2701 2in1 wireless router/modem

Laptop: HP G62

Offline YoKenny

  • Serious Graphoman
  • **
  • Posts: 8784
Re: strange behavior report file, then no reports
« Reply #3 on: November 24, 2010, 08:10:23 PM »
No need to disable Windows Defender.
« Last Edit: November 24, 2010, 08:17:55 PM by YoKenny »
E5200 2.5GHZ, 4GB RAM, 320GB HD, Windows 7 Home Premium 64bit, avast! V9.0 Free, IE10
P4 2.8GHZ, 1.5GB RAM, 40GB HD, XP Pro SP3 32bit, avast! V9.0 Free, Google Chrome
with hpHosts, MVPS HOSTS files, SpeedFan, WinPatrol PLUS

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 69290
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: strange behavior report file, then no reports
« Reply #4 on: November 24, 2010, 08:15:21 PM »
Sorry to say, but I still don't get what you want to know...
If you want to know where to find the report files: Search for WebShield.txt on your system.
You can find all report files in the same directory...
asyn
Win 8.1 [x64] - Avast PremSec 21.2.2451.Beta#2 [UI.599] - EEK - Firefox ESR 78.8 [NS/uBO/PB] - TB 78.8
Avast-Tools: Secure Browser 88.2 - Cleanup P 21.1 - SecureLine 5.9 - Driver Updater 21.1 - CCleaner 5.77
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline balm

  • Jr. Member
  • **
  • Posts: 93
Re: strange behavior report file, then no reports
« Reply #5 on: November 24, 2010, 11:04:14 PM »
YoKenny,


thanks, your gif, avast doesnt produce this anymore when i click the "show report file" radio button in any of the shields...

for a while when i click it just opened up one of my installed programs called 4nec2 with error message...refering to filepath on D: drive (my recovery drive)

after reinstall, when i click the button, nothing happens at all.

..then couldnt find reports folder, but looked in wrong alwil folder (in Program files, instead of Program Data) as ASYN tells me



i take your point about Defender, i will reenable it, i now learned it wont conflict with Avast in any way...correct..? (ill open new thread if need be)

thanks
Desktop: Compaq dual core 2007, 2.1 GHz, 2.0 GB RAM, 290 GB HDD, Windows 7 Home Premium 32 Bit, IE8, Windows Defender, Avast 5 free, MBAM, Secunia PSI, EMET, McAfee Site Advisor, Gmail and Windows Live Mail (2011), ISP Bell Sympatico, 2wire Gateway 2701 2in1 wireless router/modem

Laptop: HP G62

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 69290
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: strange behavior report file, then no reports
« Reply #6 on: November 24, 2010, 11:14:50 PM »
i now learned it wont conflict with Avast in any way...correct..?

Correct. Still I wouldn't give it any memory...
Btw, good you could solve your problem..! :)
asyn
Win 8.1 [x64] - Avast PremSec 21.2.2451.Beta#2 [UI.599] - EEK - Firefox ESR 78.8 [NS/uBO/PB] - TB 78.8
Avast-Tools: Secure Browser 88.2 - Cleanup P 21.1 - SecureLine 5.9 - Driver Updater 21.1 - CCleaner 5.77
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline balm

  • Jr. Member
  • **
  • Posts: 93
Re: strange behavior report file, then no reports
« Reply #7 on: November 24, 2010, 11:16:23 PM »
ill try to be clear Asyn thanks


ref. previous post,

1. my question is first place, why might the shield "show report file" button open up my programs instead of report file?

2. what could that "D: path...corrupted archive file" message mean?

3. why when i reinstall, now nothing happens when i press button "show report file" and  no report folder found in my system?

thanks
Desktop: Compaq dual core 2007, 2.1 GHz, 2.0 GB RAM, 290 GB HDD, Windows 7 Home Premium 32 Bit, IE8, Windows Defender, Avast 5 free, MBAM, Secunia PSI, EMET, McAfee Site Advisor, Gmail and Windows Live Mail (2011), ISP Bell Sympatico, 2wire Gateway 2701 2in1 wireless router/modem

Laptop: HP G62

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 69290
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: strange behavior report file, then no reports
« Reply #8 on: November 24, 2010, 11:24:29 PM »
1. my question is first place, why might the shield "show report file" button open up my programs instead of report file?
2. what could that "D: path...corrupted archive file" message mean?
3. why when i reinstall, now nothing happens when i press button "show report file" and  no report folder found in my system?

1. That's strange. To sort out malware run Free Mbam and report back here.
http://www.malwarebytes.org/mbam.php
2. Could mean you have a corrupted archive on your d: drive... ;)
3. Maybe there are no reports present right now, as you just reinstalled avast...
asyn
Win 8.1 [x64] - Avast PremSec 21.2.2451.Beta#2 [UI.599] - EEK - Firefox ESR 78.8 [NS/uBO/PB] - TB 78.8
Avast-Tools: Secure Browser 88.2 - Cleanup P 21.1 - SecureLine 5.9 - Driver Updater 21.1 - CCleaner 5.77
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline balm

  • Jr. Member
  • **
  • Posts: 93
Re: strange behavior report file, then no reports
« Reply #9 on: November 25, 2010, 12:26:08 AM »
excellent thanks Asyn, may be you know im beginner ;)


1. what you mean when you say wouldnt give it Memory...ref. defender???


2. ok latest, redid full ccleaner,disccleanup, checkdisk....show reports file now WORKING again.....thanks


3. still like to investigate the archive D: file error.  i will download MBAM, will this one conflict with Avast at all?

4. any other built in windows diagnostic i can do to find archive error message related info in the computer 
Desktop: Compaq dual core 2007, 2.1 GHz, 2.0 GB RAM, 290 GB HDD, Windows 7 Home Premium 32 Bit, IE8, Windows Defender, Avast 5 free, MBAM, Secunia PSI, EMET, McAfee Site Advisor, Gmail and Windows Live Mail (2011), ISP Bell Sympatico, 2wire Gateway 2701 2in1 wireless router/modem

Laptop: HP G62

Offline balm

  • Jr. Member
  • **
  • Posts: 93
Re: strange behavior report file, then no reports
« Reply #10 on: November 25, 2010, 04:01:13 AM »
here what mbam found, everything else seemed ok

Quote
Registry Data Items Infected:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Advanced\Start_ShowSearch (Hijack.StartMenu) -> Bad: (0) Good: (1) -> No action taken.

is tghis bad, what should i do, i did not remove, and dont know if its related to previous issues, thanks


Desktop: Compaq dual core 2007, 2.1 GHz, 2.0 GB RAM, 290 GB HDD, Windows 7 Home Premium 32 Bit, IE8, Windows Defender, Avast 5 free, MBAM, Secunia PSI, EMET, McAfee Site Advisor, Gmail and Windows Live Mail (2011), ISP Bell Sympatico, 2wire Gateway 2701 2in1 wireless router/modem

Laptop: HP G62

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 69290
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: strange behavior report file, then no reports
« Reply #11 on: November 25, 2010, 10:02:21 AM »
1. what you mean when you say wouldnt give it Memory...ref. defender???
2. ok latest, redid full ccleaner,disccleanup, checkdisk....show reports file now WORKING again.....thanks
3. still like to investigate the archive D: file error.  i will download MBAM, will this one conflict with Avast at all?
4. any other built in windows diagnostic i can do to find archive error message related info in the computer 

1. I mean I would disable it, but that's just my personal opinion.
2. You're welcome.
3. Mbam does not conflict with avast. Be sure you update it before scanning..!
4. Forget about the archive, it's no threat...!
asyn
Win 8.1 [x64] - Avast PremSec 21.2.2451.Beta#2 [UI.599] - EEK - Firefox ESR 78.8 [NS/uBO/PB] - TB 78.8
Avast-Tools: Secure Browser 88.2 - Cleanup P 21.1 - SecureLine 5.9 - Driver Updater 21.1 - CCleaner 5.77
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 69290
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: strange behavior report file, then no reports
« Reply #12 on: November 25, 2010, 10:05:41 AM »
here what mbam found, everything else seemed ok

Quote
Registry Data Items Infected:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Advanced\Start_ShowSearch (Hijack.StartMenu) -> Bad: (0) Good: (1) -> No action taken.

is tghis bad, what should i do, i did not remove, and dont know if its related to previous issues, thanks

Let Mbam take care of its findings..!!
asyn
Win 8.1 [x64] - Avast PremSec 21.2.2451.Beta#2 [UI.599] - EEK - Firefox ESR 78.8 [NS/uBO/PB] - TB 78.8
Avast-Tools: Secure Browser 88.2 - Cleanup P 21.1 - SecureLine 5.9 - Driver Updater 21.1 - CCleaner 5.77
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline SafeSurf

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5198
Re: strange behavior report file, then no reports
« Reply #13 on: November 25, 2010, 10:14:50 AM »
After updating MBAM, then run the scan as Asyn said.

·   Click the “remove selected” button to quarantine anything found.  You will find the infection details under the Quarantine tab.
·   Copy & Paste the entire report in your next reply.
Mac 10.9.4 /Safari and Firefox (NoScript/AdBlockPlus/BetterPrivacy/Ghostey)/
Vista Home Prem (same add-on's)/Avast Free/Online Armor Premium Firewall/MBAM Premium)/ Mobile MBAM.

Offline balm

  • Jr. Member
  • **
  • Posts: 93
Re: strange behavior report file, then no reports
« Reply #14 on: November 25, 2010, 05:41:42 PM »
Asyn, thank you

SafeSurf, Asyn


heres the full updated log:

Malwarebytes' Anti-Malware 1.46
www.malwarebytes.org

Database version: 5188

Windows 6.1.7600
Internet Explorer 8.0.7600.16385

25/11/2010 11:37:46 AM
mbam-log-2010-11-25 (11-37-46).txt

Scan type: Full scan (C:\|D:\|E:\|F:\|J:\|)
Objects scanned: 219757
Time elapsed: 51 minute(s), 57 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 1
Folders Infected: 0
Files Infected: 0

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Advanced\Start_ShowSearch (Hijack.StartMenu) -> Bad: (0) Good: (1) -> No action taken.

Folders Infected:
(No malicious items detected)

Files Infected:
(No malicious items detected)



i put it on ignore list, is that a goog idea,??
Desktop: Compaq dual core 2007, 2.1 GHz, 2.0 GB RAM, 290 GB HDD, Windows 7 Home Premium 32 Bit, IE8, Windows Defender, Avast 5 free, MBAM, Secunia PSI, EMET, McAfee Site Advisor, Gmail and Windows Live Mail (2011), ISP Bell Sympatico, 2wire Gateway 2701 2in1 wireless router/modem

Laptop: HP G62