Author Topic: firewall concern  (Read 3914 times)

0 Members and 1 Guest are viewing this topic.

b-jthomson3rd

  • Guest
firewall concern
« on: November 24, 2010, 06:52:51 PM »
i had pc tools firewall and avast AV b4 running a system recovery, when it was thru i had to get rid of norton AV again.
i can't tell if windows FW is on or what.. i'll include a new HJT  log... maybe somebody could tell me how to only have pc tools FW and not Windows too.

one item on the analyzer said 'Must be fixed! This entry was classified from our visitors as good.' if its good why must it be fixed?
thanks

YoKenny

  • Guest
Re: firewall concern
« Reply #1 on: November 24, 2010, 07:29:29 PM »
I see
Quote
Platform: Windows XP SP1 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)
Boot mode: Normal

Please see:
Support for Windows XP Service Pack 2 ends on July 13, 2010
http://support.microsoft.com/gp/lifean31

XP SP2 has been avilable since 8/10/2004

Internet Explorer v6.0 is very vulnerable to infection and IE8 had been available since March 19, 2009

The Sun Java j2re1.4.2_03 is VERY downlevel and VERY vulnerable to attack so yo need to do a big system update.

b-jthomson3rd

  • Guest
Re: firewall concern
« Reply #2 on: November 24, 2010, 07:44:25 PM »
well i am installling updates now..so it is probably going to upgrade INTERNET EXPLORER, thanks

YoKenny

  • Guest
Re: firewall concern
« Reply #3 on: November 24, 2010, 07:49:10 PM »
Run Secunia Online Software Inspector (OSI):
http://secunia.com/vulnerability_scanning/online

It will let you know what has to be updated.

b-jthomson3rd

  • Guest
Re: firewall concern
« Reply #4 on: November 24, 2010, 08:02:15 PM »
it does not want me to run secunia from my browser, but i have the program... i'll just use that

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76038
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: firewall concern
« Reply #5 on: November 24, 2010, 08:30:12 PM »
it does not want me to run secunia from my browser, but i have the program... i'll just use that

Good idea - your system is way outdated...!!! ;)
asyn
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

b-jthomson3rd

  • Guest
Re: firewall concern
« Reply #6 on: November 24, 2010, 08:42:18 PM »
i just updated jhava but it won'tlet me launnch psi

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76038
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: firewall concern
« Reply #7 on: November 24, 2010, 09:00:40 PM »
i just updated jhava but it won'tlet me launnch psi

Download Free Mbam. http://www.malwarebytes.org/mbam.php
Install it.
Update it.
Scan your system.
Post the results.
asyn
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 88761
  • No support PMs thanks
Re: firewall concern
« Reply #8 on: November 24, 2010, 09:11:37 PM »
i just updated jhava but it won'tlet me launnch psi

Why, what errors are you getting ?

Do you have JAVA installed (not javascript), if not it won't work as it uses JAVA to handle the checking.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.1.6099 (build 24.1.8821.762) UI 1.0.796/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

b-jthomson3rd

  • Guest
Re: firewall concern
« Reply #9 on: November 24, 2010, 09:45:54 PM »
be rightback
the update didnt upgrade  my internet explorer, so i switched to firefox as my default.


i'll figure out the psi error soon, going to try to get the program again

i get occassional mesages from pc tools fw, but i don't see it in my taskbar

its  installing xp service pk two now....
« Last Edit: November 24, 2010, 10:42:10 PM by b-jthomson3rd »