Author Topic: Vista Windows firewall problem solved  (Read 2475 times)

0 Members and 1 Guest are viewing this topic.

happy avast user

  • Guest
Vista Windows firewall problem solved
« on: November 24, 2010, 08:40:34 PM »
Hi all,

I posted on here earlier today asking for help to solve my windows firewall problem, as it was turned off when my PC started up and when I turned windows firewall on after start-up I could not get on the internet.
I am happy to say that my firewall problem has been solved and fixed.

As you will see I have posted a link for anyone who has Windows Vista and may have problems with windows firewall on start-up.
There are other links for you to see on the site.

My hope is that someone will find this as useful as I did.   http://www.winvistaclub.com/t61.html

Kind Regards

happy avast user. :)

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76038
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Vista Windows firewall problem solved
« Reply #1 on: November 24, 2010, 08:45:01 PM »
I posted on here earlier today asking for help to solve my windows firewall problem

Well, you should have posted your comments to the thread you started 'earlier today'... ;)
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

YoKenny

  • Guest
Re: Vista Windows firewall problem solved
« Reply #2 on: November 24, 2010, 08:49:55 PM »
I posted on here earlier today asking for help to solve my windows firewall problem

Well, you should have posted your comments to the thread you started 'earlier today'... ;)

I solved all my Vista problems by installing Windows 7.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76038
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Vista Windows firewall problem solved
« Reply #3 on: November 24, 2010, 09:06:24 PM »
I solved all my Vista problems by installing Windows 7.

Well, good for you, Kenny... ;)
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48473
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Vista Windows firewall problem solved
« Reply #4 on: November 25, 2010, 12:39:55 AM »
Quote
I solved all my Vista problems by installing Windows 7.
It doesn't solve all your problems ( I'm still short on money.) and has a few of it's own.  ;D
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v22H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 23.5.6066, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet