Author Topic: AIS  (Read 2369 times)

0 Members and 1 Guest are viewing this topic.

Offline Maddan

  • Newbie
  • *
  • Posts: 11
AIS
« on: November 26, 2010, 07:07:46 PM »
Hi Guys

I have just done a clean install of windows 7 and came to install AIS and its telling me the license is NOT valid i only paid for a 2 year License two weeks ago can anyone help me out with this problem.

Regards John

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 36682
Re: AIS
« Reply #1 on: November 26, 2010, 07:19:21 PM »
Is your system    time / day / month / year    correct ? if not adjust and restart.....


Offline Maddan

  • Newbie
  • *
  • Posts: 11
Re: AIS
« Reply #2 on: November 26, 2010, 07:23:47 PM »
Is your system    time / day / month / year    correct ? if not adjust and restart.....


yes was the first thing i checked.

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 36682
Re: AIS
« Reply #3 on: November 26, 2010, 07:29:46 PM »
Have you rebooted after install ?

Contact avast 
http://www.avast.com/support-contacts
http://www.avast.com/contacts

Offline Maddan

  • Newbie
  • *
  • Posts: 11
Re: AIS
« Reply #4 on: November 26, 2010, 07:36:27 PM »
Have you rebooted after install ?

Contact avast 
http://www.avast.com/support-contacts
http://www.avast.com/contacts

Ok thanx for you attention.

Regards John

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 83286
  • No support PMs thanks
Re: AIS
« Reply #5 on: November 26, 2010, 08:23:03 PM »
First try a repair of avast. Add Remove programs, select 'avast! Anti-Virus,' click the Change/Remove button and scroll down to Repair, click next and follow.

Whilst it is a support type issue, I would also contact sales (at) avast (dot) com also, giving them the date, email address used, any invoice/order references, etc. used during the purchase.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.5.2415 (build 20.5.5410.561) UI-1.0.532/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro