Author Topic: very annoying : Avast 4 wants to upgrade, but fails (Win 98 SE). Advice wanted !  (Read 9855 times)

0 Members and 1 Guest are viewing this topic.

Offline Vladimyr

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1639
  • Super(massive black hole) Poster
Okay W98 & avast! 4.8 doomsayers.;D Now it's my turn.

Hi User98.
The prompt to upgrade (av4.8_1.jpg) to version 5 is just plain inappropriate if you're running an old OS. But don't be too hard on avast! When the time eventually comes for 4.8 updates to cease, they will have held out longer than any other as far as support for legacy Windows goes.
But that time has not yet come!
 
I have avast! 4.8 on Win95 and I'm re-registered until December 2011.

From "About avast!" click on "License Key" > "Program Registration" (av4.8_3.jpg), should open your browser at this page.

http://www.avast.com/registration-free-antivirus.php?utm_source=prg_home_48&utm_medium=prg_lnk&utm_campaign=Register

So far - all good. 8) (av4.8_4.jpg)
There is a way that seems right to a man,
       but in the end it leads to death
.” - Proverbs 16:25

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11191
  • No support PM's thanks
I think that maybe a glitch in the registration process, you might be registered for another year but your not going to get any update's for 4.8 from very soon in the new year.

Offline Vladimyr

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1639
  • Super(massive black hole) Poster
 Hi craigb

It's not a glitch. Updates will stop when avast! stops producing them. When that day comes, avast! 4.8 will continue to function but its effectiveness of course will steadily diminish and each user will have to make their own OS choices. Up until then avast! 4.8 remains no more or less effective on Win9X machines than it was in January.

PS. The glitch is that users are "splashed" with an incompatible upgrade. ;)
There is a way that seems right to a man,
       but in the end it leads to death
.” - Proverbs 16:25

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11191
  • No support PM's thanks
Hi craigb

It's not a glitch. Updates will stop when avast! stops producing them. When that day comes, avast! 4.8 will continue to function but its effectiveness of course will steadily diminish and each user will have to make their own OS choices. Up until then avast! 4.8 remains no more or less effective on Win9X machines than it was in January.

PS. The glitch is that users are "splashed" with an incompatible upgrade. ;)
Well that day is coming very soon, couple of month's maybe?.
Not soon enough though in my eye's, the quicker avast stop's supporting the old version the quicker that we get better protection in the new ;)

spg SCOTT

  • Guest
There was a way to suppress the popup (av4.8_1.jpg) in Vladimyr's post. I just can't remember it and can't seem to find it... ::)

Anyone else remember where it was?


Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76079
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
1. Well that day is coming very soon, couple of month's maybe?.
2. Not soon enough though in my eye's, the quicker avast stop's supporting the old version the quicker that we get better protection in the new ;)

1. Couple of weeks...
2. +1
asyn
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline NON

  • Japanese User
  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 5233
  • Whatever will be, will be.
There was a way to suppress the popup (av4.8_1.jpg) in Vladimyr's post. I just can't remember it and can't seem to find it... ::)

Anyone else remember where it was?

Maybe this?
For those who would still like to get rid of the annoying "NAG" window for version 5 update, do the following:

Disable the self-defense module.
Locate and rename the file "asw5Not2.exe". It should be located in the Avast4 folder.
Re-enable the self-defense module.
You'll now have the monumental task of remembering, yourself, to update to version 5 before version 4 expires.
This was apparently part of a virus definition update, even though it has nothing to do with virus definitions.



I think re-registration would be a better choice...
« Last Edit: November 28, 2010, 01:56:54 PM by NON »
Main: Win10 Pro 22H2 64bit / Core i5-7400 3.0GHz / 16GB RAM / Avast 22 Premium Beta(Icarus) / Comodo Firewall
Mobile: Win10 Pro 22H2 64bit / Core i5-3340M 2.7GHz / 8GB RAM / Avast 22 Free / Windows Firewall Control

Avast の設定について解説しています。よろしければご覧ください。

Offline Rednose

  • Pirate Party Member
  • Avast Überevangelist
  • Massive Poster
  • *****
  • Posts: 3737
  • Bits of Freedom : https://www.bof.nl
    • Nederlandstalig Avast! forum
Not soon enough though in my eye's, the quicker avast stop's supporting the old version the quicker that we get better protection in the new ;)

Don't forget that the business clients need some time to move from Avast! 4.8 to the upcoming Avast! 5.1 release, BEFORE Avast! can stop the support for Avast ! 4.8 .

Greetz, Red.
OS: Win 10 / iOS 15 / Debian 11 / Tails 4
Real Time: Avast Premium Security
On Demand: Malwarebytes
VPN: NordVPN ( NordLynx ) with CyberSec

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Anyone else remember where it was?
Somewhere in the forum... I think it was posted by Igor (an executable to be deleted...).
The best things in life are free.

Offline Vladimyr

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1639
  • Super(massive black hole) Poster
Not soon enough though in my eye's, the quicker avast stop's supporting the old version the quicker that we get better protection in the new ;)

Don't forget that the business clients need some time to move from Avast! 4.8 to the upcoming Avast! 5.1 release, BEFORE Avast! can stop the support for Avast ! 4.8 .

Greetz, Red.

Not only 4.8 business users but G-Data is also dependent on up-to-date 4.8 definitions.
There is a way that seems right to a man,
       but in the end it leads to death
.” - Proverbs 16:25

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76079
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Not only 4.8 business users but G-Data is also dependent on up-to-date 4.8 definitions.

This could mean different things, but still 4.x updates wouldn't last forever... ;)
asyn
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Vladimyr

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1639
  • Super(massive black hole) Poster
@User98
Unless their System Requirements are out of date, it looks like BitDefender 10 Free is 98SE compatible. It is on-demand only though.

http://www.bitdefender.com.au/PRODUCT-14-au--BitDefender-10-Free-Edition.html
There is a way that seems right to a man,
       but in the end it leads to death
.” - Proverbs 16:25