Author Topic: [BUG] Avast add-in causes number formatting problems in Outlook 2010  (Read 1913 times)

0 Members and 1 Guest are viewing this topic.

Offline taue2512

  • Newbie
  • *
  • Posts: 1
In addition to the german thread, I have decided to put up an english thread for this issue since the moderator closed it quite quickly after just some days of inactivity.

You may find the german thread here:
http://forum.avadas.de/threads/2309-AVAST-AntiSpam-Add-In-%C3%A4ndert-in-Outlook-2010-die-Minutenausw.-auf-11-Nachkommastellen?p=18791

SYNOPSIS
--------
* Windows 7 (All versions)
* Office 2010 with Outlook 2010 installed
* Avast 5.0.677 (All editions)
* Avast!Antispam Outlook Add-in

Once the Antispam add-in is activated, strange things happen in various locations:

REMINDERS show multiple digits after a trailing comma while showing the details of a calendar item(on my machine it add always ,00000000000 - see attached 1st picture).

TASKS show irregular completed information - e.g. 0.,.000.000.000.000% - see attached 2nd picture.

CONTACTS fields are altered, the fields Internal Outlook-Version and Relevance have implausible formats - see 3rd screenshot attached.

OPTIONS dialogue carries as well some abnormally formatted info regarding the default notification settings - cf. 4th picture attached.

All those wrongly formatted information are also synced to attached devices, so be careful to fully re-sync your mobile devices after desactivating the add-in!

RESOLUTION
----------
For the time being, the only resolution is to fully deactivate the Avast add-in in the COM-add-ins dialogue box. The hint issued in the german forum to start Outlook in a mode to re-create all alerts has no effect.
After the add-in is deactivated, Outlook must be restarted.

 

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 63565
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: [BUG] Avast add-in causes number formatting problems in Outlook 2010
« Reply #1 on: November 30, 2010, 06:18:03 PM »
In addition to the german thread, I have decided to put up an english thread for this issue since the moderator closed it quite quickly after just some days of inactivity.

Well, you didn't post in the official German forum, as I couldn't find your post there. So, just in case you want to post in German... http://forum.avast.com/index.php?board=24.0
asyn
Win 8.1 [x64] - Avast PremSec 20.2.2401.Beta#4 [UI.502] - CC 5.65 - EEK - Firefox ESR 68.6 [NS/AOS/uBO/PB] - TB 68.6 - ASB/ASL.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0