Author Topic: Just had this detection message... can anyone advise please?  (Read 11001 times)

0 Members and 1 Guest are viewing this topic.

Tenko

  • Guest
Re: Just had this detection message... can anyone advise please?
« Reply #15 on: December 02, 2010, 04:59:21 PM »
I would delete. when you run this program what will you install? a registry tweaker?

Regards,
              Tenko
???

I have googled a bit and I have seen that it can be a registry tweaker

wiggi

  • Guest
Re: Just had this detection message... can anyone advise please?
« Reply #16 on: December 02, 2010, 05:08:10 PM »
Yer i know i have to remove/quarantine it, i was waiting till you guys had seen it,  Mbam was just sat open waiting for me to take action while i posted it here.

I've removed it & I'm running 5233 now, will post results shortly :)

swarnava

  • Guest
Re: Just had this detection message... can anyone advise please?
« Reply #17 on: December 02, 2010, 05:08:57 PM »
I would delete. when you run this program what will you install? a registry tweaker?

Regards,
              Tenko
???

I have googled a bit and I have seen that it can be a registry tweaker

never try to find answer through google..if you know a bit solution then post it..dont confused newbie people..sometimes i follow it but safesurf and tech warned me  :)

swarnava

  • Guest
Re: Just had this detection message... can anyone advise please?
« Reply #18 on: December 02, 2010, 05:09:56 PM »
Yer i know i have to remove/quarantine it, i was waiting till you guys had seen it,  Mbam was just sat open waiting for me to take action while i posted it here.

I've removed it & I'm running 5233 now, will post results shortly :)

Start Fullscan

Tenko

  • Guest
Re: Just had this detection message... can anyone advise please?
« Reply #19 on: December 02, 2010, 05:20:03 PM »
I would delete. when you run this program what will you install? a registry tweaker?

Regards,
              Tenko
???

I have googled a bit and I have seen that it can be a registry tweaker

never try to find answer through google..if you know a bit solution then post it..dont confused newbie people..sometimes i follow it but safesurf and tech warned me  :)

Okey. I will do that next time.


If I shouldn't google for info what should I do than?

Regards,
              Tenko

wiggi

  • Guest
Re: Just had this detection message... can anyone advise please?
« Reply #20 on: December 02, 2010, 05:26:54 PM »
Latest updated quick scan clear, full scan running now :)

Malwarebytes' Anti-Malware 1.50
www.malwarebytes.org

Database version: 5233

Windows 5.1.2600 Service Pack 3
Internet Explorer 8.0.6001.18702

02/12/2010 16:17:36
mbam-log-2010-12-02 (16-17-36).txt

Scan type: Quick scan
Objects scanned: 220237
Time elapsed: 13 minute(s), 48 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 0

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
(No malicious items detected)

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11248
  • No support PM's thanks
Re: Just had this detection message... can anyone advise please?
« Reply #21 on: December 02, 2010, 05:27:30 PM »
(Off topic)
Tenko you need to google, why i should not have two av's on my system at the same time, i think your very lucky that nothing has gone wrong yet!!!

swarnava

  • Guest
Re: Just had this detection message... can anyone advise please?
« Reply #22 on: December 02, 2010, 05:28:50 PM »
Latest updated quick scan clear, full scan running now :)

Malwarebytes' Anti-Malware 1.50
www.malwarebytes.org

Database version: 5233

Windows 5.1.2600 Service Pack 3
Internet Explorer 8.0.6001.18702

02/12/2010 16:17:36
mbam-log-2010-12-02 (16-17-36).txt

Scan type: Quick scan
Objects scanned: 220237
Time elapsed: 13 minute(s), 48 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 0

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
(No malicious items detected)


post the mbam-log-2010-12-02 (16-17-36).txt log here

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11248
  • No support PM's thanks
Re: Just had this detection message... can anyone advise please?
« Reply #23 on: December 02, 2010, 05:35:55 PM »
Now that your MBAM scan is good you need to run the avast scan again to see if it still flags the same thing, and if you have a printer there make sure that your computer can still turn it on as that file- printer spooler is what connects your system to the printer.

Tenko

  • Guest
Re: Just had this detection message... can anyone advise please?
« Reply #24 on: December 02, 2010, 05:53:44 PM »
[to craigb]

I have avast's realtime protection components uninstalled and only the AV engine on.


wiggi

  • Guest
Re: Just had this detection message... can anyone advise please?
« Reply #25 on: December 02, 2010, 06:25:09 PM »
Latest updated quick scan clear, full scan running now :)

Malwarebytes' Anti-Malware 1.50
www.malwarebytes.org

Database version: 5233

Windows 5.1.2600 Service Pack 3
Internet Explorer 8.0.6001.18702

02/12/2010 16:17:36
mbam-log-2010-12-02 (16-17-36).txt

Scan type: Quick scan
Objects scanned: 220237
Time elapsed: 13 minute(s), 48 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 0

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
(No malicious items detected)


post the mbam-log-2010-12-02 (16-17-36).txt log here

 ??? That is the log

Full scan completed, all clear ...

Malwarebytes' Anti-Malware 1.50
www.malwarebytes.org

Database version: 5233

Windows 5.1.2600 Service Pack 3
Internet Explorer 8.0.6001.18702

02/12/2010 17:17:50
mbam-log-2010-12-02 (17-17-50).txt

Scan type: Full scan (C:\|)
Objects scanned: 313919
Time elapsed: 52 minute(s), 29 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 0

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
(No malicious items detected)


I'll run An avast scan & check printers now :)

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11248
  • No support PM's thanks
Re: Just had this detection message... can anyone advise please?
« Reply #26 on: December 02, 2010, 06:34:35 PM »
[to craigb]

I have avast's realtime protection components uninstalled and only the AV engine on.


I see. Hopefully you also have avast excluded in comodo av as well as the firewall just in case, MBAM is an excellent on demand scanner if you dont have it.

Tenko

  • Guest
Re: Just had this detection message... can anyone advise please?
« Reply #27 on: December 02, 2010, 06:47:54 PM »
I have excluded it:) and I have SAS and MBAM as on-demand scanners :) thanks for the typ anyway :)

wiggi

  • Guest
Re: Just had this detection message... can anyone advise please?
« Reply #28 on: December 03, 2010, 02:09:06 AM »
Avast full scan complete, no virus found.

My printer however, does indeed seem to be partly non responsive  :(

When i turn it on the PC recognises it, but when i try & print nothing happens :(

Would re-installing the drivers fix it?
« Last Edit: December 03, 2010, 02:11:17 AM by wiggi »

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11248
  • No support PM's thanks
Re: Just had this detection message... can anyone advise please?
« Reply #29 on: December 03, 2010, 08:55:41 AM »
Avast full scan complete, no virus found.

My printer however, does indeed seem to be partly non responsive  :(

When i turn it on the PC recognises it, but when i try & print nothing happens :(

Would re-installing the drivers fix it?
It's worth a try, but the print spooler is part of the windows programs so you could end up having to repair windows itself but definatly try the drivers first and a windows update.