Author Topic: Avast Don' work with XPSP2 II  (Read 3936 times)

0 Members and 1 Guest are viewing this topic.

Pero68

  • Guest
Avast Don' work with XPSP2 II
« on: August 17, 2004, 11:18:52 PM »
When I try to start Avast! Antivirus, I got error message "UNKNOWN ERROR Storage cannot be created for the "splash" task",and " Configuration is not loaded properly.Error:dbsCreateObject".

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31100
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:Avast Don' work with XPSP2 II
« Reply #1 on: August 17, 2004, 11:34:38 PM »
There is a thread on this board about this problem. Do a little searching.

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 47889
  • 63 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re:Avast Don' work with XPSP2 II
« Reply #2 on: August 18, 2004, 03:23:07 AM »
Pero68
Welcome to the forum.
GO HERE form some help on that subject. :)
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v22H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.12, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67211
Re:Avast Don' work with XPSP2 II
« Reply #3 on: August 18, 2004, 04:31:04 AM »
When I try to start Avast! Antivirus, I got error message "UNKNOWN ERROR Storage cannot be created for the "splash" task",and " Configuration is not loaded properly.Error:dbsCreateObject".

Pero, download the avast External Control (see Control in my signature).
Run it and change your database storage from ODBC to XML.
That will correct your error.  ;)
The best things in life are free.

Pero68

  • Guest
Re:Avast Don' work with XPSP2 II
« Reply #4 on: August 18, 2004, 08:11:24 PM »
Problem solved with  External Control,thanks! :)

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67211
Re:Avast Don' work with XPSP2 II
« Reply #5 on: August 18, 2004, 09:33:22 PM »
Problem solved with  External Control,thanks! :)

Glad you win...  ;)
Thanks to RejZoR (the briliant author of avast External Control and user of this forum)  8)
The best things in life are free.

S.Z.Craftec

  • Guest
Re:Avast Don' work with XPSP2 II
« Reply #6 on: August 19, 2004, 03:28:30 AM »
Per welcome to forums... I told you someone will solve your problem... you just have to stop being lazy, hehe  ;D I told you before, you have to join forums and you'll see how helpful these people are.

Note: Pero is my old friend from town little bit souther of town where I lived before I moved to Canada... We spent so much time together, playing games on Amiga and making some intros and demos... eh, some nice past times...

HR: Pero, ovdje imas osamsto (800) svega, ostani u forumu i neces pozaliti... prekrasni ljudi, vrijedni i korisni, a prije svega super prijatelji...  ;)