Author Topic: Agents Avast ne démarre plus avec le pC  (Read 23058 times)

0 Members and 1 Guest are viewing this topic.

mlfr

  • Guest
Agents Avast ne démarre plus avec le pC
« on: December 13, 2010, 09:16:34 PM »
Bonsoir.
Depuis que je suis sous Avast 5.0 l'icone des agents ne s'ouvre plus dans la barre de tâches.
Il faut que je lance Avast pour la retrouver.
Au démarrage le processus AvastSvc.exe est bien lancé mais pas AvastUI.exe qui n'apparait qu'au lancement du programme Avast.
Dans les services Avast est bien paramétré en démarrage automatique.
Avez-vous une idée ?
Merci de toute réponse.
Cordialement.

Offline SMPlante

  • Jr. Member
  • **
  • Posts: 90
  • Avast! newbie
    • Les Services Michel Plante
Re: Agents Avast ne démarre plus avec le pC
« Reply #1 on: December 14, 2010, 12:44:40 PM »
Salut mlfr,

Essais cette manipuation :

1) Supprimes avast! en utilisant la fonctionnalité de "Suppression des programmes" dans la panneau de configuration de Windows,
2) Utilises l'utilitaire de désinstallation d'avast! disponible sur le site WEb suivant : http://www.avast.com/fr-ca/uninstall-utility
3) Redémarres ton ordinateur
4) Réinstalles avast en utilisant un des installateurs suivants:
Avast Familial (Gratuit) : http://www.01net.com/telecharger/windows/Securite/antivirus-antitrojan/fiches/telecharger-25899.html
Avast PRO (Payant) : http://www.avast.com/fr-ca/pro-antivirus#tab4

Si tu n'as plus en main le fichier de validation d'avast, tu peux en faire la demande de retransmission via un des sites suivants:
Avast Familial (Gratuit) : http://www.avast.com/fr-ca/resend-license-free-antivirus.php
Avast PRO (Payant) : http://www.avast.com/fr-ca/resend-license.v2.php

Note : au moment ou j'ai écris ces lignes, les sites pour le renvoi des licences ne semblaient pas fonctionnels.  Attend quelques heures et avast devraient les remettres en opération.

Reviens nous donnes des nouvelles sur les résultats de cette manipulation.

@+

mlfr

  • Guest
Re: Agents Avast ne démarre plus avec le pC
« Reply #2 on: December 14, 2010, 03:06:05 PM »
Bonjour,
Merci de ta réponse. J'ai effectué les manips, a la réinstallation la protection résidente a bien réapparu mais au redémarrage du PC elle n'est plus là.
Ma solution a été de mettre avastui.exe dans le dossier de démarrage,le seul ennui est que la fenêtre avast apparait en même temps,il faut donc la refermer.
Cordialement.
Michel

Offline SMPlante

  • Jr. Member
  • **
  • Posts: 90
  • Avast! newbie
    • Les Services Michel Plante
Re: Agents Avast ne démarre plus avec le pC
« Reply #3 on: December 14, 2010, 03:25:06 PM »
Bonjour mlfr,

Donc avast! est fonctionnel ?

Pour ce qui est de l'icône :

1) Est-ce que tu peux valider si l'option "Afficher l'icône d'avast dans la barre des tâches" est bien "cochée" dans les ajustements d'avast (Paramètres - Réglages Principaux) ?
2) Est-ce que tu as (ou il y a eu) un autre agent de protection (antiviral, parefeu, etc.) installé sur ton ordinateur ?

@+

mlfr

  • Guest
Re: Agents Avast ne démarre plus avec le pC
« Reply #4 on: December 14, 2010, 05:54:35 PM »
Bonsoir,
Merci pour ton suivi.
Affichage de l'icône est bien coché.
J'ai plusieurs logiciels antix qui tournent en tâche de fond: Zone Alarm, Malwarebyte, Ad-Aware, Peerblock, Spamihilator. Mais je les ai toujours eu et jusqu'a présent l'icône d'Avast demarait bien.
De plus il m'arrive qu'elle disparaisse en cours de travail !!!

Offline SMPlante

  • Jr. Member
  • **
  • Posts: 90
  • Avast! newbie
    • Les Services Michel Plante
Re: Agents Avast ne démarre plus avec le pC
« Reply #5 on: December 14, 2010, 06:02:18 PM »
Selon moi c'est ton problème..... Trop de logiciel de protection....  Certains de ces logiciels doivent même créer des conflits entre eux.

Avast PRO + Malwarebyte, à mon avis, sont plus que suffisants et je sais qu'ils n'entreront pas en conflit l'un l'autre.

Tu ne m'as pas confirmé si, même si l'icône n'est pas affiché, avast était fonctionnel ?

mlfr

  • Guest
Re: Agents Avast ne démarre plus avec le pC
« Reply #6 on: December 15, 2010, 08:58:00 PM »
Bonsoir,
Avast est toujours fonctionnel, seul la protection résidente ne démarre pas avec le PC,il faut que je lance avast pour qu'elle démarre.
Ceci dit j'ai, jusqu'a présent fonctionné sans probléme avec tous les logiciels.
Merci encore.
Michel   

elektronikart

  • Guest
Re: Agents Avast ne démarre plus avec le pC
« Reply #7 on: December 22, 2010, 06:23:30 PM »
Bonsoir,

Je me permets de poster à la suite car j'ai également un souci avec avast (version gratuite).
Mon pc démarre normalement, l'icone avast apparait bien dans la barre de tache mais avec une croix entourée de rouge devant l'icone.
En passant la souris dessus il est indiqué : "AVERTISSEMENT: votre système n'est pas protégé"
Mis à part SUPERCOPIER 2 qui se lance automatiquement au démarrage aucun autre logiciel n'est lancé.

En cliquant sur l'icone puis "Ouvrir avast" avast s'ouvre en m'indiquant en rouge NON SECURISE avec un bouton à coté "rétablir". Rien ne passe quand je clique dessus...

En dessous de ce message un autre m'indique:

"Le programme avast! est arrêté ou instable. Veuillez le redémarrer pour redémarrer la protection 

elektronikart

  • Guest
Re: Agents Avast ne démarre plus avec le pC
« Reply #8 on: December 22, 2010, 06:34:02 PM »
(oups la suite...)

"Le programme avast! est arrêté ou instable. Veuillez le redémarrer pour redémarrer la protection" avec un bouton à coté "démarrer le programme". Là non plus, rien ne se passe quand je clique sur ce  bouton...

J'ai rebooté le pc 2-3 fois... rien à faire...

J'ai essayé d'activer les agents avast dans "gestion des agents avast" mais là non plus rien... (puisqu'aucun agent n'est activé)

Ma licence n'est pas encore arrivée à expiration.

J'ai également essayé de mettre à jour le programme ou le Moteur et la base VPS mais quand j'essaye un message apparait "echec de mise à jour, avast n'est pas activé"

Ma version d'avast : 5.0.677

Dois-je tenter un uninstall + réinstall ?

Merci de votre aide !!!

Cdt,

elektronikart

Offline SMPlante

  • Jr. Member
  • **
  • Posts: 90
  • Avast! newbie
    • Les Services Michel Plante
Re: Agents Avast ne démarre plus avec le pC
« Reply #9 on: December 23, 2010, 06:08:12 AM »
Salut electronikart,

Est-ce que tu as effectué les opérations tel que je les ai décrites à mlfr (dans le poste #2 de ce fils de discussion) en utilisant l'outil de désinstallation d'avast! ?

Aussi, assures-toi qu'il n'y a aucun autre agent de protection, installé sur ton système, qui pourrait entrer en conflit avec avast!

@+

elektronikart

  • Guest
Re: Agents Avast ne démarre plus avec le pC
« Reply #10 on: December 23, 2010, 02:11:16 PM »
Bonjour SMPlante !

Non, je n'ai pas encore tenté la désinstallation/réinstallation mais je vais le faire de ce pas et je te/vous tiens au jus !

Merci @ toi !  ;)