Author Topic: Avast 5.0 Won't Start Up from Boot after upgrade  (Read 5461 times)

0 Members and 1 Guest are viewing this topic.

douglas9

  • Guest
Avast 5.0 Won't Start Up from Boot after upgrade
« on: December 13, 2010, 11:42:11 PM »
Upgraded to 5.0 from Avast popup. Used normal installation as with the older Avast on Windows XP Home. However, now Avast will not start up from boot or when PC is turned on and browser opened. Avast performs as advertised with a manual start. When boot is finished get the following pop up from Avast:

"Windows can not find C:\ Program Files\AWIL Software\Avast 4\Ash Disp.exe. Make sure you typed the name correctly and then try again. To search for a file click start button and then click search"

Receive this popup without any action on my part other than starting my machine. Any help appreciated. TIA



Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7168
  • When you think you know, Think Again
Re: Avast 5.0 Won't Start Up from Boot after upgrade
« Reply #1 on: December 14, 2010, 12:08:33 AM »
Upgraded to 5.0 from Avast popup. Used normal installation as with the older Avast on Windows XP Home. However, now Avast will not start up from boot or when PC is turned on and browser opened. Avast performs as advertised with a manual start. When boot is finished get the following pop up from Avast:

"Windows can not find C:\ Program Files\AWIL Software\Avast 4\Ash Disp.exe. Make sure you typed the name correctly and then try again. To search for a file click start button and then click search"

Receive this popup without any action on my part other than starting my machine. Any help appreciated. TIA

Hi douglas9 and welcome: I am assuming when you say "the older Avast" you mean v.4.8. I see by the pop up. Did Avast 5 install successfully from the pop up? Try a Repair....Can you go to the Control Panel/Add and Remove then choose Avast and when window opens scroll down and choose 'Repair'.
If that does not solve the problem you may have to do a Clean Uninstall/Install.

Please report back to the forum and let us know if that solved your problem.
Thanks. :)




« Last Edit: December 14, 2010, 12:11:17 AM by schmidthouse »
***HP ENVY 15K LT W10 Pro 21H2 64Bit/250GB SSD/16GB Ram/ADU v.23.1b/VS/SANDBOXIE-plus/MailWasherPRO
**HP Compaq 8510p LT W10 Pro 21H2 64Bit/1TB HD/8GB Ram/ADU v.23.1b/VS/SANDBOXIE/HotSpot Shield
 *Avast Mobile Ultimate (Android)

LAYERED SECURITY SOFTWARE

douglas9

  • Guest
Re: Avast 5.0 Won't Start Up from Boot after upgrade
« Reply #2 on: December 14, 2010, 12:56:38 AM »
Assume you mean the change/remove function in the add/remove programs in settings. Yes have tried that repair method several times with negative results. Thanks for quick reply.

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7168
  • When you think you know, Think Again
Re: Avast 5.0 Won't Start Up from Boot after upgrade
« Reply #3 on: December 14, 2010, 01:15:25 AM »
Assume you mean the change/remove function in the add/remove programs in settings. Yes have tried that repair method several times with negative results. Thanks for quick reply.
OK douglas9: Please download the latest version of Avast from the Website and save it to your hard drive where you can access it easily. Then download the Avast Clean up Utility (aswClear v5) and save it to your hard drive(You can get the download by googling aswClear v5)
Please go to Start/Control Panel/Add and Remove Programs and choose Avast and click Remove and then Uninstall. Reboot your computer and when up and running, Reboot into 'Safe Mode' and find the aswClear v5 you saved and run the Clean up tool. Make sure you first choose v4 and run the tool your computer will automatically reboot.Once up and running Reboot again into Safe Mode, run the tool again and choose v.5 this time.Again your computer will automatically reboot. Once up and running Install the latest version of Avast you saved to your hard drive and Vwalla! all should be fine.Please remember you need to choose each version in the Clean up tool that you have had installed on your sytem.
If you have any problems please feel free to report back here. ;)
***HP ENVY 15K LT W10 Pro 21H2 64Bit/250GB SSD/16GB Ram/ADU v.23.1b/VS/SANDBOXIE-plus/MailWasherPRO
**HP Compaq 8510p LT W10 Pro 21H2 64Bit/1TB HD/8GB Ram/ADU v.23.1b/VS/SANDBOXIE/HotSpot Shield
 *Avast Mobile Ultimate (Android)

LAYERED SECURITY SOFTWARE

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 87669
  • No support PMs thanks
Re: Avast 5.0 Won't Start Up from Boot after upgrade
« Reply #4 on: December 14, 2010, 01:31:27 AM »
Assume you mean the change/remove function in the add/remove programs in settings. Yes have tried that repair method several times with negative results. Thanks for quick reply.

Do a clean reinstall:
- Download the latest version of avast, 5.0.677 http://files.avast.com/iavs5x/setup_av_free_eng.exe (English only) and save it to your HDD, somewhere you can find it again (if you didn't save your last download). Use that when you reinstall.

- Download the avast! Uninstall Utility, aswClear5.exe find it here and save it to your HDD (it has uninstall tools for both 4.8 and 5.0).
  • 1. Now uninstall avast! (using add remove programs, if you can't do that start from the next step), reboot.
  • 2. run the avast! Uninstall Utility from safe mode, first for 4.8 and then for 5.0, once complete reboot into normal mode.
  • 3. install the latest version, reboot.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.4.6062 (build 23.4.8118.762) UI 1.0.762/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

douglas9

  • Guest
Re: Avast 5.0 Won't Start Up from Boot after upgrade
« Reply #5 on: December 14, 2010, 03:11:44 PM »
After multiple(Add Remove Programs)  change/repair attempts with reboots the problem has resolved itself. AVAST 5.0 is now working quite well with no issues. Thanks to all who offered solutions.  :)

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 87669
  • No support PMs thanks
Re: Avast 5.0 Won't Start Up from Boot after upgrade
« Reply #6 on: December 14, 2010, 03:32:52 PM »
You're welcome, glad that you have everything working as it should.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.4.6062 (build 23.4.8118.762) UI 1.0.762/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7168
  • When you think you know, Think Again
Re: Avast 5.0 Won't Start Up from Boot after upgrade
« Reply #7 on: December 14, 2010, 04:02:01 PM »
After multiple(Add Remove Programs)  change/repair attempts with reboots the problem has resolved itself. AVAST 5.0 is now working quite well with no issues. Thanks to all who offered solutions.  :)

You are very welcome. Enjoy your Avast 5. ;)
***HP ENVY 15K LT W10 Pro 21H2 64Bit/250GB SSD/16GB Ram/ADU v.23.1b/VS/SANDBOXIE-plus/MailWasherPRO
**HP Compaq 8510p LT W10 Pro 21H2 64Bit/1TB HD/8GB Ram/ADU v.23.1b/VS/SANDBOXIE/HotSpot Shield
 *Avast Mobile Ultimate (Android)

LAYERED SECURITY SOFTWARE