Author Topic: Problem with Outlook 2007 after Upgrade to Avast 5.0.677  (Read 2555 times)

0 Members and 1 Guest are viewing this topic.

Offline DJCastanon

  • Newbie
  • *
  • Posts: 4
Problem with Outlook 2007 after Upgrade to Avast 5.0.677
« on: December 23, 2010, 03:39:57 AM »
I have two profiles on a PC running Windows XP.  I've used the free version of avast for years.  I recently installed the new version of avast (v. 5.0.677).  On one profile, Outlook runs without any problems.  On the other profile, when launching Outlook, I get a window pop up entitles Microsoft Office Outlook that says: "The Add-in "avast! 4" (C:\Program Files\Alwil Software\Avast4\ashOutXt.dll) cannot be loaded and has been disabled by Outlook.  Please contact the Add-in manufacturer for an update.  If no update is available, please uninstall the add-in."

When I went to look for that fold in the folder indicated, the folder \Avast4\ no longer exists. 

That error window only has one option (the OK button), which when selected, seems to allow Outlook to proceed and then works properly.

Any suggestions on how to fix this so the window doesn't keep popping up every time I launch Outlook?

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3921
  • When you think you know, Think Again
Re: Problem with Outlook 2007 after Upgrade to Avast 5.0.677
« Reply #1 on: December 23, 2010, 04:59:05 AM »
I have two profiles on a PC running Windows XP.  I've used the free version of avast for years.  I recently installed the new version of avast (v. 5.0.677).  On one profile, Outlook runs without any problems.  On the other profile, when launching Outlook, I get a window pop up entitles Microsoft Office Outlook that says: "The Add-in "avast! 4" (C:\Program Files\Alwil Software\Avast4\ashOutXt.dll) cannot be loaded and has been disabled by Outlook.  Please contact the Add-in manufacturer for an update.  If no update is available, please uninstall the add-in."

When I went to look for that fold in the folder indicated, the folder \Avast4\ no longer exists. 

That error window only has one option (the OK button), which when selected, seems to allow Outlook to proceed and then works properly.

Any suggestions on how to fix this so the window doesn't keep popping up every time I launch Outlook?

Hello DJCastanon: Did you have Avast 4 installed on your system before installing 5.677. Then how did you uninstall Avast 4. Did you run the aswClear.exe clean up tool before installing Avast 5.or did you install over Avast 4

I you could provide more information it will help us make pertinent suggestions to resolve your issue/concerns.
What OS are you running. What other security software do you have install at the present time.
Thanks :)
***HP ENVY 15K LT  W10 Pro 64Bit/750GB HD/ 16GB Ram/Avast Secureline
**HP Compaq Buisness LT W8.1 Pro 64Bit/1TB HD/ 8GB Ram/Avast Secureline     
*Dell Inspiron  xpSP4 PRO 32 Bit/Avast Premier 2015.10.2.2218
Layered Security Protection on all OS's       Backup & Recovery> WD 500GB HD/Macrium Reflect
Do not confuse Kindness for Weakness

Offline DJCastanon

  • Newbie
  • *
  • Posts: 4
Re: Problem with Outlook 2007 after Upgrade to Avast 5.0.677
« Reply #2 on: December 23, 2010, 05:25:24 AM »
I think I just installed Avast 5 over the prior version.  I got a pop up from Avast saying an new version of the program was available and I just tried to follow the options to install it at that time.

Offline DJCastanon

  • Newbie
  • *
  • Posts: 4
Re: Problem with Outlook 2007 after Upgrade to Avast 5.0.677
« Reply #3 on: December 23, 2010, 05:26:43 AM »
Also, I am running Windows XP and I don't have any other security software running as far as I know.

Offline DJCastanon

  • Newbie
  • *
  • Posts: 4
Re: Problem with Outlook 2007 after Upgrade to Avast 5.0.677
« Reply #4 on: December 23, 2010, 05:28:22 AM »
Where do I find the aswClear.exe clean up tool and how do I use it?  Should I just uninstall Avast 5 and then reinstall?

Offline Swarnava/Heaven GOD

  • Sr. Member
  • ****
  • Posts: 242
  • Give me the place 2 stand & I shall move the earth
Re: Problem with Outlook 2007 after Upgrade to Avast 5.0.677
« Reply #5 on: December 23, 2010, 05:44:40 AM »
Can you do a forum search for ashOutXt.dll as I recall this being discussed recently.

It mush have been installed as I believe this message relates to Outlook add-in/plug-in that I assume Outlook is trying to load. Not sure where you look for this as I don't use Outlook, usually we are looking for disabled plug-ins.

If you can follow this and adjust for enabled items.
Outlook 2003 > Help > About > Disabled items
Outlook 2000 > Tools menu > Options > Other > Advanced Options > Add-In Manager.
If java had true garbage collection, most program would delete themselves upon execution

Offline scythe944

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2905
    • My Tech Blog
Re: Problem with Outlook 2007 after Upgrade to Avast 5.0.677
« Reply #6 on: December 23, 2010, 06:11:15 AM »
Where do I find the aswClear.exe clean up tool and how do I use it?  Should I just uninstall Avast 5 and then reinstall?

http://www.avast.com/uninstall-utility
For generic computer (not avast) problems, you can also visit my forum for help: http://www.jacobytech.net/forum

k.u.r.t

  • Guest
Re: Problem with Outlook 2007 after Upgrade to Avast 5.0.677
« Reply #7 on: December 23, 2010, 01:24:29 PM »
aswclear / reinstallation will not help here. The problem is with Outlook's registry and cache. It is still looking for the old plugin. See http://forum.avast.com/index.php?topic=59527.msg502308#msg502308 for the remedy