Author Topic: Question about Avast 5.1.889 and Windows 7 64bit  (Read 2501 times)

0 Members and 1 Guest are viewing this topic.

Offline Libra

  • Jr. Member
  • **
  • Posts: 87
  • I'm a llama!
Question about Avast 5.1.889 and Windows 7 64bit
« on: February 15, 2011, 09:38:39 PM »
Hi,

I have Windows 7 Home Premium 64bit, with an AMD processor.  The computer has HP printer drivers installed.  SpywareBlaster. MSVP Host File, Windows Defender and Windows Firewall are being used, along with on demand AntiMalware Bytes and AntiSpyware.  This is an Acer desktop computer with an ethernet wired connection.

Is there anything that might indicate a problem if I install Avast 5.1.889?  Version 5.0.667 is currently installed.

(I have installed it on my Vista sp2 computer successfully.)

Thank you.

Sincerely, Libra
Two Windows 7 sp1 64bit, Avast 8.0.1483,  MAM,  SpywareBlaster,  MVPS hosts, Windows 7 Firewall, Defender, SuperAntispyware___Vista Home Premium sp2, Avast 8.0.1483, 3GB RAM, 500GB HD, SpywareBlaster, Defensewall HIPS, MVPS hosts, SuperAntispyware, Defender, MAM, No-Script

Offline XMAS

  • Avast translator
  • Super Poster
  • ***
  • Posts: 1211
  • Santa is watching you ;)
    • avast! in Bulgarian
Re: Question about Avast 5.1.889 and Windows 7 64bit
« Reply #1 on: February 16, 2011, 01:45:43 AM »
Hi,

I have Windows 7 Home Premium 64bit, with an AMD processor.  The computer has HP printer drivers installed.  SpywareBlaster. MSVP Host File, Windows Defender and Windows Firewall are being used, along with on demand AntiMalware Bytes and AntiSpyware.  This is an Acer desktop computer with an ethernet wired connection.

Is there anything that might indicate a problem if I install Avast 5.1.889?  Version 5.0.667 is currently installed.

(I have installed it on my Vista sp2 computer successfully.)

Thank you.

Sincerely, Libra

Hello,

Well, as far as I can see you should not have problems updating to the latest 5.1.889 version ;)
You've Got To Get Close To The Flame To See What It's Made Of...

Offline Libra

  • Jr. Member
  • **
  • Posts: 87
  • I'm a llama!
Re: Question about Avast 5.1.889 and Windows 7 64bit
« Reply #2 on: February 17, 2011, 10:14:41 PM »
Thank you for your reply XMAS.  I'll think further about updating and let you know how it goes if/when I do it.

Sincerely, Libra
Two Windows 7 sp1 64bit, Avast 8.0.1483,  MAM,  SpywareBlaster,  MVPS hosts, Windows 7 Firewall, Defender, SuperAntispyware___Vista Home Premium sp2, Avast 8.0.1483, 3GB RAM, 500GB HD, SpywareBlaster, Defensewall HIPS, MVPS hosts, SuperAntispyware, Defender, MAM, No-Script

Offline 12-es_csaj

  • Full Member
  • ***
  • Posts: 186
  • Stop malicious codes! We don't want them!
Re: Question about Avast 5.1.889 and Windows 7 64bit
« Reply #3 on: February 17, 2011, 10:26:02 PM »
There was a conflict between Acer's software and avast! in the previous build.
But now it's fixed.
Now big problems in my system expect the slow-down, but it has been here since a long time... I can say I don't mind that......
OS: Windows 7 Home Premium 64bit - Service Pack 1
Resident: avast! 6.0.1289; Windows Firewall On-demand: Malwarebytes' Anti-Malware free
Browsers: Mozilla Firefox; Google Chrome

Offline Libra

  • Jr. Member
  • **
  • Posts: 87
  • I'm a llama!
Re: Question about Avast 5.1.889 and Windows 7 64bit
« Reply #4 on: February 21, 2011, 03:35:34 AM »
I just updated the Windows 7 64bit computer to Avast 5.1.889 and everything seems fine.  Thank you both.

Sincerely, Libra
Two Windows 7 sp1 64bit, Avast 8.0.1483,  MAM,  SpywareBlaster,  MVPS hosts, Windows 7 Firewall, Defender, SuperAntispyware___Vista Home Premium sp2, Avast 8.0.1483, 3GB RAM, 500GB HD, SpywareBlaster, Defensewall HIPS, MVPS hosts, SuperAntispyware, Defender, MAM, No-Script