Author Topic: web shields block FF and IE when under my isp and not when under proxy :)  (Read 5364 times)

0 Members and 1 Guest are viewing this topic.

bou3lam

  • Guest
hi
first time using avast and had this strange issue :) i have googled alot, i though its a problem with my network until i disabled the shields for a while, when i use a proxy , firefox and IE work normally (i mean connected) , when not they dont :) please someone advice 

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Which is your proxy?
Did you set it into avast proxy settings?
The best things in life are free.

bou3lam

  • Guest
nop , it was already set up but not active in firefox

bou3lam

  • Guest
any hints plz ? now i need to disable the shields to surf with firefox

SafeSurf

  • Guest
What is your firewall?  Have you checked to see if your firewall is blocking anything related to Firefox or Avast?

Your previous answers are confusing.  Do you use a proxy or not normally to connect to the Internet?  If so, did you configure Avast as Tech suggested to connect to the Internet?

bou3lam

  • Guest
now im not using a proxy , what i said is there was a proxy in my firefox connection setting but has not been on or enabled, now im with my isp but with all the shields off

SafeSurf

  • Guest
That clarifies the proxy.

What other security software do you currently have or did you have in the past on this machine including:
- Antivirus (AV)
- Firewall (FW)
- Trial versions of AV, FW and other security programs
- Other security software

- If they were in the past, how did you remove them (the vendor's uninstaller's tool or  another way)?

Keep in mind that having all your shields off is like swimming in the ocean with sharks...you are unprotected.  So we need to help you fix this problem.

bou3lam

  • Guest
thanks alot for this im trying not to open unknown for me websites, i had avg free and sygate free, i uninstalled them bot with uninstall manager a tool which also remove the registry keys left by the softs after their uninstall

SafeSurf

  • Guest
Using a third-party uninstaller tool is not recommended for uninstalling security software.  Instead using the vendor's uninstaller tool is recommended.

Here are the uninstaller tools to make sure you get rid of the remnants for the AV's you had as this may be the cause of your problems:

AVG:   http://www.avg.com/us-en/download-tools, then reboot.

Check the following links for Sygate:
http://uninstallers.blogspot.com/
http://www.askvg.com/ultimate-collection-of-uninstallers-removal-tools-for-all-popular-anti-virus-software/

Reboot after each uninstall.

You can try doing an Avast Repair to see if this then fixes the problem:
- Go to Control Panel > Add/Remove programs > Avast Antivirus.
- Scroll down and choose Repair function in the pop-up window.
- Reboot.

If the Avast Repair does not fix the problem, you will need to uninstall Avast, then do a clean install since it may be corrupt.  To uninstall Avast, you will need to use the Avast uninstall tool.

1. Save a copy of newest version of Avast for the product you need and save it to your HDD:
Beta build 5.1.884 download files:
Free: http://files.avast.com/files/beta/5.1.884/setup_av_free.exe
Pro:   http://files.avast.com/files/beta/5.1.884/setup_av_pro.exe
AIS:   http://files.avast.com/files/beta/5.1.884/setup_ais.exe
2. Download the Avast Uninstall Utility http://www.avast.com/uninstall-utility and save it to your HDD (it has uninstall tools for all Avast versions and products).
3. Disconnect from the Internet at this time.
4. Go to Control Panel and uninstall Avast through Add/Remove Programs if possible and reboot.
5. If Step 4 fails, boot into Safe Mode (hit F8 repeatedly) and run the Avast Uninstall Tool.
6. Reboot.
7. Install the newest version of Avast and reboot.
8. Get Internet access and register your copy or add the license key for Free, Pro, or AIS.
9. Update the Avast definitions.

Let us know if this fixes your problem.  Thank you.

bou3lam

  • Guest
i did all the steps how you described without success, now i have disabled the webshield and its working !!!

bou3lam

  • Guest
Re: web shields block FF and IE when under my isp and not when under proxy :)
« Reply #10 on: January 13, 2011, 11:34:07 AM »
the strange is why i can surf when i use a proxy and not with my isp ??? my isp is a vpn does this make a problem for the webshield ?